<!doctype html><!--[if lt IE 7]><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://abaforlawstudents.com/wp-content/cache/minify/1e500.css" media="all" /><meta
name="google-site-verification" content="DgOlSy_r2spSl3BY8l0M_a_UJE_djpk2L3H0nDf7DIA" /><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><title>Giving back through Personal Injury Scholarship - ABA for Law Students</title><meta
name="HandheldFriendly" content="True"><meta
name="MobileOptimized" content="320"><meta
name="viewport" content="width=device-width, initial-scale=1"/><link
rel="pingback" href="https://abaforlawstudents.com/xmlrpc.php"><link
rel="shortcut icon" type="image/x-icon" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon.ico" /><meta
name="description" content="Here at Staver Law Group, we know the complex decisions and tasks you face during law school. After all, we went through it ourselves. To enable students impacted by an accident or other personal injury situation to focus on your schoolwork, the Staver Law Group created the Personal Injury Scholarship."/><link
rel="canonical" href="https://abaforlawstudents.com/2018/01/24/giving-back-through-annual-personal-injury-scholarship/" /><link
rel="publisher" href="https://plus.google.com/b/107877563484039169686/+ABALawStudentDivisionPage/"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Giving back through Personal Injury Scholarship - ABA for Law Students" /><meta
property="og:description" content="Here at Staver Law Group, we know the complex decisions and tasks you face during law school. After all, we went through it ourselves. To enable students impacted by an accident or other personal injury situation to focus on your schoolwork, the Staver Law Group created the Personal Injury Scholarship." /><meta
property="og:url" content="https://abaforlawstudents.com/2018/01/24/giving-back-through-annual-personal-injury-scholarship/" /><meta
property="og:site_name" content="ABA for Law Students" /><meta
property="article:publisher" content="https://www.facebook.com/ABAforLawStudents/" /><meta
property="article:author" content="https://www.facebook.com/staverlawgroup/" /><meta
property="article:tag" content="Personal Injury" /><meta
property="article:tag" content="Scholarships" /><meta
property="article:section" content="Scholarships" /><meta
property="article:published_time" content="2018-01-24T09:00:58-06:00" /><meta
property="article:modified_time" content="2018-01-17T16:01:54-06:00" /><meta
property="og:updated_time" content="2018-01-17T16:01:54-06:00" /><meta
property="fb:admins" content="623681542" /><meta
property="og:image" content="https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury.jpg" /><meta
property="og:image:secure_url" content="https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="675" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Here at Staver Law Group, we know the complex decisions and tasks you face during law school. After all, we went through it ourselves. To enable students impacted by an accident or other personal injury situation to focus on your schoolwork, the Staver Law Group created the Personal Injury Scholarship." /><meta
name="twitter:title" content="Giving back through Personal Injury Scholarship - ABA for Law Students" /><meta
name="twitter:site" content="@abalsd" /><meta
name="twitter:image" content="https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury.jpg" /><meta
name="twitter:creator" content="@staverlawgroup" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/abaforlawstudents.com\/","name":"ABA for Law Students","alternateName":"American Bar Association for Law Students","potentialAction":{"@type":"SearchAction","target":"https:\/\/abaforlawstudents.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/abaforlawstudents.com\/2018\/01\/24\/giving-back-through-annual-personal-injury-scholarship\/","sameAs":["https:\/\/www.facebook.com\/ABAforLawStudents\/","https:\/\/www.linkedin.com\/company\/american-bar-association","https:\/\/plus.google.com\/b\/107877563484039169686\/+ABALawStudentDivisionPage\/","https:\/\/www.youtube.com\/user\/LawStudentDivision","https:\/\/twitter.com\/abalsd"],"@id":"#organization","name":"American Bar Association","logo":"https:\/\/abaforlawstudents.com\/wp-content\/uploads\/2015\/11\/SectionLogosLSD-Blue.png"}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Feed" href="https://abaforlawstudents.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Comments Feed" href="https://abaforlawstudents.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Giving back through annual Personal Injury Scholarship Comments Feed" href="https://abaforlawstudents.com/2018/01/24/giving-back-through-annual-personal-injury-scholarship/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abaforlawstudents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' /><!--[if lt IE 9]><link
rel='stylesheet' id='bones-ie-only-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/ie.css' type='text/css' media='all' />
<![endif]--> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/3741c.js"></script> <link
rel='https://api.w.org/' href='https://abaforlawstudents.com/wp-json/' /><link
rel='shortlink' href='https://abaforlawstudents.com/?p=20364' /><link
rel="alternate" type="application/json+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2018%2F01%2F24%2Fgiving-back-through-annual-personal-injury-scholarship%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2018%2F01%2F24%2Fgiving-back-through-annual-personal-injury-scholarship%2F&#038;format=xml" />
 <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//abaforlawstudents.com/?wordfence_lh=1&hid=2E05AF181811CA683A68E25BFD6E2003');/*]]>*/</script><link
rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-270x270.jpg" /></head><body
id="" class="post-template-default single single-post postid-20364 single-format-standard" itemscope itemtype="http://schema.org/WebPage"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> 
<noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-NFW9FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NFW9FS');/*]]>*/</script> <div
class="wrapper"><div
class="bar"><div
class="search"><form
role="search" method="get" id="searchform" class="searchform" action="https://abaforlawstudents.com/">
<label
for="q" class="hidden">Search</label>
<input
type="search" name="s" id="q" value="" placeholder="Enter Search" class="search-field" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div><nav
class="nav-utilities"><ul><li>
<a
href="https://abaforlawstudents.com/contact">Contact</a></li><li>
<a
href="https://abaforlawstudents.com/login/tests/login.php?1516830247"><span>Login</span></a></li></ul>
</nav></div><header
class="header"><div
class="header-body">
<a
href="https://abaforlawstudents.com/" class="logo">ABA</a>
<a
href="#" class="btn-menu">
<span></span>
</a><div
class="banner"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/home-page-banner',[[728,90]],'div-gpt-ad-1454085907602-0').addService(googletag.pubads());googletag.defineSlot('/183422327/home-page-banner',[[468,60]],'div-gpt-ad-1454085907602-0-1').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454085907602-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454085907602-0');});</script> </div><div
id='div-gpt-ad-1454085907602-0-1'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454085907602-0-1');});</script> </div></div><div
class="topMobileAd"><br
/> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/top-banner-mobile',[320,50],'div-gpt-ad-1454630335226-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454630335226-0' style='height:50px; width:320px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454630335226-0');});</script> </div></div></div><div
class="header-bar">
<nav
class="nav"><ul><li>
<a
href="https://abaforlawstudents.com//why-join">Why Join?</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Why Join?</h4><div
class="menu-why-join-container"><ul
id="menu-why-join" class=""><li
id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
id="menu-item-9231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a
href="/gopremium/">Premium Member Perks</a></li><li
id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
id="menu-item-1207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Testimonial</h4></div><div
class="dropdown-body"><div
class="testimonial"><div
class="testimonial-entry"><p>&ldquo;As a member of the ABA for well over 40 years, I have treasured and benefited enormously from my association with wonderful, experienced, wise and public spirited lawyers from throughout the United States — indeed, internationally.&rdquo;</p></div><div
class="testimonial-foot"><div
class="testimonial-image">
<figure>
<img
src="https://abaforlawstudents.com/wp-content/uploads/2015/10/olson.png" alt="" width="78">
</figure></div><div
class="testimonial-meta">
<span
class="meta-author">Theodore Olson</span><span
class="separator">&bull;</span><span
class="meta-job">GIBSON DUNN, WASHINGTON, D.C.</span></div></div></div></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Law School Essentials</h4><ul><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a></li></ul></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>MORE TOPICS...</h4></div><div
class="dropdown-body"><ul
class="list-links"><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/law-school-milestones/">In School Milestones</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/extra-curriculars/">Extra Curriculars</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/internships-and-work-experience/">Internships & Work Experience</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/other/">Other Law School Basics</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/">Debt and Student Loans</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/bar-exam-law-school-101/">Bar Exam</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/law-student-mental-health-essentials/">Mental Health & Wellness</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/after-the-bar/">After the Bar</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/legal-career-paths/">Legal Career Paths</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Career Resources</h4><div
class="menu-start-your-legal-career-container"><ul
id="menu-start-your-legal-career" class=""><li
id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li><li
id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a
href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li><li
id="menu-item-12579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li><li
id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Practice Specialty Groups</h4></div><div
class="dropdown-body"><ul
class="list-links"><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/antitrust-law/">Antitrust Law</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/business-law/">Business Law</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/civil-rights-social-justice/">Civil Rights &#038; Social Justice</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/litigation/">Litigation</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/law-practice-division/">Law Practice Division</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/young-lawyer-division/">Young Lawyer Division</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>News &#038; Information</h4><div
class="menu-stay-informed-container"><ul
id="menu-stay-informed" class=""><li
id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a
href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li><li
id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Blog Posts</h4></div><div
class="dropdown-body"><ul
class="posts"><li
class="post"><div
class="post-image">
<img
width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2018/01/DrakeLaw-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Drake Law School" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/01/DrakeLaw-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2018/01/DrakeLaw-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="post-content"><h4><a
href="https://abaforlawstudents.com/2018/01/22/drake-2018-aba-arbitration-competition-champions/">Drake wins 2018 ABA Law Student Division Arbitration Competition</a></h4><p
class="post-meta">
<span
class="meta-author">ABA Law Student Division</span><span
class="separator">&bull;</span><span
class="meta-date">January 22, 2018</span></p></div></li><li
class="post"><div
class="post-image">
<img
width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2018/01/Quimbee-Cohen-v-California-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Quimbee Cohen v California" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/01/Quimbee-Cohen-v-California-150x150.png 150w, https://abaforlawstudents.com/wp-content/uploads/2018/01/Quimbee-Cohen-v-California-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="post-content"><h4><a
href="https://abaforlawstudents.com/2018/01/19/quimbee-cohen-v-california/">F*ck, your rights to free speech (<em>Cohen v. California</em>)</a></h4><p
class="post-meta">
<span
class="meta-author">Quimbee</span><span
class="separator">&bull;</span><span
class="meta-date">January 19, 2018</span></p></div></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/events">Events &#038; Competitions</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Events &#038; Competitions</h4><div
class="menu-events-competitions-container"><ul
id="menu-events-competitions" class=""><li
id="menu-item-2968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a
href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li><li
id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a
href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li><li
id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li><li
id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Events</h4></div><div
class="dropdown-body"><ul
class="events"><li
class="event">
<a
href="https://abaforlawstudents.com/event/aba-center-innovation-fellows-program/"><div
class="event-date">
<em>01/28</em></div><div
class="event-content"><h4>ABA Center for Innovation Fellows Program</h4><p><em>Deadline</em>  <span
class="separator">&bull;</span>  <i
class="ico-pin-small"></i></p></div>
</a></li><li
class="event">
<a
href="https://abaforlawstudents.com/event/2018-midyear-meeting/"><div
class="event-date">
<em>02/01</em></div><div
class="event-content"><h4>2018 Midyear Meeting</h4><p><em>In-Person</em>  <span
class="separator">&bull;</span>  <i
class="ico-pin-small"></i>Vancouver</p></div>
</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Law Student Leadership</h4><div
class="menu-leadership-container"><ul
id="menu-leadership" class=""><li
id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a
href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li><li
id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/">Leadership Opportunities</a></li><li
id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Leadership Tools</h4></div><div
class="dropdown-body"><div
class="leadership"><div
class="leadership-content">
<figure>
<img
src="https://abaforlawstudents.com/wp-content/uploads/2015/11/leadership-1.jpg" alt="" />
</figure><a
href="http://www.americanbar.org/content/dam/aba/administrative/leadership/aba-leadership-directory-redbook-website.pdf" target="_blank">Download the <br/>ABA Leadership Directory</a></div><ul
class="leadership-links"><li>
<a
href="https://abaforlawstudents.com/">Home &#8211; ABA for Law Students</a></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/liaisons/">Entity Liaisons Portal</a></li></ul></div></div></div></div></li></ul>
</nav>
<a
href="javascript:;" onclick="jQuery('.premium_gateway').toggle()" class="btn btn-orange btn-join open-popup">Join Now</a></div>
</header><div
class="menu">
<a
href="#" class="btn-menu-close"></a><nav
class="nav-utilities"><ul><li>
<a
href="https://abaforlawstudents.com/contact">Contact</a></li><li>
<a
href="https://abaforlawstudents.com/login/tests/login.php"><span>Login</span></a></li></ul>
</nav>
<nav
class="nav"><ul><li>
<a
href="#" class="btn-dropdown-toggle"></a>
<a
href="https://abaforlawstudents.com/why-join">Why Join?</a><div
class="dropdown"><div
class="dropdown-links"><h4>Why Join?</h4><div
class="menu-why-join-container"><ul
id="menu-why-join-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a
href="/gopremium/">Premium Member Perks</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
<a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Law School Essentials</h4><ul><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a></li></ul></div></div></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career">Start Your Legal Career</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Start Your Legal Career</h4><div
class="menu-start-your-legal-career-container"><ul
id="menu-start-your-legal-career-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a
href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/stay-informed/">Stay Informed</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Stay Informed</h4><div
class="menu-stay-informed-container"><ul
id="menu-stay-informed-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a
href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/events">Events &amp; Competitions</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Events &amp; Competitions</h4><div
class="menu-events-competitions-container"><ul
id="menu-events-competitions-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a
href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a
href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership">Leadership</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Leadership</h4><div
class="menu-leadership-container"><ul
id="menu-leadership-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a
href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/">Leadership Opportunities</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div></div></li></ul>
</nav><div
class="search"><form
role="search" method="get" id="searchformM" class="searchform" action="https://abaforlawstudents.com/">
<label
for="qM" class="hidden">Search</label>
<input
type="search" name="s" id="qM" value="" placeholder="Enter Search" class="search-field" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div>
<a
href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSD" class="btn btn-orange btn-join">Join Today</a></div><div
class="premium_gateway "><div
class="modal">
<a
href="javascript:;" onclick="jQuery('.premium_gateway').toggle();" class="closeModal">&times;</a><div
class="left blue"><h2>Join the ABA!</h2><p></p>
<br
/><p><strong><b>Go Premium</b> for $25 and get</strong></p><ul><li>$250 Savings on BARBRI Bar Review</li><li>Up to $50 Off West Academic Casebooks & Study Guides</li><li>Exclusive content, benefits, and more...</li></ul>
<br
/>
<a
href="/gopremium" class="btn orange">Learn More</a>
<br/><p><p>Already a member? <a
href="/login/tests/login.php">Log in here</a>.</p></p></div><div
class="right white"><p>Join the ABA Free</p>
<br
/>
<a
href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSD" class="btn orange">Join Free</a>
<br
/><div
class="below_the_button_text"><p>Free membership includes 3 months of Quimbee, membership in 5 free ABA specialty groups, standard ABA lawyer discounts, and more.</p></div>
<br
/><div
class="divider"></div><p>Already a member? <a
href="/login/tests/login.php">Log in here</a>.</p></div><div
class="clear"></div></div></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564caeab60201651" async="async"></script> <div
class="main"><div
class="main-body"><p
id="breadcrumbs"><span
xmlns:v="http://rdf.data-vocabulary.org/#"><span
typeof="v:Breadcrumb"><a
href="https://abaforlawstudents.com/" rel="v:url" property="v:title">Home</a> » <span
rel="v:child" typeof="v:Breadcrumb"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" rel="v:url" property="v:title">Before the Bar Blog</a> » <span
rel="v:child" typeof="v:Breadcrumb"><a
href="https://abaforlawstudents.com/category/scholarships/" rel="v:url" property="v:title">Scholarships</a> » <span
class="breadcrumb_last">Giving back through annual Personal Injury Scholarship</span></span></span></span></span></p><div
class="content">
<a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" alt="Before The Blog"><img
src="https://abaforlawstudents.com/wp-content/uploads/2015/10/bb_logo.jpg" /></a><div
class="section-blog section-blog-entry">
<header
class="section-head"><ul
class="tags"><li
class="tag "><a
href="https://abaforlawstudents.com/category/featured/" title="Featured">Featured</a></li><li
class="tag tag-grey"><a
href="https://abaforlawstudents.com/category/scholarships/" title="Scholarships">Scholarships</a></li></ul>
</header><div
class="section-body">
<article
class="article article-blog">
<header
class="article-head"><h1>Giving back through annual Personal Injury Scholarship</h1><div
class="article-head-bar"><p
class="article-meta">
<span
class="meta-author"><a
href="https://abaforlawstudents.com/author/jared-staver/">Jared Staver</a></span>
<span
class="separator">•</span>
<span
class="meta-date">January 24, 2018</span></p><div
class="socials">
<span>Share:</span><div
class="addthis_sharing_toolbox"></div></div></div></header><div
class="article-image">
<figure>
<img
width="1200" height="675" src="https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury.jpg" class="attachment-full size-full wp-post-image" alt="Personal Injury" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury.jpg 1200w, https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury-300x169.jpg 300w, https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury-768x432.jpg 768w, https://abaforlawstudents.com/wp-content/uploads/2018/01/Personal-Injury-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />
<figcaption></figcaption>
</figure></div><div
class="article-body"><div
class="article-entry"><p>Here at Staver Law Group, we know the complex decisions and tasks you face during law school. After all, we went through it ourselves. While you’re heavily focused on your classes each semester, you’re also expected to take on additional responsibilities. From school-related organizations to internships and clerk positions, you’re motivated to learn as much as possible and build a strong resume.</p><p>Yet, we also understand that law school is a struggle. For those of you who personally deal with an accident-related injury or disability, or have been deeply affected by an accident, you are forced to navigate your education with additional burdens. You must compete in a world that was created for and prioritizes able-bodied individuals, and you must not let the stress of the financial situation an accident leaves behind distract you from your educational goals.</p><p>To enable students impacted by an accident or other personal injury situation to focus on your schoolwork, the Staver Law Group created the <a
href="https://www.chicagolawyer.com/staver-law-group-personal-injury-scholarship/" target="_blank" rel="noopener">Personal Injury Scholarship</a>. It is our hope that this national scholarship, now in its fifth year, will not only help a student, but also foster an appreciation for the work personal injury lawyers around the country do every day.</p><h3>Focusing on helping others and community safety</h3><p>As personal injury attorneys, our job is to help. We see firsthand how car crashes and other types of accident effect our clients’ lives. We see their pain and the suffering this trauma brings on their families. We witness how injuries put our clients and their loved one’s careers, educations, and lives on hold. Their needs propel us forward in fighting for their rights.</p><p>However, we know there is more we can do. The struggles of our clients and other accident victims face do not end when the insurance claim process or lawsuit is over. For many of them, they are still in the midst of recovering and picking up their lives. This is the time when they need additional support.</p><p>We created the Staver Law Group Personal Injury Scholarship to ensure someone impacted by an accident receives that additional support while they pursue their education. A collision or some other accident should never hold someone back from pursuing a degree.</p><p>Every year, we award $5,000 to a college or graduate student who understands and appreciates the importance of personal injury law. The recipients may have been injured in an accident themselves or impacted when a loved one was hurt. They may also be active in promoting community health and safety, an important focus at Staver Law Group.</p><h3>Previous recipients</h3><p>In the inaugural year, the 2014 Personal Injury Scholarship was awarded to Tiffane King, a student at University of California, Irvine School of Law. Tiffane had been seriously injured in an accident herself and used this as motivation to help others through her future legal practice and volunteer work.</p><p>In 2015, we awarded the scholarship to Husnah Khan, a student at Wayne State University School of Law. After suffering a concussion in a rear-end accident, Husnah overcame numerous physical and cognitive limitations to reach her goal of attending law school.</p><p>In 2016, we awarded the scholarship to Juliana Ruggieri, who intended to further her career by earning a Master of Science degree in Environmental Health and Safety from the University of Wisconsin. Juliana demonstrated a deep understanding of how personal injury attorneys effect leading safety initiatives.</p><p>Last year, Tyler Nance received the scholarship. As a student at the University of Alabama, pursuing a degree in Aerospace Engineering, Tyler hopes to improve the efficiency and safety of space travel. Like Juliana, Tyler demonstrated an understanding of the role personal injury lawyers play in leading safety initiatives, and how he promotes safety every day.</p><p>This year, we are confident we will find an equally bright student who has been affected by and understands personal injury law and will continue to positively impact their community.</p><h3>Consider applying</h3><p>The deadline for applying for this year’s <a
href="https://www.chicagolawyer.com/staver-law-group-personal-injury-scholarship/">Staver Law Group Personal Injury Scholarship</a> is December 1, 2018. If you are continuing your higher education despite the physical, psychological, or financial injuries resulting from an accident, or you are pursuing a degree that will enable you to impact health and safety in the future, then we want to hear from you.</p><p>Let us know how personal injury law has affected your life or how your goals align with the work personal injury lawyers are doing each day.</p><p><a
href="https://www.chicagolawyer.com/staver-law-group-personal-injury-scholarship/" target="_blank" rel="noopener">Visit our website</a> for more details regarding eligibility and application requirements.</p></div><ul
class="widgets" style="margin-left: 0px;"><li
class="widget widget-entries">
<header
class="widget-head"><h3 class="widget-title">Related Tags</h3>
</header><div
class="widget-body">
<br
/>
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/personal-injury">Personal Injury</a>,
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/scholarships">Scholarships</a>,
<br
/></div></li></ul>
<footer
class="article-foot"><div
class="author"><div
class="author-image">
<a
href="https://abaforlawstudents.com/author/jared-staver/" target="_blank" class="meta-link">
<img
src="https://abaforlawstudents.com/wp-content/uploads/2018/01/Jared_Staver.jpg" alt="" />
</a></div><p><a
href="https://abaforlawstudents.com/author/jared-staver/" style="color: #fff;"><em>Jared Staver</em></a> Jared Staver is a Chicago personal injury lawyer and founder of Staver Law Group, P.C. in Chicago. With nearly twenty years of legal experience within the state of Illinois, Jared Staver has represented countless individuals after devastating accidents.</p><div
class="author-content">
<a
href="https://abaforlawstudents.com/author/jared-staver/" target="_blank" class="meta-link">Author Link</a>
<span
class="separator">•</span>
<a
href="https://www.chicagolawyer.com/" target="_blank" class="meta-link">Website</a>
<span
class="separator">•</span>
<a
href="http://linkedin.com/company/10692443/" target="_blank" class="meta-link-linkedin"><i
class="ico-linkedin-white"></i> Linkedin</a>
<span
class="separator">•</span>
<a
href="https://www.facebook.com/staverlawgroup/" target="_blank" class="meta-link-facebook"><i
class="ico-facebook-white"></i> Facebook</a>
<span
class="separator">•</span>
<a
href="http://twitter.com/staverlawgroup" target="_blank" class="meta-link-twitter"><i
class="ico-twitter-white"></i> <span>@staverlawgroup</span></a></div></div>
</footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-2927941377007598"
data-ad-slot="9093862133"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</article></div></div>
<section
class="section-comments"><div
id="disqus_thread"></div><div
class="section-actions">
<a
href="#" class="link-top"><i
class="ico-arrow-long-top"></i>Back to Top</a></div>
</section></div><div
class="sidebar sidebar-secondary"><ul
class="widgets"><li
class="widget widget-search">
<header
class="widget-head"><h3 class="widget-title">Search Blog</h3>
</header><div
class="widget-body"><div
class="search bar"><form
role="search" method="get" id="searchform" class="searchform search" action="https://abaforlawstudents.com/">
<label
for="q2" class="hidden">Search Blog</label>
<input
type="search" name="s" id="q2" value="" placeholder="Enter Search" class="search-field" />
<input
type="hidden" name="post_type" value="post" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div></div></li><li
class="widget widget-entries"><div
class="widget-body"><div
class="widget-entry">
<a
class="blogAction rss" href="http://feeds.feedburner.com/BeforetheBar">Subscribe RSS</a>
<a
class="blogAction email" href="https://feedburner.google.com/fb/a/mailverify?uri=BeforetheBar">Subscribe Email</a><div
class="clear"></div></div></div></li><li
class="widget"><div
class="widget-body"><div
class="widget-entry"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/blog-rectangle',[[300,600],[300,250]],'div-gpt-ad-1454086355895-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454086355895-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454086355895-0');});</script> </div></div></div></li><li
class="widget widget-entries">
<header
class="widget-head"><h3 class="widget-title">Latest ENTRIES</h3>
</header><div
class="widget-body"><ul
class="news-entries"><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/01/24/giving-back-through-annual-personal-injury-scholarship/">Giving back through annual Personal Injury Scholarship</a><div
class="meta">
<span
class="meta-author">Jared Staver</span>
<span
class="separator">•</span>
<span
class="meta-date">January 24, 2018</span></div></li><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/01/22/drake-2018-aba-arbitration-competition-champions/">Drake wins 2018 ABA Law Student Division Arbitration Competition</a><div
class="meta">
<span
class="meta-author">ABA Law Student Division</span>
<span
class="separator">•</span>
<span
class="meta-date">January 22, 2018</span></div></li><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/01/19/quimbee-cohen-v-california/">F*ck, your rights to free speech (<em>Cohen v. California</em>)</a><div
class="meta">
<span
class="meta-author">Quimbee</span>
<span
class="separator">•</span>
<span
class="meta-date">January 19, 2018</span></div></li></ul></div></li><li
class="widget"><div
class="widget-body"><div
class="widget-entry"> <script>googletag.cmd.push(function(){googletag.defineSlot('/183422327/blog-sidebar-skyscraper',[[300,250],[300,600]],'div-gpt-ad-1503438500438-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div
id='div-gpt-ad-1503438500438-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503438500438-0');});</script> </div></div></div></li><div
id="text-25" class="widget widget_text"><div
class="textwidget"><div
id="text-15" class="widget widget_text"><div
class="textwidget"><li
class="widget widget-links">
<header
class="widget-head"><h3 class="widget-title">About Before the Bar</h3>
</header><div
class="widget-body"><ul><li>
<em>Before the Bar is the blog of the ABA Law Student Division. It brings together a diversity of opinions, experiences, and voices from those associated with the law anywhere in the world and is targeted to law students, current, past and future. Unless stated, the opinions shared by our writers do not reflect the official position of the American Bar Association.</em></li><li><a
href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Before the Bar guidelines</a></li><li><a
href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Become a Contributor</a></li><li><a
href="http://www.abajournal.com/magazine/article/web_100_2017"><img
src="https://abaforlawstudents.com/wp-content/uploads/2017/11/2017-Web100.jpg" width=200></a></li></ul></div></li></div>
<br/><div
class="textwidget"><li
class="widget widget-links">
<header
class="widget-head"><h3 class="widget-title">ABA LSD Editorial Board</h3>
</header><div
class="widget-body"><ul><li><span
style="font-size:11pt;"><strong>Hannah Hoffman</strong>, Lead Student Editor<br/>University of Michigan Law School<br/><br/>
<strong><a
href="https://abaforlawstudents.com/author/john-weber/">John Weber</a></strong>, Delegate of Communications<br/>Louis D. Brandeis School of Law<br/><br/>
<strong><a
href="https://abaforlawstudents.com/author/rick-adams/">Rick Adams</a></strong><br/>Louis D. Brandeis School of Law<br/><br/>
<strong>Ian Artis</strong><br/>University at Buffalo Law School<br/><br/><strong><a
href="https://abaforlawstudents.com/author/dayna-maeder/">Dayna Maeder</a></strong>
<br/>Florida State University College of Law<br/><br/>
<strong>Philip Tacason</strong><br/>University of California Hastings College of the Law<br/><br/></span></li><li><u><strong>Advisory Staff</strong></u><br/><br/><span
style="font-size:11pt;">
<strong><a
href="https://abaforlawstudents.com/author/adam-music/">Adam Music</a></strong>, Web Editor<br/>ABA Law Student Division<br/><br/>
<strong><a
href="https://abaforlawstudents.com/author/g-m-filisko/">Gabriella Filisko</a></strong>, Consulting Managing Editor<br/><em>Student Lawyer</em> magazine</span></li></ul></div></li></div></div></div></div><li
class="widget widget-categories">
<header
class="widget-head"><h3 class="widget-title">Top Categories</h3>
</header><div
class="widget-body"><ul
class="list-categories"><li><a
href="https://abaforlawstudents.com/category/sponsored">sponsored</a><li><a
href="https://abaforlawstudents.com/category/law-school-101">Law School 101</a><li><a
href="https://abaforlawstudents.com/category/student-loans-law-school-101">Student Loans 101</a><li><a
href="https://abaforlawstudents.com/category/legal-career-paths">Legal Career Paths</a><li><a
href="https://abaforlawstudents.com/category/student-lawyer">Student Lawyer</a><li><a
href="https://abaforlawstudents.com/category/landing-a-job">Landing a Job</a><li><a
href="https://abaforlawstudents.com/category/alternative-career-paths-law-school-101">Alternative Career Paths</a><li><a
href="https://abaforlawstudents.com/category/law-student-podcast">Law Student Podcast</a></ul></div></li></ul></div></div></div>
<footer
class="footer"><div
class="footer-body"><div
class="shell"><div
class="cols"><div
class="col first">
<a
href="https://abaforlawstudents.com/" class="footer-logo">Aba</a><div
class="socials"><ul><li>
<a
href="http://www.facebook.com/abaforlawstudents" target="_blank"><i
class="ico-facebook"></i></a></li><li>
<a
href="https://twitter.com/abalsd" target="_blank"><i
class="ico-twitter"></i></a></li><li>
<a
href="https://www.linkedin.com/company/american-bar-association" target="_blank"><i
class="ico-linkedin"></i></a></li><li>
<a
href="http://feeds.feedburner.com/BeforetheBar" target="_blank"><i
class="ico-feed"></i></a></li></ul><p
class="builtby">Built By <a
href="http://cliquestudios.com" target="_blank">Clique Studios</a></p></div></div><div
class="col"><div
class="menu-footer-col-1-container"><ul
id="menu-footer-col-1" class="navs"><li
id="menu-item-5947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5947"><a
href="https://abaforlawstudents.com/why-join/">Why Join?</a></li><li
id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5980"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-2-container"><ul
id="menu-footer-col-2" class="navs"><li
id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a
href="https://abaforlawstudents.com/events/">Events &#038; Competitions</a></li><li
id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a
href="https://abaforlawstudents.com/events/law-student-competitions/practical-skills-competitions/">Practical Skills Competitions</a></li><li
id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li><li
id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-3-container"><ul
id="menu-footer-col-3" class="navs"><li
id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a
href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a></li><li
id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
id="menu-item-5991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5991"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li><li
id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and Clerkships</a></li><li
id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-4-container"><ul
id="menu-footer-col-4" class="navs"><li
id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a
href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a></li><li
id="menu-item-5994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5994"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-5-container"><ul
id="menu-footer-col-5" class="navs"><li
id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a
href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a></li><li
id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5997"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div></div></div></div><div
class="footer-bar"><div
class="shell">
<nav
class="footer-nav"><div
class="menu-footer-container"><ul
id="menu-footer" class=""><li
id="menu-item-1244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244"><a
href="http://www.americanbar.org/content/aba/utility/terms.html">Terms of Use</a></li><li
id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a
href="http://www.americanbar.org/content/aba/utility/codeofconduct.html">Code of Conduct</a></li><li
id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a
href="http://www.americanbar.org/content/aba/utility/privacy.html">Privacy Policy</a></li><li
id="menu-item-1247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1247"><a
href="http://www.americanbar.org/content/aba/utility/privacy.html">Your California Privacy Rights</a></li><li
id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a
href="http://www.americanbar.org/content/aba/utility/copyright.html">Copyright &#038; IP Policy</a></li><li
id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a
href="https://abaforlawstudents.com/contact/advertising-and-sponsorships/">Advertising &#038; Sponsorship</a></li><li
id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251"><a
href="http://americanbar.org">ABA</a></li><li
id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a
href="https://abaforlawstudents.com/contact/">Contact</a></li></ul></div>				</nav><p
class="copyright">&copy; 2018 ABA, All Rights Reserved</p></div></div>
</footer></div> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/68fa4.js"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"20364 https:\/\/abaforlawstudents.com\/?p=20364","disqusShortname":"abalawstudentdivisionblog","disqusTitle":"Giving back through annual Personal Injury Scholarship","disqusUrl":"https:\/\/abaforlawstudents.com\/2018\/01\/24\/giving-back-through-annual-personal-injury-scholarship\/","options":{"manualSync":false},"postId":"20364"};</script> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/f089b.js"></script> <script type='text/javascript'>var countVars={"disqusShortname":"abalawstudentdivisionblog"};</script> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/6ce07.js"></script> </body></html>