<!doctype html><!--[if lt IE 7]><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://abaforlawstudents.com/wp-content/cache/minify/ab633.css" media="all" /><meta
name="google-site-verification" content="DgOlSy_r2spSl3BY8l0M_a_UJE_djpk2L3H0nDf7DIA" /><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><title>Undocumented students get Equal Protection in Texas case (Plyler v. Doe) - ABA for Law Students</title><meta
name="HandheldFriendly" content="True"><meta
name="MobileOptimized" content="320"><meta
name="viewport" content="width=device-width, initial-scale=1"/><link
rel="pingback" href="https://abaforlawstudents.com/xmlrpc.php"><link
rel="shortcut icon" type="image/x-icon" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon.ico" /><meta
name="description" content="The Supreme Court granted cert in Plyler v. Doe to determine whether the Texas laws denying a free public education to undocumented-immigrant children violated the Equal Protection Clause of the Fourteenth Amendment."/><link
rel="canonical" href="https://abaforlawstudents.com/2018/07/27/quimbee-plyler-v-doe/" /><link
rel="publisher" href="https://plus.google.com/b/107877563484039169686/+ABALawStudentDivisionPage/"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Undocumented students get Equal Protection in Texas case (Plyler v. Doe) - ABA for Law Students" /><meta
property="og:description" content="The Supreme Court granted cert in Plyler v. Doe to determine whether the Texas laws denying a free public education to undocumented-immigrant children violated the Equal Protection Clause of the Fourteenth Amendment." /><meta
property="og:url" content="https://abaforlawstudents.com/2018/07/27/quimbee-plyler-v-doe/" /><meta
property="og:site_name" content="ABA for Law Students" /><meta
property="article:publisher" content="https://www.facebook.com/ABAforLawStudents/" /><meta
property="article:author" content="https://www.facebook.com/quimbeedotcom" /><meta
property="article:tag" content="Equal Protection" /><meta
property="article:tag" content="Immigration Law" /><meta
property="article:tag" content="Study Aids" /><meta
property="article:tag" content="Supreme Court" /><meta
property="article:section" content="Study Aids" /><meta
property="article:published_time" content="2018-07-27T11:30:53-05:00" /><meta
property="article:modified_time" content="2018-07-27T11:47:27-05:00" /><meta
property="og:updated_time" content="2018-07-27T11:47:27-05:00" /><meta
property="og:image" content="https://abaforlawstudents.com/wp-content/uploads/2018/07/Quimbee-Plyler-v-Doe.png" /><meta
property="og:image:secure_url" content="https://abaforlawstudents.com/wp-content/uploads/2018/07/Quimbee-Plyler-v-Doe.png" /><meta
property="og:image:width" content="700" /><meta
property="og:image:height" content="394" /><meta
property="og:image:alt" content="Quimbee: Plyler v. Doe" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="The Supreme Court granted cert in Plyler v. Doe to determine whether the Texas laws denying a free public education to undocumented-immigrant children violated the Equal Protection Clause of the Fourteenth Amendment." /><meta
name="twitter:title" content="Undocumented students get Equal Protection in Texas case (Plyler v. Doe) - ABA for Law Students" /><meta
name="twitter:site" content="@abalsd" /><meta
name="twitter:image" content="https://abaforlawstudents.com/wp-content/uploads/2018/07/Quimbee-Plyler-v-Doe.png" /><meta
name="twitter:creator" content="@QuimbeeDotCom" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/abaforlawstudents.com\/","sameAs":["https:\/\/www.facebook.com\/ABAforLawStudents\/","https:\/\/www.linkedin.com\/showcase\/aba-for-law-students\/","https:\/\/plus.google.com\/b\/107877563484039169686\/+ABALawStudentDivisionPage\/","https:\/\/www.youtube.com\/user\/LawStudentDivision","https:\/\/twitter.com\/abalsd"],"@id":"https:\/\/abaforlawstudents.com\/#organization","name":"American Bar Association","logo":"https:\/\/abaforlawstudents.com\/wp-content\/uploads\/2015\/11\/SectionLogosLSD-Blue.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/abaforlawstudents.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/abaforlawstudents.com\/stay-informed\/before-the-bar-blog\/","name":"Before the Bar Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/abaforlawstudents.com\/category\/study-aids\/","name":"Study Aids"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/abaforlawstudents.com\/2018\/07\/27\/quimbee-plyler-v-doe\/","name":"Undocumented students get Equal Protection in Texas case (Plyler v. Doe)"}}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Feed" href="https://abaforlawstudents.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Comments Feed" href="https://abaforlawstudents.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Undocumented students get Equal Protection in Texas case (Plyler v. Doe) Comments Feed" href="https://abaforlawstudents.com/2018/07/27/quimbee-plyler-v-doe/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abaforlawstudents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' /><!--[if lt IE 9]><link
rel='stylesheet' id='bones-ie-only-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/ie.css' type='text/css' media='all' />
<![endif]--> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/3741c.js"></script> <link
rel='https://api.w.org/' href='https://abaforlawstudents.com/wp-json/' /><link
rel='shortlink' href='https://abaforlawstudents.com/?p=22690' /><link
rel="alternate" type="application/json+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2018%2F07%2F27%2Fquimbee-plyler-v-doe%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2018%2F07%2F27%2Fquimbee-plyler-v-doe%2F&#038;format=xml" />
 <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//abaforlawstudents.com/?wordfence_lh=1&hid=C9EB87A8E7109669505532B03D1E53F3');/*]]>*/</script><link
rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-270x270.jpg" /></head><body
id="" class="post-template-default single single-post postid-22690 single-format-standard" itemscope itemtype="http://schema.org/WebPage"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> 
<noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-NFW9FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NFW9FS');/*]]>*/</script> <div
class="wrapper"><div
class="bar"><div
class="search"><form
role="search" method="get" id="searchform" class="searchform" action="https://abaforlawstudents.com/">
<label
for="q" class="hidden">Search</label>
<input
type="search" name="s" id="q" value="" placeholder="Enter Search" class="search-field" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div><nav
class="nav-utilities"><ul><li>
<a
href="https://abaforlawstudents.com/contact">Contact</a></li><li>
<a
href="https://abaforlawstudents.com/login/tests/login.php?1532827735"><span>Login</span></a></li></ul>
</nav></div><header
class="header"><div
class="header-body">
<a
href="https://abaforlawstudents.com/" class="logo">ABA</a>
<a
href="#" class="btn-menu">
<span></span>
</a><div
class="banner"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/home-page-banner',[[728,90]],'div-gpt-ad-1454085907602-0').addService(googletag.pubads());googletag.defineSlot('/183422327/home-page-banner',[[468,60]],'div-gpt-ad-1454085907602-0-1').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454085907602-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454085907602-0');});</script> </div><div
id='div-gpt-ad-1454085907602-0-1'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454085907602-0-1');});</script> </div></div><div
class="topMobileAd"><br
/> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/top-banner-mobile',[320,50],'div-gpt-ad-1454630335226-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454630335226-0' style='height:50px; width:320px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454630335226-0');});</script> </div></div></div><div
class="header-bar">
<nav
class="nav"><ul><li>
<a
href="https://abaforlawstudents.com//why-join">Why Join?</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Why Join?</h4><div
class="menu-why-join-container"><ul
id="menu-why-join" class=""><li
id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
id="menu-item-9231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a
href="/gopremium/">Premium Member Perks</a></li><li
id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
id="menu-item-1207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Testimonial</h4></div><div
class="dropdown-body"><div
class="testimonial"><div
class="testimonial-entry"><p>&ldquo;As a member of the ABA for well over 40 years, I have treasured and benefited enormously from my association with wonderful, experienced, wise and public spirited lawyers from throughout the United States — indeed, internationally.&rdquo;</p></div><div
class="testimonial-foot"><div
class="testimonial-image">
<figure>
<img
src="https://abaforlawstudents.com/wp-content/uploads/2015/10/olson.png" alt="" width="78">
</figure></div><div
class="testimonial-meta">
<span
class="meta-author">Theodore Olson</span><span
class="separator">&bull;</span><span
class="meta-job">GIBSON DUNN, WASHINGTON, D.C.</span></div></div></div></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Law School Essentials</h4><ul><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a></li></ul></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>MORE TOPICS...</h4></div><div
class="dropdown-body"><ul
class="list-links"><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/law-school-milestones/">In School Milestones</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/extra-curriculars/">Extra Curriculars</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/internships-and-work-experience/">Internships & Work Experience</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/other/">Other Law School Basics</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/">Debt and Student Loans</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/bar-exam-law-school-101/">Bar Exam</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/law-student-mental-health-essentials/">Mental Health & Wellness</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/after-the-bar/">After the Bar</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/legal-career-paths/">Legal Career Paths</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Career Resources</h4><div
class="menu-start-your-legal-career-container"><ul
id="menu-start-your-legal-career" class=""><li
id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li><li
id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a
href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li><li
id="menu-item-12579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li><li
id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Practice Specialty Groups</h4></div><div
class="dropdown-body"><ul
class="list-links"><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/antitrust-law/">Antitrust Law</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/business-law/">Business Law</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/civil-rights-social-justice/">Civil Rights &#038; Social Justice</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/litigation/">Litigation</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/law-practice-division/">Law Practice Division</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/young-lawyer-division/">Young Lawyer Division</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>News &#038; Information</h4><div
class="menu-stay-informed-container"><ul
id="menu-stay-informed" class=""><li
id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a
href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li><li
id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Blog Posts</h4></div><div
class="dropdown-body"><ul
class="posts"><li
class="post"><div
class="post-image">
<img
width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2018/07/Lemonade-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lemonade Stand" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/07/Lemonade-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2018/07/Lemonade-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="post-content"><h4><a
href="https://abaforlawstudents.com/2018/07/26/lawyer-moms-of-america-lemonade-stand-for-immigrant-families/">Lawyer Moms of America taking a (lemonade) stand for immigrant families</a></h4><p
class="post-meta">
<span
class="meta-author">ABA Law Student Division</span><span
class="separator">&bull;</span><span
class="meta-date">July 26, 2018</span></p></div></li><li
class="post"><div
class="post-image">
<img
width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2018/07/2018annual-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2018 Annual" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/07/2018annual-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2018/07/2018annual-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="post-content"><h4><a
href="https://abaforlawstudents.com/2018/07/25/2018-annual-meeting-things-to-do/">2018 Annual Meeting: A magnificent mile of things to do</a></h4><p
class="post-meta">
<span
class="meta-author">ABA Law Student Division</span><span
class="separator">&bull;</span><span
class="meta-date">July 25, 2018</span></p></div></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/events">Events &#038; Competitions</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Events &#038; Competitions</h4><div
class="menu-events-competitions-container"><ul
id="menu-events-competitions" class=""><li
id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li><li
id="menu-item-2968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a
href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li><li
id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a
href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li><li
id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Events</h4></div><div
class="dropdown-body"><ul
class="events"><li
class="event">
<a
href="https://abaforlawstudents.com/event/2018-aba-chicago-annual-meeting/"><div
class="event-date">
<em>08/02</em></div><div
class="event-content"><h4>2018 ABA Chicago Annual Meeting</h4><p><em>In-Person</em>  <span
class="separator">&bull;</span>  <i
class="ico-pin-small"></i>Chicago</p></div>
</a></li><li
class="event">
<a
href="https://abaforlawstudents.com/event/negotiation-competition-registration-closes/"><div
class="event-date">
<em>09/24</em></div><div
class="event-content"><h4>Negotiation Competition Registration Closes</h4><p><em>Practical Skills Competition</em>  <span
class="separator">&bull;</span>  <i
class="ico-pin-small"></i></p></div>
</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Law Student Leadership</h4><div
class="menu-leadership-container"><ul
id="menu-leadership" class=""><li
id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a
href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li><li
id="menu-item-21471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Leadership Tools</h4></div><div
class="dropdown-body"><div
class="leadership"><div
class="leadership-content">
<figure>
<img
src="https://abaforlawstudents.com/wp-content/uploads/2015/11/leadership-1.jpg" alt="" />
</figure><a
href="https://www.americanbar.org/content/dam/aba/administrative/leadership/fy2017-2018_aba_leadership_directory.authcheckdam.pdf" target="_blank">Download the <br/>ABA Leadership Directory</a></div><ul
class="leadership-links"><li>
<a
href="https://abaforlawstudents.com/">Home &#8211; ABA for Law Students</a></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/liaisons/">Entity Liaisons Portal</a></li></ul></div></div></div></div></li></ul>
</nav>
<a
href="javascript:;" onclick="jQuery('.premium_gateway').toggle()" class="btn btn-orange btn-join open-popup">Join Now</a></div>
</header><div
class="menu">
<a
href="#" class="btn-menu-close"></a><nav
class="nav-utilities"><ul><li>
<a
href="https://abaforlawstudents.com/contact">Contact</a></li><li>
<a
href="https://abaforlawstudents.com/login/tests/login.php"><span>Login</span></a></li></ul>
</nav>
<nav
class="nav"><ul><li>
<a
href="#" class="btn-dropdown-toggle"></a>
<a
href="https://abaforlawstudents.com/why-join">Why Join?</a><div
class="dropdown"><div
class="dropdown-links"><h4>Why Join?</h4><div
class="menu-why-join-container"><ul
id="menu-why-join-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a
href="/gopremium/">Premium Member Perks</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
<a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Law School Essentials</h4><ul><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a></li></ul></div></div></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career">Start Your Legal Career</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Start Your Legal Career</h4><div
class="menu-start-your-legal-career-container"><ul
id="menu-start-your-legal-career-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a
href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/stay-informed/">Stay Informed</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Stay Informed</h4><div
class="menu-stay-informed-container"><ul
id="menu-stay-informed-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a
href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/events">Events &amp; Competitions</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Events &amp; Competitions</h4><div
class="menu-events-competitions-container"><ul
id="menu-events-competitions-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a
href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a
href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership">Leadership</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Leadership</h4><div
class="menu-leadership-container"><ul
id="menu-leadership-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a
href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div></div></li></ul>
</nav><div
class="search"><form
role="search" method="get" id="searchformM" class="searchform" action="https://abaforlawstudents.com/">
<label
for="qM" class="hidden">Search</label>
<input
type="search" name="s" id="qM" value="" placeholder="Enter Search" class="search-field" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div>
<a
href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSD" class="btn btn-orange btn-join">Join Today</a></div><div
class="premium_gateway "><div
class="modal">
<a
href="javascript:;" onclick="jQuery('.premium_gateway').toggle();" class="closeModal">&times;</a><div
class="left blue"><h2>Join the ABA!</h2><p></p>
<br
/><p><strong><b>Go Premium</b> for $25 and get</strong></p><ul><li>Exclusive savings on bar review courses</li><li>Up to $50 Off West Academic Casebooks & Study Guides</li><li>Exclusive content, benefits, and more...</li></ul>
<br
/>
<a
href="/gopremium" class="btn orange">Learn More</a>
<br/><p><p>Already a member? <a
href="/login/tests/login.php">Log in here</a>.</p></p></div><div
class="right white"><p>Join the ABA Free</p>
<br
/>
<a
href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSD" class="btn orange">Join Free</a>
<br
/><div
class="below_the_button_text"><p>Free membership includes 3 months of Quimbee, membership in 5 free ABA specialty groups, standard ABA lawyer discounts, and more.</p></div>
<br
/><div
class="divider"></div><p>Already a member? <a
href="/login/tests/login.php">Log in here</a>.</p></div><div
class="clear"></div></div></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564caeab60201651" async="async"></script> <div
class="main"><div
class="main-body"><p
id="breadcrumbs"><span><span><a
href="https://abaforlawstudents.com/" >Home</a> » <span><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" >Before the Bar Blog</a> » <span><a
href="https://abaforlawstudents.com/category/study-aids/" >Study Aids</a> » <span
class="breadcrumb_last">Undocumented students get Equal Protection in Texas case (Plyler v. Doe)</span></span></span></span></span></p><div
class="content">
<a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" alt="Before The Blog"><img
src="https://abaforlawstudents.com/wp-content/uploads/2015/10/bb_logo.jpg" /></a><div
class="section-blog section-blog-entry">
<header
class="section-head"><ul
class="tags"><li
class="tag "><a
href="https://abaforlawstudents.com/category/featured/" title="Featured">Featured</a></li><li
class="tag tag-grey"><a
href="https://abaforlawstudents.com/category/study-aids/" title="Study Aids">Study Aids</a></li><li
class="tag tag-grey"><a
href="https://abaforlawstudents.com/category/supreme-court/" title="Supreme Court">Supreme Court</a></li></ul>
</header><div
class="section-body">
<article
class="article article-blog">
<header
class="article-head"><h1>Undocumented students get Equal Protection in Texas case (<em>Plyler v. Doe</em>)</h1><div
class="article-head-bar"><p
class="article-meta">
<span
class="meta-author"><a
href="https://abaforlawstudents.com/author/quimbee/">Quimbee</a></span>
<span
class="separator">•</span>
<span
class="meta-date">July 27, 2018</span></p><div
class="socials">
<span>Share:</span><div
class="addthis_sharing_toolbox"></div></div></div></header><div
class="article-image">
<figure>
<img
width="700" height="394" src="https://abaforlawstudents.com/wp-content/uploads/2018/07/Quimbee-Plyler-v-Doe.png" class="attachment-full size-full wp-post-image" alt="Quimbee: Plyler v. Doe" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/07/Quimbee-Plyler-v-Doe.png 700w, https://abaforlawstudents.com/wp-content/uploads/2018/07/Quimbee-Plyler-v-Doe-300x169.png 300w" sizes="(max-width: 700px) 100vw, 700px" />
<figcaption></figcaption>
</figure></div><div
class="article-body"><div
class="article-entry"><p><em>This is the latest in a series of Quimbee.com case brief videos. Have you signed up for your Quimbee membership? The American Bar Association offers <a
href="http://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/quimbee-study-aids/" target="_blank" rel="noopener">three months of Quimbee study aids</a> (a $72 value) for law student members. And if you <a
href="http://abaforlawstudents.com/gopremium/" target="_blank" rel="noopener">go Premium</a>, you’ll receive Quimbee Legal Ethics Outline (a $29 value) as part of our <a
href="http://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/legal-ethics-resources-model-rules-of-professional-conduct/" target="_blank" rel="noopener">Premium Legal Ethics Bundle</a>. Ready to go all in? <a
href="http://www.quimbee.com/pricing">Go Platinum</a> and get 3 years of unlimited access to Quimbee and 3 years of ABA Premium membership (nearly a $1,000 value) for just $499.</em></p><div
align="center"><hr
style="margin-bottom: 25px; border: 0; height: 1px; background-image: linear-gradient(to right, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.75), rgba(0, 0, 0, 0)); float: center;" width="63%" /></div><p>In 1975, the State of Texas passed legislation denying state funding to schools that served children who were not citizens or legal residents of the United States. Further, the laws permitted school districts to deny enrollment to children not legally admitted into the country. The result was that undocumented children had to pay tuition to attend public schools within the state.</p><p>In 1982, several undocumented-immigrant families filed a class-action suit against a Texas school district, arguing that the legislation was unconstitutional. The United States Supreme Court granted cert in <i>Plyler v. Doe</i>, 457 U.S. 202 (1982), to determine whether the Texas laws denying a free public education to undocumented-immigrant children violated the Equal Protection Clause of the Fourteenth Amendment.</p><p>Ultimately, a majority of the Court held that the state had violated the Constitution. Justice Brennan, writing for the majority, concluded that though immigration status was not a suspect class, and education was not a fundamental right, denying a free public education to blameless children on the basis of their immigration status could not withstand constitutional scrutiny.</p><p>That said, the case was not unanimous, and Chief Justice Burger notably dissented to assert that the Court had overstepped its bounds. Nevertheless, this case is significant for establishing a constitutional basis for guaranteeing children a free public education without regard to their immigration status.</p><p><iframe
width="680" height="383" src="https://www.youtube.com/embed/CRyTWKHLVbI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p></div><ul
class="widgets" style="margin-left: 0px;"><li
class="widget widget-entries">
<header
class="widget-head"><h3 class="widget-title">Related Tags</h3>
</header><div
class="widget-body">
<br
/>
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/equal-protection">Equal Protection</a>,
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/immigration-law">Immigration Law</a>,
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/study-aids">Study Aids</a>,
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/supreme-court">Supreme Court</a>,
<br
/></div></li></ul>
<footer
class="article-foot"><div
class="author"><div
class="author-image">
<a
href="https://abaforlawstudents.com/author/quimbee/" target="_blank" class="meta-link">
<img
src="https://abaforlawstudents.com/wp-content/uploads/2016/04/Quimbee-Square.jpg" alt="" />
</a></div><p><a
href="https://abaforlawstudents.com/author/quimbee/" style="color: #fff;"><em>Quimbee</em></a> Quimbee is one of the most widely used and respected study aids for law students. With a massive and growing library of case briefs, video lessons, practice exams, and multiple-choice questions, Quimbee helps its members achieve academic success in law school.</p><div
class="author-content">
<a
href="https://abaforlawstudents.com/author/quimbee/" target="_blank" class="meta-link">Author Link</a>
<span
class="separator">•</span>
<a
href="https://www.quimbee.com/" target="_blank" class="meta-link">Website</a>
<span
class="separator">•</span>
<a
href="http://linkedin.com/company/quimbee" target="_blank" class="meta-link-linkedin"><i
class="ico-linkedin-white"></i> Linkedin</a>
<span
class="separator">•</span>
<a
href="https://www.facebook.com/quimbeedotcom" target="_blank" class="meta-link-facebook"><i
class="ico-facebook-white"></i> Facebook</a>
<span
class="separator">•</span>
<a
href="http://twitter.com/QuimbeeDotCom" target="_blank" class="meta-link-twitter"><i
class="ico-twitter-white"></i> <span>@QuimbeeDotCom</span></a></div></div>
</footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-2927941377007598"
data-ad-slot="9093862133"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</article></div></div>
<section
class="section-comments"><div
id="disqus_thread"></div><div
class="section-actions">
<a
href="#" class="link-top"><i
class="ico-arrow-long-top"></i>Back to Top</a></div>
</section></div><div
class="sidebar sidebar-secondary"><ul
class="widgets"><li
class="widget widget-search">
<header
class="widget-head"><h3 class="widget-title">Search Blog</h3>
</header><div
class="widget-body"><div
class="search bar"><form
role="search" method="get" id="searchform" class="searchform search" action="https://abaforlawstudents.com/">
<label
for="q2" class="hidden">Search Blog</label>
<input
type="search" name="s" id="q2" value="" placeholder="Enter Search" class="search-field" />
<input
type="hidden" name="post_type" value="post" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div></div></li><li
class="widget widget-entries"><div
class="widget-body"><div
class="widget-entry">
<a
class="blogAction rss" href="http://feeds.feedburner.com/BeforetheBar">Subscribe RSS</a>
<a
class="blogAction email" href="https://feedburner.google.com/fb/a/mailverify?uri=BeforetheBar">Subscribe Email</a><div
class="clear"></div></div></div></li><li
class="widget"><div
class="widget-body"><div
class="widget-entry"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/blog-rectangle',[[300,600],[300,250]],'div-gpt-ad-1454086355895-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454086355895-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454086355895-0');});</script> </div></div></div></li><li
class="widget widget-entries">
<header
class="widget-head"><h3 class="widget-title">Latest ENTRIES</h3>
</header><div
class="widget-body"><ul
class="news-entries"><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/07/27/quimbee-plyler-v-doe/">Undocumented students get Equal Protection in Texas case (<em>Plyler v. Doe</em>)</a><div
class="meta">
<span
class="meta-author">Quimbee</span>
<span
class="separator">•</span>
<span
class="meta-date">July 27, 2018</span></div></li><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/07/26/lawyer-moms-of-america-lemonade-stand-for-immigrant-families/">Lawyer Moms of America taking a (lemonade) stand for immigrant families</a><div
class="meta">
<span
class="meta-author">ABA Law Student Division</span>
<span
class="separator">•</span>
<span
class="meta-date">July 26, 2018</span></div></li><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/07/25/2018-annual-meeting-things-to-do/">2018 Annual Meeting: A magnificent mile of things to do</a><div
class="meta">
<span
class="meta-author">ABA Law Student Division</span>
<span
class="separator">•</span>
<span
class="meta-date">July 25, 2018</span></div></li></ul></div></li><li
class="widget"><div
class="widget-body"><div
class="widget-entry"> <script>googletag.cmd.push(function(){googletag.defineSlot('/183422327/blog-sidebar-skyscraper',[[300,250],[300,600]],'div-gpt-ad-1503438500438-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div
id='div-gpt-ad-1503438500438-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503438500438-0');});</script> </div></div></div></li><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
id="text-15" class="widget widget_text"><div
class="textwidget">
<header
class="widget-head"><h3 class="widget-title">About Before the Bar</h3><p></p>
</header><p></p><div
class="widget-body"><p>Before the Bar is the blog of the ABA Law Student Division. It brings together a diversity of opinions, experiences, and voices from those associated with the law anywhere in the world and is targeted to law students, current, past and future.</p><p>Unless stated, the opinions shared by our writers do not reflect the official position of the American Bar Association.</p><p><a
href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Before the Bar Guidelines<br
/>
</a><a
href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Become a Contributor</a></p><p><a
href="http://www.abajournal.com/magazine/article/web_100_2017"><img
src="https://abaforlawstudents.com/wp-content/uploads/2017/11/2017-Web100.jpg" width="200" /></a></p></div><p></p><p></p></div><p>&nbsp;</p><div
class="textwidget">
<header
class="widget-head"><h3 class="widget-title">ABA LSD Editorial Board</h3><p></p>
</header><p></p><div
class="widget-body"><p><strong>Hannah Hoffman</strong>, 2017-2018 Student Editor-in-Chief<br
/>
University of Michigan Law School</p><p><strong><a
href="https://abaforlawstudents.com/author/dayna-maeder/">Dayna Maeder</a></strong>, 2018-2019 Student Editor-in-Chief<br
/>
Florida State University College of Law</p><p><strong><a
href="https://abaforlawstudents.com/author/john-weber/">John Weber</a></strong>, Delegate of Communications<br
/>
University of Louisville &#8211; Louis D. Brandeis School of Law</p><p><u><strong>Advisory Staff</strong></u></p><p><span
style="font-size: 11pt;"><strong><a
href="https://abaforlawstudents.com/author/adam-music/">Adam Music</a></strong>, Web Editor<br
/>
ABA Law Student Division</span></p><p><strong><a
href="https://abaforlawstudents.com/author/g-m-filisko/">Gabriella Filisko</a></strong>, Consulting Managing Editor<br
/>
<em>Student Lawyer</em> magazine</p></div><p></p><p></p></div></div></div></div><li
class="widget widget-categories">
<header
class="widget-head"><h3 class="widget-title">Top Categories</h3>
</header><div
class="widget-body"><ul
class="list-categories"><li><a
href="https://abaforlawstudents.com/category/sponsored">sponsored</a><li><a
href="https://abaforlawstudents.com/category/law-school-101">Law School 101</a><li><a
href="https://abaforlawstudents.com/category/student-loans-law-school-101">Student Loans 101</a><li><a
href="https://abaforlawstudents.com/category/legal-career-paths">Legal Career Paths</a><li><a
href="https://abaforlawstudents.com/category/student-lawyer">Student Lawyer</a><li><a
href="https://abaforlawstudents.com/category/landing-a-job">Landing a Job</a><li><a
href="https://abaforlawstudents.com/category/alternative-career-paths-law-school-101">Alternative Career Paths</a><li><a
href="https://abaforlawstudents.com/category/law-student-podcast">Law Student Podcast</a></ul></div></li></ul></div></div></div>
<footer
class="footer"><div
class="footer-body"><div
class="shell"><div
class="cols"><div
class="col first">
<a
href="https://abaforlawstudents.com/" class="footer-logo">Aba</a><div
class="socials"><ul><li>
<a
href="http://www.facebook.com/abaforlawstudents" target="_blank"><i
class="ico-facebook"></i></a></li><li>
<a
href="https://twitter.com/abalsd" target="_blank"><i
class="ico-twitter"></i></a></li><li>
<a
href="https://www.linkedin.com/company/american-bar-association" target="_blank"><i
class="ico-linkedin"></i></a></li><li>
<a
href="http://feeds.feedburner.com/BeforetheBar" target="_blank"><i
class="ico-feed"></i></a></li></ul><p
class="builtby">Built By <a
href="http://cliquestudios.com" target="_blank">Clique Studios</a></p></div></div><div
class="col"><div
class="menu-footer-col-1-container"><ul
id="menu-footer-col-1" class="navs"><li
id="menu-item-5947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5947"><a
href="https://abaforlawstudents.com/why-join/">Why Join?</a></li><li
id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5980"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-2-container"><ul
id="menu-footer-col-2" class="navs"><li
id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a
href="https://abaforlawstudents.com/events/">Events &#038; Competitions</a></li><li
id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a
href="https://abaforlawstudents.com/events/law-student-competitions/practical-skills-competitions/">Practical Skills Competitions</a></li><li
id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li><li
id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-3-container"><ul
id="menu-footer-col-3" class="navs"><li
id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a
href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a></li><li
id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
id="menu-item-5991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5991"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li><li
id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and Clerkships</a></li><li
id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-4-container"><ul
id="menu-footer-col-4" class="navs"><li
id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a
href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a></li><li
id="menu-item-5994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5994"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-5-container"><ul
id="menu-footer-col-5" class="navs"><li
id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a
href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a></li><li
id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5997"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div></div></div></div><div
class="footer-bar"><div
class="shell">
<nav
class="footer-nav"><div
class="menu-footer-container"><ul
id="menu-footer" class=""><li
id="menu-item-1244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244"><a
href="http://www.americanbar.org/content/aba/utility/terms.html">Terms of Use</a></li><li
id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a
href="http://www.americanbar.org/content/aba/utility/codeofconduct.html">Code of Conduct</a></li><li
id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a
href="http://www.americanbar.org/content/aba/utility/privacy.html">Privacy Policy</a></li><li
id="menu-item-1247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1247"><a
href="http://www.americanbar.org/content/aba/utility/privacy.html">Your California Privacy Rights</a></li><li
id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a
href="http://www.americanbar.org/content/aba/utility/copyright.html">Copyright &#038; IP Policy</a></li><li
id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a
href="https://abaforlawstudents.com/contact/advertising-and-sponsorships/">Advertising &#038; Sponsorship</a></li><li
id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251"><a
href="http://americanbar.org">ABA</a></li><li
id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a
href="https://abaforlawstudents.com/contact/">Contact</a></li></ul></div>				</nav><p
class="copyright">&copy; 2018 ABA, All Rights Reserved</p></div></div>
</footer></div> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/1a747.js"></script> <script type='text/javascript'>var countVars={"disqusShortname":"abalawstudentdivisionblog"};</script> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/f8767.js"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"22690 https:\/\/abaforlawstudents.com\/?p=22690","disqusShortname":"abalawstudentdivisionblog","disqusTitle":"Undocumented students get Equal Protection in Texas case (Plyler v. Doe)","disqusUrl":"https:\/\/abaforlawstudents.com\/2018\/07\/27\/quimbee-plyler-v-doe\/","postId":"22690"};</script> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/edf91.js"></script> </body></html>