<!doctype html><!--[if lt IE 7]><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://abaforlawstudents.com/wp-content/cache/minify/ab633.css" media="all" /><meta
name="google-site-verification" content="DgOlSy_r2spSl3BY8l0M_a_UJE_djpk2L3H0nDf7DIA" /><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><title>Police officer to prosecutor: The benefits and challenges of a career move - ABA for Law Students</title><meta
name="HandheldFriendly" content="True"><meta
name="MobileOptimized" content="320"><meta
name="viewport" content="width=device-width, initial-scale=1"/><link
rel="pingback" href="https://abaforlawstudents.com/xmlrpc.php"><link
rel="shortcut icon" type="image/x-icon" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon.ico" /><meta
name="description" content="This article will discuss some benefits and challenges if your office is considering hiring new prosecutors who once served the public as police officers. "/><link
rel="canonical" href="https://abaforlawstudents.com/2018/08/14/police-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move/" /><link
rel="publisher" href="https://plus.google.com/b/107877563484039169686/+ABALawStudentDivisionPage/"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Police officer to prosecutor: The benefits and challenges of a career move - ABA for Law Students" /><meta
property="og:description" content="This article will discuss some benefits and challenges if your office is considering hiring new prosecutors who once served the public as police officers. " /><meta
property="og:url" content="https://abaforlawstudents.com/2018/08/14/police-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move/" /><meta
property="og:site_name" content="ABA for Law Students" /><meta
property="article:publisher" content="https://www.facebook.com/ABAforLawStudents/" /><meta
property="article:tag" content="Careers" /><meta
property="article:tag" content="Police" /><meta
property="article:section" content="Criminal Law" /><meta
property="article:published_time" content="2018-08-14T09:00:32-05:00" /><meta
property="article:modified_time" content="2018-08-14T15:45:25-05:00" /><meta
property="og:updated_time" content="2018-08-14T15:45:25-05:00" /><meta
property="og:image" content="https://abaforlawstudents.com/wp-content/uploads/2018/08/police.jpg" /><meta
property="og:image:secure_url" content="https://abaforlawstudents.com/wp-content/uploads/2018/08/police.jpg" /><meta
property="og:image:width" content="1200" /><meta
property="og:image:height" content="675" /><meta
property="og:image:alt" content="Police" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="This article will discuss some benefits and challenges if your office is considering hiring new prosecutors who once served the public as police officers. " /><meta
name="twitter:title" content="Police officer to prosecutor: The benefits and challenges of a career move - ABA for Law Students" /><meta
name="twitter:site" content="@abalsd" /><meta
name="twitter:image" content="https://abaforlawstudents.com/wp-content/uploads/2018/08/police.jpg" /><meta
name="twitter:creator" content="@abalsd" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/abaforlawstudents.com\/","sameAs":["https:\/\/www.facebook.com\/ABAforLawStudents\/","https:\/\/www.linkedin.com\/showcase\/aba-for-law-students\/","https:\/\/plus.google.com\/b\/107877563484039169686\/+ABALawStudentDivisionPage\/","https:\/\/www.youtube.com\/user\/LawStudentDivision","https:\/\/twitter.com\/abalsd"],"@id":"https:\/\/abaforlawstudents.com\/#organization","name":"American Bar Association","logo":"https:\/\/abaforlawstudents.com\/wp-content\/uploads\/2015\/11\/SectionLogosLSD-Blue.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/abaforlawstudents.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/abaforlawstudents.com\/stay-informed\/before-the-bar-blog\/","name":"Before the Bar Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/abaforlawstudents.com\/category\/criminal-law\/","name":"Criminal Law"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/abaforlawstudents.com\/2018\/08\/14\/police-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move\/","name":"Police officer to prosecutor: The benefits and challenges of a career move"}}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Feed" href="https://abaforlawstudents.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Comments Feed" href="https://abaforlawstudents.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Police officer to prosecutor: The benefits and challenges of a career move Comments Feed" href="https://abaforlawstudents.com/2018/08/14/police-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abaforlawstudents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' /><!--[if lt IE 9]><link
rel='stylesheet' id='bones-ie-only-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/ie.css' type='text/css' media='all' />
<![endif]--> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/3741c.js"></script> <link
rel='https://api.w.org/' href='https://abaforlawstudents.com/wp-json/' /><link
rel='shortlink' href='https://abaforlawstudents.com/?p=22884' /><link
rel="alternate" type="application/json+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2018%2F08%2F14%2Fpolice-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2018%2F08%2F14%2Fpolice-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move%2F&#038;format=xml" />
 <script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//abaforlawstudents.com/?wordfence_lh=1&hid=1E19653535E32E283E9F7C1EC7144730');/*]]>*/</script><link
rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-32x32.jpg" sizes="32x32" /><link
rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-192x192.jpg" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-180x180.jpg" /><meta
name="msapplication-TileImage" content="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-270x270.jpg" /></head><body
id="" class="post-template-default single single-post postid-22884 single-format-standard" itemscope itemtype="http://schema.org/WebPage"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> 
<noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-NFW9FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NFW9FS');/*]]>*/</script> <div
class="wrapper"><div
class="bar"><div
class="search"><form
role="search" method="get" id="searchform" class="searchform" action="https://abaforlawstudents.com/">
<label
for="q" class="hidden">Search</label>
<input
type="search" name="s" id="q" value="" placeholder="Enter Search" class="search-field" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div><nav
class="nav-utilities"><ul><li>
<a
href="https://abaforlawstudents.com/contact">Contact</a></li><li>
<a
href="https://abaforlawstudents.com/login/tests/login.php?1534296847"><span>Login</span></a></li></ul>
</nav></div><header
class="header"><div
class="header-body">
<a
href="https://abaforlawstudents.com/" class="logo">ABA</a>
<a
href="#" class="btn-menu">
<span></span>
</a><div
class="banner"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/home-page-banner',[[728,90]],'div-gpt-ad-1454085907602-0').addService(googletag.pubads());googletag.defineSlot('/183422327/home-page-banner',[[468,60]],'div-gpt-ad-1454085907602-0-1').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454085907602-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454085907602-0');});</script> </div><div
id='div-gpt-ad-1454085907602-0-1'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454085907602-0-1');});</script> </div></div><div
class="topMobileAd"><br
/> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/top-banner-mobile',[320,50],'div-gpt-ad-1454630335226-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454630335226-0' style='height:50px; width:320px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454630335226-0');});</script> </div></div></div><div
class="header-bar">
<nav
class="nav"><ul><li>
<a
href="https://abaforlawstudents.com//why-join">Why Join?</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Why Join?</h4><div
class="menu-why-join-container"><ul
id="menu-why-join" class=""><li
id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
id="menu-item-9231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a
href="/gopremium/">Premium Member Perks</a></li><li
id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
id="menu-item-1207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Testimonial</h4></div><div
class="dropdown-body"><div
class="testimonial"><div
class="testimonial-entry"><p>&ldquo;As a member of the ABA for well over 40 years, I have treasured and benefited enormously from my association with wonderful, experienced, wise and public spirited lawyers from throughout the United States — indeed, internationally.&rdquo;</p></div><div
class="testimonial-foot"><div
class="testimonial-image">
<figure>
<img
src="https://abaforlawstudents.com/wp-content/uploads/2015/10/olson.png" alt="" width="78">
</figure></div><div
class="testimonial-meta">
<span
class="meta-author">Theodore Olson</span><span
class="separator">&bull;</span><span
class="meta-job">GIBSON DUNN, WASHINGTON, D.C.</span></div></div></div></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Law School Essentials</h4><ul><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a></li></ul></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>MORE TOPICS...</h4></div><div
class="dropdown-body"><ul
class="list-links"><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/law-school-milestones/">In School Milestones</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/extra-curriculars/">Extra Curriculars</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/internships-and-work-experience/">Internships & Work Experience</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/other/">Other Law School Basics</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/">Debt and Student Loans</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/bar-exam-law-school-101/">Bar Exam</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/law-student-mental-health-essentials/">Mental Health & Wellness</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/after-the-bar/">After the Bar</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/legal-career-paths/">Legal Career Paths</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Career Resources</h4><div
class="menu-start-your-legal-career-container"><ul
id="menu-start-your-legal-career" class=""><li
id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li><li
id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a
href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li><li
id="menu-item-12579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li><li
id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Practice Specialty Groups</h4></div><div
class="dropdown-body"><ul
class="list-links"><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/antitrust-law/">Antitrust Law</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/business-law/">Business Law</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/civil-rights-social-justice/">Civil Rights &#038; Social Justice</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/litigation/">Litigation</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/law-practice-division/">Law Practice Division</a></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/young-lawyer-division/">Young Lawyer Division</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>News &#038; Information</h4><div
class="menu-stay-informed-container"><ul
id="menu-stay-informed" class=""><li
id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a
href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li><li
id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Blog Posts</h4></div><div
class="dropdown-body"><ul
class="posts"><li
class="post"><div
class="post-image">
<img
width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2018/08/survivors-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/08/survivors-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2018/08/survivors-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="post-content"><h4><a
href="https://abaforlawstudents.com/2018/08/13/7-tips-for-surviving-law-school-from-current-law-students/">7 tips for surviving law school (from current law students)</a></h4><p
class="post-meta">
<span
class="meta-author">Margaret Foley</span><span
class="separator">&bull;</span><span
class="meta-date">August 13, 2018</span></p></div></li><li
class="post"><div
class="post-image">
<img
width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2018/08/Quimbee-Boren-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Quimbee: Craig v. Boren" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/08/Quimbee-Boren-150x150.png 150w, https://abaforlawstudents.com/wp-content/uploads/2018/08/Quimbee-Boren-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" /></div><div
class="post-content"><h4><a
href="https://abaforlawstudents.com/2018/08/10/quimbee-craig-v-boren/">Women's near-beer tier takes the OK out of Oklahoma law (<em>Craig v. Boren</em>)</a></h4><p
class="post-meta">
<span
class="meta-author">Quimbee</span><span
class="separator">&bull;</span><span
class="meta-date">August 10, 2018</span></p></div></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/events">Events &#038; Competitions</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Events &#038; Competitions</h4><div
class="menu-events-competitions-container"><ul
id="menu-events-competitions" class=""><li
id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li><li
id="menu-item-2968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a
href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li><li
id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a
href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li><li
id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Events</h4></div><div
class="dropdown-body"><ul
class="events"><li
class="event">
<a
href="https://abaforlawstudents.com/event/academia-and-becoming-a-dean-career-choice-series/"><div
class="event-date">
<em>08/24</em></div><div
class="event-content"><h4>Academia and Becoming a Dean - Career Choice Series</h4><p><em>Webinar</em>  <span
class="separator">&bull;</span>  <i
class="ico-pin-small"></i>Nationwide</p></div>
</a></li><li
class="event">
<a
href="https://abaforlawstudents.com/event/silencing-the-voice-of-self-doubt-how-to-build-evidence-based-belief-in-yourself-career-advice-series/"><div
class="event-date">
<em>09/14</em></div><div
class="event-content"><h4>Silencing the Voice of Self-Doubt: How to Build Evidence-Based Belief in Yourself - Career Advice Series</h4><p><em>Webinar</em>  <span
class="separator">&bull;</span>  <i
class="ico-pin-small"></i>Nationwide</p></div>
</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a><div
class="dropdown"><div
class="dropdown-links equalized"><h4>Law Student Leadership</h4><div
class="menu-leadership-container"><ul
id="menu-leadership" class=""><li
id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a
href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li><li
id="menu-item-21471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div><div
class="dropdown-content equalized"><div
class="dropdown-head"><h4>Featured Leadership Tools</h4></div><div
class="dropdown-body"><div
class="leadership"><div
class="leadership-content">
<figure>
<img
src="https://abaforlawstudents.com/wp-content/uploads/2015/11/leadership-1.jpg" alt="" />
</figure><a
href="https://www.americanbar.org/content/dam/aba/administrative/leadership/fy2017-2018_aba_leadership_directory.authcheckdam.pdf" target="_blank">Download the <br/>ABA Leadership Directory</a></div><ul
class="leadership-links"><li>
<a
href="https://abaforlawstudents.com/">Home &#8211; ABA for Law Students</a></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/liaisons/">Entity Liaisons Portal</a></li></ul></div></div></div></div></li></ul>
</nav>
<a
href="javascript:;" onclick="jQuery('.premium_gateway').toggle()" class="btn btn-orange btn-join open-popup">Join Now</a></div>
</header><div
class="menu">
<a
href="#" class="btn-menu-close"></a><nav
class="nav-utilities"><ul><li>
<a
href="https://abaforlawstudents.com/contact">Contact</a></li><li>
<a
href="https://abaforlawstudents.com/login/tests/login.php"><span>Login</span></a></li></ul>
</nav>
<nav
class="nav"><ul><li>
<a
href="#" class="btn-dropdown-toggle"></a>
<a
href="https://abaforlawstudents.com/why-join">Why Join?</a><div
class="dropdown"><div
class="dropdown-links"><h4>Why Join?</h4><div
class="menu-why-join-container"><ul
id="menu-why-join-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a
href="/gopremium/">Premium Member Perks</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
<a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Law School Essentials</h4><ul><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a></li><li>
<a
href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a></li><li>
<a
href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a></li></ul></div></div></li><li>
<a
href="https://abaforlawstudents.com/start-your-legal-career">Start Your Legal Career</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Start Your Legal Career</h4><div
class="menu-start-your-legal-career-container"><ul
id="menu-start-your-legal-career-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a
href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/stay-informed/">Stay Informed</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Stay Informed</h4><div
class="menu-stay-informed-container"><ul
id="menu-stay-informed-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a
href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/events">Events &amp; Competitions</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Events &amp; Competitions</h4><div
class="menu-events-competitions-container"><ul
id="menu-events-competitions-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a
href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a
href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li></ul></div></div></div></li><li>
<a
href="https://abaforlawstudents.com/law-student-leadership">Leadership</a><a
href="#" class="btn-dropdown-toggle"></a><div
class="dropdown"><div
class="dropdown-links"><h4>Leadership</h4><div
class="menu-leadership-container"><ul
id="menu-leadership-1" class=""><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a
href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div></div></li></ul>
</nav><div
class="search"><form
role="search" method="get" id="searchformM" class="searchform" action="https://abaforlawstudents.com/">
<label
for="qM" class="hidden">Search</label>
<input
type="search" name="s" id="qM" value="" placeholder="Enter Search" class="search-field" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div>
<a
href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSD" class="btn btn-orange btn-join">Join Today</a></div><div
class="premium_gateway "><div
class="modal">
<a
href="javascript:;" onclick="jQuery('.premium_gateway').toggle();" class="closeModal">&times;</a><div
class="left blue"><h2>Join the ABA!</h2><p></p>
<br
/><p><strong><b>Go Premium</b> for $25 and get</strong></p><ul><li>Exclusive savings on bar review courses</li><li>Up to $50 Off West Academic Casebooks & Study Guides</li><li>Exclusive content, benefits, and more...</li></ul>
<br
/>
<a
href="/gopremium" class="btn orange">Learn More</a>
<br/><p><p>Already a member? <a
href="/login/tests/login.php">Log in here</a>.</p></p></div><div
class="right white"><p>Join the ABA Free</p>
<br
/>
<a
href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSD" class="btn orange">Join Free</a>
<br
/><div
class="below_the_button_text"><p>Free membership includes 3 months of Quimbee, membership in 5 free ABA specialty groups, standard ABA lawyer discounts, and more.</p></div>
<br
/><div
class="divider"></div><p>Already a member? <a
href="/login/tests/login.php">Log in here</a>.</p></div><div
class="clear"></div></div></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564caeab60201651" async="async"></script> <div
class="main"><div
class="main-body"><p
id="breadcrumbs"><span><span><a
href="https://abaforlawstudents.com/" >Home</a> » <span><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" >Before the Bar Blog</a> » <span><a
href="https://abaforlawstudents.com/category/criminal-law/" >Criminal Law</a> » <span
class="breadcrumb_last">Police officer to prosecutor: The benefits and challenges of a career move</span></span></span></span></span></p><div
class="content">
<a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" alt="Before The Blog"><img
src="https://abaforlawstudents.com/wp-content/uploads/2015/10/bb_logo.jpg" /></a><div
class="section-blog section-blog-entry">
<header
class="section-head"><ul
class="tags"><li
class="tag "><a
href="https://abaforlawstudents.com/category/careers/" title="Careers">Careers</a></li><li
class="tag tag-grey"><a
href="https://abaforlawstudents.com/category/criminal-law/" title="Criminal Law">Criminal Law</a></li><li
class="tag tag-grey"><a
href="https://abaforlawstudents.com/category/featured/" title="Featured">Featured</a></li></ul>
</header><div
class="section-body">
<article
class="article article-blog">
<header
class="article-head"><h1>Police officer to prosecutor: The benefits and challenges of a career move</h1><div
class="article-head-bar"><p
class="article-meta">
<span
class="meta-author"><a
href="https://abaforlawstudents.com/author/jason-supplee/">Jason Supplee</a></span>
<span
class="separator">•</span>
<span
class="meta-date">August 14, 2018</span></p><div
class="socials">
<span>Share:</span><div
class="addthis_sharing_toolbox"></div></div></div></header><div
class="article-image">
<figure>
<img
width="1200" height="675" src="https://abaforlawstudents.com/wp-content/uploads/2018/08/police.jpg" class="attachment-full size-full wp-post-image" alt="Police" srcset="https://abaforlawstudents.com/wp-content/uploads/2018/08/police.jpg 1200w, https://abaforlawstudents.com/wp-content/uploads/2018/08/police-300x169.jpg 300w, https://abaforlawstudents.com/wp-content/uploads/2018/08/police-768x432.jpg 768w, https://abaforlawstudents.com/wp-content/uploads/2018/08/police-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />
<figcaption></figcaption>
</figure></div><div
class="article-body"><div
class="article-entry"><p>Many people from various professional backgrounds work together in a district attorney’s office.  These individuals range from paralegals, legal secretaries, victim’s assistance coordinators, investigators, and witness coordinators to the prosecutors themselves.  It is the combination and functioning of these individuals in their job duties that help our offices run smoothly and efficiently on a daily basis in the goal to achieve truth and justice on behalf of the People of the State of Texas.</p><p>Not to be left out of this mission are the professionals who also serve the public as police officers.  They are the first responders to the scene of an accident or at the occurrence of a crime.  They collect all the facts, data, and information that helps us prosecutors do our jobs in the courtroom.  Naturally, when police officers wish to change career directions but want to remain in the legal field, this decision creates a valuable opportunity for a district attorney’s office.</p><p>Therefore, this article will discuss some benefits and challenges if your office is considering hiring new prosecutors who once served the public as police officers.  Additionally, I will elaborate on ways law enforcement and prosecutors can learn from each other in achieving truth and justice.</p><h3>Law enforcement backgrounds</h3><p>First, many police officers have prior experience in the military or come from a proud family line of former officers.  Some even started their careers in policing by becoming military police officers (“MP”).  Others completed their military service and found that a career as a police officer was a natural fit with their acquired skills and training.  To become a police officer in Texas, one must graduate from a police academy offered through a department or through one of the many community colleges.  This means that police officers tend to have a lot of focused educational training and skills in public safety, correct use of force, the criminal law and its related constitutional issues, as well as testifying in court.</p><p>Police officers interact with the district attorney’s office by investigating criminal offenses and collecting the evidence needed to prosecute a case.  This takes the form of a police report which contains all of the relevant facts on the case.  The officer then files that report along with witness interviews and any video recordings with the district attorney’s office.  Next, if a case is set for trial, then the officer will be called upon to provide crucial testimony.  Furthermore, police officers must acquire a certain number of CLEs annually, like attorneys, to maintain a valid and active Texas peace officer license.</p><p>Second, when police officers wish to change career paths and go in a different direction with their legal knowledge and experience, but choose to remain in the legal field by becoming prosecutors, our district attorneys’ offices can benefit greatly by reaching out and offering them internships and opportunities while they are in law school so as to make use of their valuable knowledge of their local community. Once they pass the Texas bar exam, they can then hit the ground running as a new prosecutor with fewer barriers than most others.</p><p>The following is a list of benefits and challenges of having police officers working for your office as a new prosecutor once they have become licensed Texas attorneys.</p><h3>Benefits</h3><ol><li
style="margin-bottom: 16px;">Police officers conduct on-scene investigations and are constantly aware of officer safety issues.  A prosecutor who understands this will know why an officer took immediate forceful action against a suspect who began to deceptively clench his fists and delivered the 100-yard stare when the media and the defense counsel are trying to make a case for the officer’s use of excessive force.  This individual would be able to explain that the suspect was about to initiate the fight of his life against an arresting officer and the officer recognized this before everyone else because of his skill and training and does not need to wait for that to occur in order to protect himself and others.  This type of situation is a typical officer safety issue that is often discussed.</li><li
style="margin-bottom: 16px;">A prosecutor who has attended a police academy is familiar with report writing “lingo” and the elements of offenses.  Also, this person could help spot another officer who is possibly fudging police reports by writing frequently similar reports.  This could cause problems later with his or her credibility on the witness stand.</li><li
style="margin-bottom: 16px;">If a prosecutor carries an active peace officer’s license, that person could serve subpoenas on behalf of the district attorney’s office as part of his or her job duties.  This is a great benefit to the office as it relieves some of the work that Investigators must do.  However, there is a recently released Texas Attorney General’s Opinion that discusses this issue and is worth taking the time to read.<a
href="#_edn1" name="_ednref1">[i]</a></li><li
style="margin-bottom: 16px;">The Standardized Field Sobriety Test (“SFST”) is not taught in law school.  However, it is taught in a police academy.  If one has experienced this training and actually performed the SFST in the field, this knowledge would lessen the amount of time the new prosecutor’s learning curve in this area, as there are so many other aspects of a DWI arrest that need attention.  Moreover, if your office has a DWI specialist, he or she could partner with local law enforcement’s DWI squad for smoother transfer of case information, reports, data, and trainings.  There are great training lectures and seminars held throughout the state conducted by the TDCAA such as Effective Courtroom Testimony, Prosecutor Trial Skills Course, and many others that specifically address DWI prosecution.</li><li
style="margin-bottom: 16px;">Prosecutors with prior law enforcement training in the use of force continuum will be able to better explain to others why a certain level of force was necessary at the time the officer chose to use it.  For example, there are tools on an officer’s belt such as a taser, and a baton, which call for their use when the officer feels it’s necessary to counter a particular level of force being used.  This individual could explain why an intermediate level of force was used instead of a lower level of force such as hand to hand combat.</li><li
style="margin-bottom: 16px;">A unique benefit of utilizing former police officers as prosecutors is that, if they graduated from a Texas educational institution, they will already have a significant exposure to the Texas Penal Code and the Texas Code of Criminal Procedure.  This reduces, but does not eliminate, the amount of time it would take for one to learn the codes.  Keep in mind that some officers may have first worked in other states and later came to Texas to attend law school.</li><li
style="margin-bottom: 16px;">A new prosecutor who comes from a local agency or a nearby regional agency will have likely established and maintained positive professional relationships with other law enforcement and courthouse personnel in your area.</li><li
style="margin-bottom: 16px;">Finally, due to overlapping job experiences, such as; interviewing, legal analysis, and investigatory skills, these individuals should be good at communicating with others in the field, extracting relevant information, and working more efficiently in their new role as a prosecutor.</li></ol><h3>Challenges</h3><p>The next area to address in this article is the potential challenges of having new prosecutors working in your office who are former police officers.</p><ol><li
style="margin-bottom: 16px;">Police officers worked physically, emotionally, and psychologically hard to graduate from a police academy.  Many academies last for months and are taught in a para-military method.  For example, punishment is often handed down to the group for an individual’s mistake.  Daily classroom modules are taught and must be mastered through practice.  Homework assignments are given on the Texas Penal Code and the Code of Criminal Procedure.  These assignments are followed up with tests.  Once the officer has graduated, he or she has less time to study and keep up with the constantly evolving law while working in the field.  Therefore, as time goes by, the individual may fall back on the law learned in the academy and what other officers share with each other instead of keeping up with recent case decisions.  More often than not, a police department’s policies and procedures manual are changing so rapidly due to political changes at the top, that it is often a struggle just to keep up with those requirements while balancing work-shift issues.</li><li
style="margin-bottom: 16px;">A prosecutor who has prior experience as a police officer may slip into a relaxed mode of reading while combing through police reports and be biased in favor of the officer’s point of view.  This is because the person is already familiar with the report writing lingo and will know what the officer is reporting.  It is more likely that three years of a law school curriculum of endless reading and case briefing will have addressed this issue.</li><li
style="margin-bottom: 16px;">As previously mentioned, the law is constantly evolving.  For example, the Michael Morton Act was passed and signed into law by former Governor Rick Perry on January 1, 2014, in Senate Bill 1611 and took effect on January 1, 2014.<a
href="#_edn2" name="_ednref2">[ii]</a>  This legislation changed the way our discovery process works here in Texas.  Many police officers who don’t keep up regularly with legislative bills may not have even known anything about the requirements for the discovery process.  Now, since the passage of the Michael Morton Act, prosecutors may be asking and demanding more investigative materials from police officers and their departments before fully prosecuting cases.  This could cause some friction between the two agencies or a lack of trust since one may wonder what has changed.  Former police officers may think they never had to give so much information to the DA’s office before.  Luckily, as the requirements of the Michael Morton Act have started to become ingrained in practice, it is likely that law school and its courses in criminal law and criminal procedure will now have begun to introduce students to this important change in Texas discovery law.</li><li
style="margin-bottom: 16px;">A final challenge of having a former police officer, now prosecutor, in your office, is that a potential conflict of interest could arise between the prosecutor and a local police department if there is a case in which the prosecutor has to prosecute an officer involved shooting (“OIS”).  The remedy for this is to have the prosecutor recuse himself from the case and hand it over to another prosecutor.  If there are too many conflicts, it may even be necessary to recuse the office from the case and hand it over to another office that is not in conflict and the officer can receive a fair trial.</li></ol><h3>Learning from each other</h3><p>The final section of this article is broken down into two parts.  The first part is about what issues police officers can learn from prosecutors in helping to work together towards the common goal and the second part is what prosecutors can do to better work with police officers so that both can learn from each other in achieving the goal of truth and justice.</p><h3>What police officers can learn from prosecutors</h3><ol><li
style="margin-bottom: 16px;">The first issue is dealing with courtroom presentation for police officers.  Many academies devote little time to this issue.  It is important because officer presentation in the courtroom helps strengthen their credibility and professionalism.  Recently, I had the opportunity to attend a day-long lecture here in Corpus Christi called Effective Courtroom Testimony that was put on by the TDCAA.  This lecture brought prosecutors and police officers together in the same room to learn about common issues.  This particular issue is currently being dealt with by explaining to officers that they need to visit the courtroom first and try out the witness stand and sit in the chair in full uniform if they are not familiar with it.  Additionally, officers can always call the prosecutor and ask to stop by for a short visit to get comfortable with where the officer will wait and a short run of questions to get a feel for how things will proceed.</li><li
style="margin-bottom: 16px;">Second, many officers are not familiar with the Texas Rules of Evidence (“TRE”).  The TRE are the rules that all attorneys have to play by in court. In certain situations they do not apply, but for most of the trial process and beyond, they do.  Many police officers could stave off frustration with their courtroom presentation skills if they acquired a copy of the rules that apply to criminal law.  Taking a look at these rules from time to time and jotting down a few questions to ask the prosecutor may help the case if the officer knows in advance that some things can’t be spoken about due to a Motion in limine.  If an officer is even slightly familiar with the TRE, he or she would be many steps ahead of the game and ahead of their colleagues.</li><li
style="margin-bottom: 16px;">Third, the trial process allows prosecutors and defense attorneys to put certain items into evidence.  Before an item can be entered into evidence, a series of predicate questions must first be asked to “lay the foundation.”  Items like dashcam video, bodycam video, witness interviews, and photographs that are recorded on items like DVDs and CDs can be entered into evidence a lot easier if the officer has reviewed the CD/DVD prior to testifying in court.  If this has not happened, a delay in the trial may occur causing everyone to have to wait while the officer reviews the video material outside the presence of the jury, or worse, the judge may not allow it to be entered into evidence at all.</li><li
style="margin-bottom: 16px;">Fourth, as discussed earlier regarding the Michael Morton Act, prosecutors now have an expanded duty to turn over everything to the defendant’s attorney during the discovery process.  This duty is more than what <em>Brady </em>requires and is now codified in the Texas Code of Criminal Procedure.<a
href="#_edn3" name="_ednref3">[iii]</a>  For example, if a prosecutor asks you the officer to turn over surveillance video that was found during the investigation process that shows the defendant, or not! you must turn it over to the prosecutor or else serious violations can occur.  If not, the prosecutor could lose their license to practice law.  This is a situation that everyone wants to avoid!</li><li
style="margin-bottom: 16px;">Fifth, the last thing a police officer who is expected to testify at court can do to help pass the time of waiting to be called to the stand, is to bring a light book to read, or a small laptop to catch up on emails.  Additionally, the officer could bring a few snacks and something light to eat and drink (no carbonated drinks!) until it’s time to testify.  If the officer is coming to court straight from an overnight shift, then plan in advance to keep something to cover your eyes while you wait in the witness room.  Prosecutors do their best to get you in and out, but ultimately it is up to the trial process which decides how fast the trial will move.</li></ol><h3>What prosecutors can learn from police officers</h3><p>Finally, new and seasoned prosecutors alike could do better to learn more about their officers’ needs.  Towards that end, the following tips should be helpful for prosecutors.</p><ol><li
style="margin-bottom: 16px;">Prosecutors should be aware of the work schedule their officers are currently placed on.  Many officers work rotating shifts, extra jobs, and overtime to help make ends meet.  During your trial preparation, find out what is the best time for your officers to meet and how that will affect the time you are planning to call them to come and testify.  This shows them that you are mindful of their time and are thinking about them too in your overall strategy.</li><li
style="margin-bottom: 16px;">Prosecutors should never talk down to police officers.  The officers are there to testify to the facts of the case and to tell the truth.  More times than not they are your case!  Without their testimony, you may not have a case.  Always remember that they were on the scene first and collected the information that you as a prosecutor get time to sift and analyze through.  As first responders, they may have only had a few minutes to a few hours to collect all the evidence, information, and data before it could have been destroyed.</li><li
style="margin-bottom: 16px;">Prosecutors should find out in advance if their officers are new to the force or if they are experienced at providing testimony.  For the newer officers, plan to call them in for a quick show of the courtroom, and the witness waiting room, and give them a brief roadmap of how the trial should unfold.  This will help newer officers with their expectations and calm any nerves.</li><li
style="margin-bottom: 16px;">Prosecutors should be aware of officers that may not be familiar with courtroom rules, or the TRE.  They should also be aware of officers that may get heated when the officer demands that the prosecutor call the defendant to the witness stand to testify.  Not everyone understands that the United States Constitution gives criminal defendants the right to not testify against themselves.<a
href="#_edn4" name="_ednref4">[iv]</a>  Only the defendant can decide if he or she wants to testify.  Whether a defendant testifies or not is a defense strategy, it is not the prosecutor’s decision.</li><li
style="margin-bottom: 16px;"><em>Motions in limine</em> are “pretrial requests that certain inadmissible evidence not be referred to or offered at trial.”<a
href="#_edn5" name="_ednref5">[v]</a>  These are used by attorneys to get a preliminary ruling by the judge so that certain issues will not be spoken about during trial unless agreed upon by the attorneys or by first approaching the judge for a “side-bar” conference to discuss why or why not the issue can or cannot be spoken about.  Since police officers are called upon to tell the truth in the courtroom, they may not understand when giving a sequential explanation of the facts why they can’t speak about those particular facts that lead to the next event.  To alleviate this frustration, if prosecutors were to briefly explain what <em>Motions in limine</em> are and how likely one is to appear moments before trial, then it will help the testifying officer in advance to think briefly about his or her testimony while patiently waiting in the witness room.</li><li
style="margin-bottom: 16px;">Many prosecutors went straight from law school to their respective district attorney offices without having any exposure to the work that police officers do.  If this is you, then a perfect solution is to schedule a ride-along with a local police officer or enroll in the department’s Citizens Police Academy to get a better understanding of how the organization functions.  I guarantee you will have a much greater appreciation for your prosecutorial job duties and the time you get to review your cases.  You will also come to respect the officers more for their job and it will help establish a better rapport between you and them.</li><li
style="margin-bottom: 16px;">Finally, get to better know your officers for the person they are.  They are public servants just like you and me.  They work under extreme pressures and must deliver under the watchful eye of the public.  With the onset of the media and the general public recording their daily interactions with police officers, this makes their job even more difficult because each decision has a potential life changing consequence.  Prosecutors should be aware that police officers make many of their decisions in a split second while we prosecutors get time to prepare our cases for trial.  The time we get seems like a luxury compared to them!</li></ol><h3>Conclusion</h3><p>In closing, the purpose of this article was to discuss some benefits and challenges of hiring new prosecutors who once served as police officers and various ways law enforcement and prosecutors can learn from each other in better achieving the common goal of truth and justice.  It is my hope that this article will prompt you and your colleagues to start thinking outside the box in creative ways not only how former police officers can contribute to the mission of a district attorney’s office, but also how others from different cultures and backgrounds can contribute to your office’s mission as well.  Furthermore, this should help with today’s ongoing discussion about how police departments and district attorney offices can better work together and be mindful of how we can assist each other.</p><div
style="padding-left: 20px; margin-bottom: 20px; border-top: 1px solid;"><h6><strong>Footnotes</strong></h6></div><h6><a
href="#_ednref1" name="_edn1">[i]</a>   Tex. Att’y Gen. Op. No. KP-0207 (2018).</h6><h6><a
href="#_ednref2" name="_edn2">[ii]</a>  Tex. S. B. 1611, 83d Leg., R. S. (2014).</h6><h6><a
href="#_ednref3" name="_edn3">[iii]</a> Tex. Code Crim. Proc. Ann. art. 39.14 (West 2018).</h6><h6><a
href="#_ednref4" name="_edn4">[iv]</a>  U.S. Const. amend. V.</h6><h6><a
href="#_ednref5" name="_edn5">[v]</a>   <em>Black’s Law Dictionary</em>, 1109 (9<sup>th</sup> ed. 2009).</h6></div><ul
class="widgets" style="margin-left: 0px;"><li
class="widget widget-entries">
<header
class="widget-head"><h3 class="widget-title">Related Tags</h3>
</header><div
class="widget-body">
<br
/>
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/careers">Careers</a>,
<a
style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/police">Police</a>,
<br
/></div></li></ul>
<footer
class="article-foot"><div
class="author"><div
class="author-image">
<a
href="https://abaforlawstudents.com/author/jason-supplee/" target="_blank" class="meta-link">
<img
src="https://abaforlawstudents.com/wp-content/uploads/2018/01/Jason-Supplee.png" alt="" />
</a></div><p><a
href="https://abaforlawstudents.com/author/jason-supplee/" style="color: #fff;"><em>Jason Supplee</em></a> Jason B. Supplee received his J.D. from the Oklahoma City University School of Law and is licensed in Oklahoma and Texas.  Currently, he as an Assistant District Attorney in Nueces County (Corpus Christi), Texas.  Previously, he clerked for the Office of General Counsel at the Oklahoma Bar Association.</p><div
class="author-content">
<a
href="https://abaforlawstudents.com/author/jason-supplee/" target="_blank" class="meta-link">Author Link</a>
<span
class="separator">•</span>
<a
href="http://linkedin.com/in/jason-b-supplee-b55ba19/" target="_blank" class="meta-link-linkedin"><i
class="ico-linkedin-white"></i> Linkedin</a>
<span
class="separator">•</span></div></div>
</footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-2927941377007598"
data-ad-slot="9093862133"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div>
</article></div></div>
<section
class="section-comments"><div
id="disqus_thread"></div><div
class="section-actions">
<a
href="#" class="link-top"><i
class="ico-arrow-long-top"></i>Back to Top</a></div>
</section></div><div
class="sidebar sidebar-secondary"><ul
class="widgets"><li
class="widget widget-search">
<header
class="widget-head"><h3 class="widget-title">Search Blog</h3>
</header><div
class="widget-body"><div
class="search bar"><form
role="search" method="get" id="searchform" class="searchform search" action="https://abaforlawstudents.com/">
<label
for="q2" class="hidden">Search Blog</label>
<input
type="search" name="s" id="q2" value="" placeholder="Enter Search" class="search-field" />
<input
type="hidden" name="post_type" value="post" />
<button
type="submit" class="search-btn"><i
class="ico-search"></i></button></form></div></div></li><li
class="widget widget-entries"><div
class="widget-body"><div
class="widget-entry">
<a
class="blogAction rss" href="http://feeds.feedburner.com/BeforetheBar">Subscribe RSS</a>
<a
class="blogAction email" href="https://feedburner.google.com/fb/a/mailverify?uri=BeforetheBar">Subscribe Email</a><div
class="clear"></div></div></div></li><li
class="widget"><div
class="widget-body"><div
class="widget-entry"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/183422327/blog-rectangle',[[300,600],[300,250]],'div-gpt-ad-1454086355895-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.pubads().collapseEmptyDivs(true);});</script> <div
id='div-gpt-ad-1454086355895-0'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1454086355895-0');});</script> </div></div></div></li><li
class="widget widget-entries">
<header
class="widget-head"><h3 class="widget-title">Latest ENTRIES</h3>
</header><div
class="widget-body"><ul
class="news-entries"><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/08/14/police-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move/">Police officer to prosecutor: The benefits and challenges of a career move</a><div
class="meta">
<span
class="meta-author">Jason Supplee</span>
<span
class="separator">•</span>
<span
class="meta-date">August 14, 2018</span></div></li><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/08/13/7-tips-for-surviving-law-school-from-current-law-students/">7 tips for surviving law school (from current law students)</a><div
class="meta">
<span
class="meta-author">Margaret Foley</span>
<span
class="separator">•</span>
<span
class="meta-date">August 13, 2018</span></div></li><li
class='news-entry'>
<a
href="https://abaforlawstudents.com/2018/08/10/quimbee-craig-v-boren/">Women's near-beer tier takes the OK out of Oklahoma law (<em>Craig v. Boren</em>)</a><div
class="meta">
<span
class="meta-author">Quimbee</span>
<span
class="separator">•</span>
<span
class="meta-date">August 10, 2018</span></div></li></ul></div></li><li
class="widget"><div
class="widget-body"><div
class="widget-entry"> <script>googletag.cmd.push(function(){googletag.defineSlot('/183422327/blog-sidebar-skyscraper',[[300,250],[300,600]],'div-gpt-ad-1503438500438-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <div
id='div-gpt-ad-1503438500438-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1503438500438-0');});</script> </div></div></div></li><div
id="text-4" class="widget widget_text"><div
class="textwidget"><div
id="text-15" class="widget widget_text"><div
class="textwidget">
<header
class="widget-head"><h3 class="widget-title">About Before the Bar</h3><p></p>
</header><p></p><div
class="widget-body"><p>Before the Bar is the blog of the ABA Law Student Division. It brings together a diversity of opinions, experiences, and voices from those associated with the law anywhere in the world and is targeted to law students, current, past and future.</p><p>Unless stated, the opinions shared by our writers do not reflect the official position of the American Bar Association.</p><p><a
href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Before the Bar Guidelines<br
/>
</a><a
href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Become a Contributor</a></p><p><a
href="http://www.abajournal.com/magazine/article/web_100_2017"><img
src="https://abaforlawstudents.com/wp-content/uploads/2017/11/2017-Web100.jpg" width="200" /></a></p></div><p></p><p></p></div><p>&nbsp;</p><div
class="textwidget">
<header
class="widget-head"><h3 class="widget-title">ABA LSD Editorial Board</h3><p></p>
</header><p></p><div
class="widget-body"><p><strong><a
href="https://abaforlawstudents.com/author/dayna-maeder/">Dayna Maeder</a></strong>, 2018-2019 Student Editor-in-Chief<br
/>
Florida State University College of Law</p><p><u><strong>Advisory Staff</strong></u></p><p><span
style="font-size: 11pt;"><strong><a
href="https://abaforlawstudents.com/author/adam-music/">Adam Music</a></strong>, Web Editor<br
/>
ABA Law Student Division</span></p><p><strong><a
href="https://abaforlawstudents.com/author/g-m-filisko/">Gabriella Filisko</a></strong>, Consulting Managing Editor<br
/>
<em>Student Lawyer</em> magazine</p></div><p></p><p></p></div></div></div></div><li
class="widget widget-categories">
<header
class="widget-head"><h3 class="widget-title">Top Categories</h3>
</header><div
class="widget-body"><ul
class="list-categories"><li><a
href="https://abaforlawstudents.com/category/sponsored">sponsored</a><li><a
href="https://abaforlawstudents.com/category/law-school-101">Law School 101</a><li><a
href="https://abaforlawstudents.com/category/student-loans-law-school-101">Student Loans 101</a><li><a
href="https://abaforlawstudents.com/category/legal-career-paths">Legal Career Paths</a><li><a
href="https://abaforlawstudents.com/category/student-lawyer">Student Lawyer</a><li><a
href="https://abaforlawstudents.com/category/landing-a-job">Landing a Job</a><li><a
href="https://abaforlawstudents.com/category/alternative-career-paths-law-school-101">Alternative Career Paths</a><li><a
href="https://abaforlawstudents.com/category/law-student-podcast">Law Student Podcast</a></ul></div></li></ul></div></div></div>
<footer
class="footer"><div
class="footer-body"><div
class="shell"><div
class="cols"><div
class="col first">
<a
href="https://abaforlawstudents.com/" class="footer-logo">Aba</a><div
class="socials"><ul><li>
<a
href="http://www.facebook.com/abaforlawstudents" target="_blank"><i
class="ico-facebook"></i></a></li><li>
<a
href="https://twitter.com/abalsd" target="_blank"><i
class="ico-twitter"></i></a></li><li>
<a
href="https://www.linkedin.com/company/american-bar-association" target="_blank"><i
class="ico-linkedin"></i></a></li><li>
<a
href="http://feeds.feedburner.com/BeforetheBar" target="_blank"><i
class="ico-feed"></i></a></li></ul><p
class="builtby">Built By <a
href="http://cliquestudios.com" target="_blank">Clique Studios</a></p></div></div><div
class="col"><div
class="menu-footer-col-1-container"><ul
id="menu-footer-col-1" class="navs"><li
id="menu-item-5947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5947"><a
href="https://abaforlawstudents.com/why-join/">Why Join?</a></li><li
id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a
href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li><li
id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5980"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a
href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li><li
id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a
href="https://abaforlawstudents.com/why-join/what-is-the-aba/">What is the ABA?</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-2-container"><ul
id="menu-footer-col-2" class="navs"><li
id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a
href="https://abaforlawstudents.com/events/">Events &#038; Competitions</a></li><li
id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a
href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li><li
id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a
href="https://abaforlawstudents.com/events/law-student-competitions/practical-skills-competitions/">Practical Skills Competitions</a></li><li
id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a
href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li><li
id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a
href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-3-container"><ul
id="menu-footer-col-3" class="navs"><li
id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a
href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a></li><li
id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a
href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li><li
id="menu-item-5991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5991"><a
href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li><li
id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a
href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and Clerkships</a></li><li
id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a
href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-4-container"><ul
id="menu-footer-col-4" class="navs"><li
id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a
href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a></li><li
id="menu-item-5994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5994"><a
href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li><li
id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a
href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li><li
id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a
href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li></ul></div></div><div
class="col"><div
class="menu-footer-col-5-container"><ul
id="menu-footer-col-5" class="navs"><li
id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a
href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a></li><li
id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5997"><a
href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li><li
id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a
href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li><li
id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a
href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li><li
id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a
href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li></ul></div></div></div></div></div><div
class="footer-bar"><div
class="shell">
<nav
class="footer-nav"><div
class="menu-footer-container"><ul
id="menu-footer" class=""><li
id="menu-item-1244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244"><a
href="http://www.americanbar.org/content/aba/utility/terms.html">Terms of Use</a></li><li
id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a
href="http://www.americanbar.org/content/aba/utility/codeofconduct.html">Code of Conduct</a></li><li
id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a
href="http://www.americanbar.org/content/aba/utility/privacy.html">Privacy Policy</a></li><li
id="menu-item-1247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1247"><a
href="http://www.americanbar.org/content/aba/utility/privacy.html">Your California Privacy Rights</a></li><li
id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a
href="http://www.americanbar.org/content/aba/utility/copyright.html">Copyright &#038; IP Policy</a></li><li
id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a
href="https://abaforlawstudents.com/contact/advertising-and-sponsorships/">Advertising &#038; Sponsorship</a></li><li
id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251"><a
href="http://americanbar.org">ABA</a></li><li
id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a
href="https://abaforlawstudents.com/contact/">Contact</a></li></ul></div>				</nav><p
class="copyright">&copy; 2018 ABA, All Rights Reserved</p></div></div>
</footer></div> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/1a747.js"></script> <script type='text/javascript'>var countVars={"disqusShortname":"abalawstudentdivisionblog"};</script> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/f8767.js"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"22884 https:\/\/abaforlawstudents.com\/?p=22884","disqusShortname":"abalawstudentdivisionblog","disqusTitle":"Police officer to prosecutor: The benefits and challenges of a career move","disqusUrl":"https:\/\/abaforlawstudents.com\/2018\/08\/14\/police-officer-to-prosecutor-the-benefits-and-challenges-of-a-career-move\/","postId":"22884"};</script> <script type="text/javascript" src="https://abaforlawstudents.com/wp-content/cache/minify/edf91.js"></script> </body></html>