<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		
<meta name="google-site-verification" content="DgOlSy_r2spSl3BY8l0M_a_UJE_djpk2L3H0nDf7DIA" />

<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>You should apply to our Law Student Editorial Board now—here&#039;s why - ABA for Law Students</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

		<link rel="pingback" href="https://abaforlawstudents.com/xmlrpc.php">
		<link rel="shortcut icon" type="image/x-icon" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon.ico" />

				
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are lots of opportunities to get published in law school. So why should you apply for the new Editorial Board of the ABA Law Student Division?"/>
<link rel="canonical" href="https://abaforlawstudents.com/2019/04/02/apply-to-the-law-student-editorial-board/" />
<link rel="publisher" href="https://plus.google.com/b/107877563484039169686/+ABALawStudentDivisionPage/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You should apply to our Law Student Editorial Board now—here&#039;s why - ABA for Law Students" />
<meta property="og:description" content="There are lots of opportunities to get published in law school. So why should you apply for the new Editorial Board of the ABA Law Student Division?" />
<meta property="og:url" content="https://abaforlawstudents.com/2019/04/02/apply-to-the-law-student-editorial-board/" />
<meta property="og:site_name" content="ABA for Law Students" />
<meta property="article:publisher" content="https://www.facebook.com/ABAforLawStudents/" />
<meta property="article:tag" content="Student Lawyer" />
<meta property="article:section" content="Legal Writing" />
<meta property="article:published_time" content="2019-04-02T05:13:45+00:00" />
<meta property="article:modified_time" content="2019-04-02T18:10:24+00:00" />
<meta property="og:updated_time" content="2019-04-02T18:10:24+00:00" />
<meta property="og:image" content="https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine.jpg" />
<meta property="og:image:secure_url" content="https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Magazine" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are lots of opportunities to get published in law school. So why should you apply for the new Editorial Board of the ABA Law Student Division?" />
<meta name="twitter:title" content="You should apply to our Law Student Editorial Board now—here&#039;s why - ABA for Law Students" />
<meta name="twitter:site" content="@abalsd" />
<meta name="twitter:image" content="https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine.jpg" />
<meta name="twitter:creator" content="@austingroothuis" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://abaforlawstudents.com/","sameAs":["https://www.facebook.com/ABAforLawStudents/","https://www.linkedin.com/showcase/aba-for-law-students/","https://plus.google.com/b/107877563484039169686/+ABALawStudentDivisionPage/","https://www.youtube.com/user/LawStudentDivision","https://twitter.com/abalsd"],"@id":"https://abaforlawstudents.com/#organization","name":"American Bar Association","logo":"https://abaforlawstudents.com/wp-content/uploads/2015/11/SectionLogosLSD-Blue.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://abaforlawstudents.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://abaforlawstudents.com/stay-informed/before-the-bar-blog/","name":"Before the Bar Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://abaforlawstudents.com/category/legal-writing/","name":"Legal Writing"}},{"@type":"ListItem","position":4,"item":{"@id":"https://abaforlawstudents.com/2019/04/02/apply-to-the-law-student-editorial-board/","name":"You should apply to our Law Student Editorial Board now\u2014here&#8217;s why"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Feed" href="https://abaforlawstudents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Comments Feed" href="https://abaforlawstudents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; You should apply to our Law Student Editorial Board now—here&#8217;s why Comments Feed" href="https://abaforlawstudents.com/2019/04/02/apply-to-the-law-student-editorial-board/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abaforlawstudents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://abaforlawstudents.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='images-optimizer__style-custom-css'  href='https://abaforlawstudents.com/wp-content/plugins/images-optimizer/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-fancySelect-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/fancySelect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-fancybox-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiselect-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/jquery.multiselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-new-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-new.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-2-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-2-new-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-2-new.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://abaforlawstudents.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://abaforlawstudents.com/wp-json/' />
<link rel='shortlink' href='https://abaforlawstudents.com/?p=16111' />
<link rel="alternate" type="application/json+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2019%2F04%2F02%2Fapply-to-the-law-student-editorial-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2019%2F04%2F02%2Fapply-to-the-law-student-editorial-board%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//abaforlawstudents.com/?wordfence_lh=1&hid=5A7BB8217568715C1ABDD705F2497CA3');
</script><link rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-270x270.jpg" />
	<style type="text/css">
		div.gform_wrapper {
			position: relative;
			background-color: transparent;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									margin-top: px;
									margin-bottom: px;
									margin-left: px;
									margin-right: px;
						border-style: solid;
			border-width: 0;
						border-width: px;
												border-radius: px;
					}

		
		div.gform_wrapper form {
			position: relative;
		}

		div.gform_wrapper h3.gform_title {
																	}

		div.gform_wrapper span.gform_description {
											}

		div.gform_wrapper .top_label .gfield_label {
							display: block;
									color: #000000;
									font-size: 14px;
														}

		div.gform_wrapper .gfield .ginput_complex.ginput_container label {
						display: block;
						margin-bottom: 0;
		}

		div.gform_wrapper .ginput_container label,
		div.gform_wrapper table.gfield_list thead th,
		div.gform_wrapper span.ginput_product_price_label,
		div.gform_wrapper span.ginput_quantity_label,
		div.gform_wrapper .gfield_html {
						color: #000000;
					}

		div.gform_wrapper span.ginput_product_price,
		div.gform_wrapper .gfield_price .ginput_container_total span {
					}

		div.gform_wrapper .gsection {
							border-bottom-width: px;
									margin-right: 0;
							margin-bottom: px;
					}

		div.gform_wrapper h2.gsection_title {
								}

		div.gform_wrapper ul.gfield_radio li input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']) {
		    width: auto !important;
			display: inline-block;
		}

		div.gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper select,
		div.gform_wrapper textarea {
												color: #000000;
						background-color: transparent;
						padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
												border-top-width: px;
									border-bottom-width: px;
									border-left-width: px;
									border-right-width: px;
									border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .ginput_complex input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=image]):not([type=file]) {
		    width: 100%;
		}

		div.gform_wrapper .gfield input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']),
		div.gform_wrapper .gfield select {
					}

		div.gform_wrapper .gfield textarea {
					}
		
		
		
		
		div.gform_wrapper .top_label input.medium,
		div.gform_wrapper .top_label select.medium {
			width: 49%;
		}

		div.gform_wrapper .gfield .gfield_description {
		    		    		    		}

		div.gform_wrapper ul.gform_fields li.gfield {
			margin-bottom: 0;
			padding-right: 0;
						margin-top: px;
					}

		div.gform_wrapper .gform_footer,
		div.gform_wrapper .gform_page_footer {
			text-align: left;
		}
		div.gform_wrapper .gform_footer .gform_button,
		div.gform_wrapper .gform_page_footer .button {
							width: auto;
												color: #ffffff;
									font-size: 17px;
									text-transform: uppercase;
									letter-spacing: 2px;
									background-color: #1e73be;
									padding-top: 15px;
									padding-bottom: 15px;
									padding-left: 25px;
									padding-right: 25px;
									border-width: 0px;
									border-color: #1e73be;
						border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper.gf_browser_ie .gform_footer .gform_button,
		div.gform_wrapper.gf_browser_ie .gform_page_footer .button {
						padding-top: 15px;
									padding-bottom: 15px;
									padding-left: 25px;
									padding-right: 25px;
					}

		div.gform_wrapper .gform_footer input[type=submit]:last-child,
		div.gform_wrapper .gform_page_footer input[type=button]:last-child,
		div.gform_wrapper .gform_page_footer input[type=submit]:last-child {
			margin-bottom: 0 !important;
		}

		div.gform_wrapper .gform_footer .gform_button:hover, 
		div.gform_wrapper .gform_page_footer .button:hover {
								}

		
		/* File Upload */
		div.gform_wrapper .gfield input[type=file] {
			background-color: transparent;
						border-width: px;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
					}

		div.gform_wrapper div.validation_error {
														}

		div.gform_wrapper li.gfield.gfield_error {
			background-color: transparent;
		}

		div.gform_wrapper .gfield_error .gfield_label {
					}

		div.gform_wrapper li.gfield_error input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper li.gfield_error textarea {
									border-width: px;
					}

		div.gform_wrapper .validation_message {
								}

	</style>
					
		<link rel="stylesheet" href="https://abaforlawstudents.com/wp-content/themes/aba/library/js/owl-carousel/owl.carousel.min.css" type="text/css" media="all" />
		
		<script>
			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}	
		</script>

			</head>

	
<body id="" class="post-template-default single single-post postid-16111 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>

	<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NFW9FS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NFW9FS');</script>
	<!-- End Google Tag Manager -->


  
<div class="wrapper">
	<div class="bar">
		<div class="search">
			<form role="search" method="get" id="searchform" class="searchform" action="https://abaforlawstudents.com/">
				<label for="q" class="hidden">Search</label>
				
				<input type="search" name="s" id="q" value="" placeholder="Enter Search" class="search-field" />
				
				<button type="submit" class="search-btn"><i class="ico-search"></i></button>
			</form>
		</div><!-- /.search -->

		<nav class="nav-utilities">
			<ul>
				<li>
					<a href="https://abaforlawstudents.com/contact">Contact</a>
				</li>
								<li>
					<a href="https://abaforlawstudents.com/login/?1554231816"><span>Login</span></a>
				</li>
							</ul>
		</nav><!-- /.nav-utilities -->
	</div><!-- /.bar -->

	<header class="header">
		<div class="header-body">
			<a href="https://abaforlawstudents.com/" class="logo">ABA</a>
            
            <a href="#" class="btn-menu">
				<span></span>
			</a>
			
			<div class="banner">
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/home-page-banner', [[728, 90]], 'div-gpt-ad-1454085907602-0').addService(googletag.pubads());
	googletag.defineSlot('/183422327/home-page-banner', [[468, 60]], 'div-gpt-ad-1454085907602-0-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/home-page-banner -->
<div id='div-gpt-ad-1454085907602-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454085907602-0'); });
</script>
</div>
<div id='div-gpt-ad-1454085907602-0-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454085907602-0-1'); });
</script>
</div>			</div><!-- /.banner -->
			
			<div class="topMobileAd"><br />
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/top-banner-mobile', [320, 50], 'div-gpt-ad-1454630335226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/top-banner-mobile -->
<div id='div-gpt-ad-1454630335226-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454630335226-0'); });
</script>
</div>			</div><!-- /.banner -->
		</div><!-- /.header-body -->

		<div class="header-bar">
			<nav class="nav">
				<ul>
					<!-- Start: Why Join? -->	
					<li>
						<a href="https://abaforlawstudents.com//why-join">Why Join?</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Why Join?</h4>
								
								<div class="menu-why-join-container"><ul id="menu-why-join" class=""><li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li id="menu-item-9231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a href="/gopremium/">Premium Member Perks</a></li>
<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Testimonial</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<div class="testimonial">
										<div class="testimonial-entry">
											<p>&ldquo;As a member of the ABA for well over 40 years, I have treasured and benefited enormously from my association with wonderful, experienced, wise and public spirited lawyers from throughout the United States — indeed, internationally.&rdquo;</p>
										</div><!-- /.testimonial-entry -->

										<div class="testimonial-foot">
											<div class="testimonial-image">
												<figure>
													<img src="https://abaforlawstudents.com/wp-content/uploads/2015/10/olson.png" alt="" width="78">
												</figure>
											</div><!-- /.testimonial-image -->

											<div class="testimonial-meta">
												<span class="meta-author">Theodore Olson</span><!-- /.meta-author -->

												<span class="separator">&bull;</span>

												<span class="meta-job">GIBSON DUNN, WASHINGTON, D.C.</span>
											</div><!-- /.testimonial-meta -->
										</div><!-- /.testimonial-foot -->
									</div><!-- /.testimonial -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Why Join? -->	
										
					<!-- Start: Law School Basics -->	
					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
													<div class="dropdown">
								<div class="dropdown-links equalized">
									<h4>Law School Essentials</h4>
									<ul>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a>
										</li>
																			</ul><!-- /.list-links -->
									
								</div><!-- /.dropdown-links -->

								<div class="dropdown-content equalized">
									<div class="dropdown-head">
										<h4>MORE TOPICS...</h4>
									</div><!-- /.dropdown-head -->

									<div class="dropdown-body">
										<ul class="list-links">
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/law-school-milestones/">In School Milestones</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/extra-curriculars/">Extra Curriculars</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/internships-and-work-experience/">Internships & Work Experience</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/other/">Other Law School Basics</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/">Debt and Student Loans</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/bar-exam-law-school-101/">Bar Exam</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/law-student-mental-health-essentials/">Mental Health & Wellness</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/after-the-bar/">After the Bar</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/legal-career-paths/">Legal Career Paths</a>
											</li>
																					</ul><!-- /.list-links -->
									</div><!-- /.dropdown-body -->
								</div><!-- /.dropdown-content -->
							</div><!-- /.dropdown -->
											</li>
					<!-- End: Law School Basics -->	
					
					<!-- Start: Career Resources -->	
					<li>
						<a href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Career Resources</h4>

								<div class="menu-start-your-legal-career-container"><ul id="menu-start-your-legal-career" class=""><li id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li>
<li id="menu-item-12579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Practice Specialty Groups</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="list-links">
																			<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/antitrust-law/">Antitrust Law</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/business-law/">Business Law</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/environment-energy-resources/">Environment, Energy and Resources (SEER)</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/litigation/">Litigation</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/law-practice-division/">Law Practice Division</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/young-lawyer-division/">Young Lawyer Division</a>
										</li>
																			</ul><!-- /.list-links -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Career Resources -->	
					
					<!-- Start: News & Information -->	
					<li>
						<a href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>News &#038; Information</h4>

								<div class="menu-stay-informed-container"><ul id="menu-stay-informed" class=""><li id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Blog Posts</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="posts">
									
									  															<li class="post">
																<div class="post-image">
																	<img width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2019/04/podcast-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cultural Competence Podcast" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/04/podcast-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2019/04/podcast-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />																</div><!-- /.post-image -->						

																<div class="post-content">
																	<h4><a href="https://abaforlawstudents.com/2019/04/01/podcast-how-to-handle-bias-and-develop-cultural-competence/">Developing your cultural competency: A key to handling bias</a></h4>
																
																	<p class="post-meta">
																		<span class="meta-author">ABA Law Student Division</span>

																		<span class="separator">&bull;</span>

																		<span class="meta-date">April 01, 2019</span>
																	</p><!-- /.post-meta -->
																</div><!-- /.post-content -->
															</li><!-- /.post -->
											
																									<li class="post">
																<div class="post-image">
																	<img width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2019/03/sl-header2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MeToo" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/03/sl-header2-1-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2019/03/sl-header2-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />																</div><!-- /.post-image -->						

																<div class="post-content">
																	<h4><a href="https://abaforlawstudents.com/2019/03/28/student-lawyer-the-metoo-issue/">Student Lawyer: The #MeToo Issue</a></h4>
																
																	<p class="post-meta">
																		<span class="meta-author">Student Lawyer</span>

																		<span class="separator">&bull;</span>

																		<span class="meta-date">March 28, 2019</span>
																	</p><!-- /.post-meta -->
																</div><!-- /.post-content -->
															</li><!-- /.post -->
											
																			</ul><!-- /.posts -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: News & Information -->	
					
					<!-- Start: Events & Competitions -->	
					<li>
						<a href="https://abaforlawstudents.com/events">Events &#038; Competitions</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Events &#038; Competitions</h4>

								<div class="menu-events-competitions-container"><ul id="menu-events-competitions" class=""><li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li>
<li id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Events</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="events">
																				<li class="event">
													<a href="https://abaforlawstudents.com/event/2019-2020-aba-liaison-applications/">
														<div class="event-date">
															<em>03/14</em>
														</div><!-- /.event-date -->

														<div class="event-content">
															<h4>2019-2020 ABA Liaison Applications</h4>

															<p><em>Application</em>  <span class="separator">&bull;</span>  <i class="ico-pin-small"></i></p>
														</div><!-- /.event-content -->
													</a>
												</li><!-- /.event -->
						  
																				<li class="event">
													<a href="https://abaforlawstudents.com/event/2019-2020-aba-law-student-division-editorial-board-applications/">
														<div class="event-date">
															<em>03/14</em>
														</div><!-- /.event-date -->

														<div class="event-content">
															<h4>2019-2020 ABA Law Student Division Editorial Board Applications</h4>

															<p><em>Application</em>  <span class="separator">&bull;</span>  <i class="ico-pin-small"></i></p>
														</div><!-- /.event-content -->
													</a>
												</li><!-- /.event -->
						  
										                  				</ul><!-- /.events -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Events & Competitions -->	
					
					<!-- Start: Law Student Leadership -->	
					<li>
						<a href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Law Student Leadership</h4>

								<div class="menu-leadership-container"><ul id="menu-leadership" class=""><li id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Leadership Tools</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<div class="leadership">
										<div class="leadership-content">
											<figure>
												<img src="https://abaforlawstudents.com/wp-content/uploads/2015/11/leadership-1.jpg" alt="" />
											</figure>

											<a href="https://www.americanbar.org/content/dam/aba/administrative/leadership/fy2017-2018_aba_leadership_directory.authcheckdam.pdf" target="_blank">Download the <br/>ABA Leadership Directory</a>
										</div><!-- /.leadership-content -->

										<ul class="leadership-links">
																					<li>
												<a href="https://abaforlawstudents.com/">Home &#8211; ABA for Law Students</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/liaisons/">Entity Liaisons Portal</a>
											</li>
																				</ul><!-- /.leadership-links -->
									</div><!-- /.leadership -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Law Student Leadership -->
				</ul>
			</nav><!-- /.nav -->
												<a href="javascript:;" onclick="jQuery('.premium_gateway').toggle()" class="btn btn-orange btn-join open-popup">Join Now</a>
									</div><!-- /.header-bar -->
	</header><!-- /.header -->

	<div class="menu">
		<a href="#" class="btn-menu-close"></a>

		<nav class="nav-utilities">
			<ul>
				<li>
					<a href="https://abaforlawstudents.com/contact">Contact</a>
				</li>
				
								<li>
					<a href="https://abaforlawstudents.com/login/tests/login.php"><span>Login</span></a>
				</li>
							</ul>
		</nav><!-- /.nav-utilities -->
		
		<nav class="nav">
				<ul>
					<li>
						<a href="#" class="btn-dropdown-toggle"></a>
						<a href="https://abaforlawstudents.com/why-join">Why Join?</a>
						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Why Join?</h4>

								<div class="menu-why-join-container"><ul id="menu-why-join-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a href="/gopremium/">Premium Member Perks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
													<a href="#" class="btn-dropdown-toggle"></a>
							
							<div class="dropdown">
								<div class="dropdown-links">
									<h4>Law School Essentials</h4>
									<ul>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a>
											</li>
																			</ul>
								</div><!-- /.dropdown-links -->
							</div><!-- /.dropdown -->
											</li>
					<li>
						<a href="https://abaforlawstudents.com/start-your-legal-career">Start Your Legal Career</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Start Your Legal Career</h4>

								<div class="menu-start-your-legal-career-container"><ul id="menu-start-your-legal-career-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/stay-informed/">Stay Informed</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Stay Informed</h4>

								<div class="menu-stay-informed-container"><ul id="menu-stay-informed-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/events">Events &amp; Competitions</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Events &amp; Competitions</h4>

								<div class="menu-events-competitions-container"><ul id="menu-events-competitions-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/law-student-leadership">Leadership</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Leadership</h4>

								<div class="menu-leadership-container"><ul id="menu-leadership-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
				</ul>
			</nav><!-- /.nav -->
			<div class="search">
			<form role="search" method="get" id="searchformM" class="searchform" action="https://abaforlawstudents.com/">
				<label for="qM" class="hidden">Search</label>
				
				<input type="search" name="s" id="qM" value="" placeholder="Enter Search" class="search-field" />
				
				<button type="submit" class="search-btn"><i class="ico-search"></i></button>
			</form>
			</div>
			<a href="https://abaforlawstudents.com/gopremium/premium-payment/" class="btn btn-orange btn-join">Join Today</a>
	</div><!-- /.menu -->

	<div class="premium_gateway ">
		<div class="modal">
		  <a href="javascript:;" onclick="jQuery('.premium_gateway').toggle();" class="closeModal">&times;</a>					  <div class="left blue">
			<h2>Join the ABA!</h2>
			<p></p>
			<br />
			
			<p><strong><b>Go Premium</b> for $25 and get</strong></p>
			<ul>
			  				<li>Exclusive savings on bar review courses</li>
			  				<li>Up to $50 Off West Academic Casebooks & Study Guides</li>
			  				<li>Exclusive content, benefits, and more...</li>
			  			</ul>
			<br />
			
			<a href="https://www.americanbar.org/groups/law_students/go-premium/" class="btn orange">Go Premium!</a>
			<br/>
			<p><p>Already a member? <a href="https://abaforlawstudents.com/login/?1543267542">Log in here</a>.</p>
</p>
		  </div>
		  <div class="right white">
			<p>Join the ABA Free</p>
			<br />
			<a href="https://www.americanbar.org/auth/register/" class="btn orange">Join Free</a>
			<br />
			<div class="below_the_button_text">
				<p>Free membership includes 3 months of Quimbee, membership in 5 free ABA specialty groups, standard ABA lawyer discounts, and more.</p>
			</div>
			<br />
			<div class="divider"></div>
			
			
			<p>Already a member? <a href="https://abaforlawstudents.com/login/?1543267542">Log in here</a>.</p>
		  </div>
		  <div class="clear"></div>
		</div>
	  </div>



	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564caeab60201651" async="async"></script>


  	<div class="main">
		<div class="main-body">


<p id="breadcrumbs"><span><span><a href="https://abaforlawstudents.com/" >Home</a> » <span><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" >Before the Bar Blog</a> » <span><a href="https://abaforlawstudents.com/category/legal-writing/" >Legal Writing</a> » <span class="breadcrumb_last">You should apply to our Law Student Editorial Board now—here&#8217;s why</span></span></span></span></span></p>

							<div class="content">
				  <a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" alt="Before The Blog"><img src="https://abaforlawstudents.com/wp-content/uploads/2015/10/bb_logo.jpg" /></a>
				  
					<div class="section-blog section-blog-entry">
						<header class="section-head">
							<ul class="tags">
							<li class="tag "><a href="https://abaforlawstudents.com/category/legal-writing/" title="Legal Writing">Legal Writing</a></li><li class="tag tag-grey"><a href="https://abaforlawstudents.com/category/student-lawyer/" title="Student Lawyer">Student Lawyer</a></li>							</ul>
						</header><!-- /.section-head -->

						<div class="section-body">
							<article class="article article-blog">					
								<header class="article-head">
									<h1>You should apply to our Law Student Editorial Board now—here&#8217;s why</h1>

									<div class="article-head-bar">
										<p class="article-meta">
											<span class="meta-author"><a href="https://abaforlawstudents.com/author/austin-groothuis/">Austin Groothuis</a></span>
										
											<span class="separator">•</span>
										
											<span class="meta-date">April 02, 2019</span>

										</p>

										<div class="socials">
											<span>Share:</span>
											<div class="addthis_sharing_toolbox"></div>
										</div><!-- /.socials -->




									</div>

<!-- /.article-head-bar -->
								</header>


<!-- /.article-head -->

								<div class="article-image">
									<figure>
										<img width="1200" height="675" src="https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine.jpg" class="attachment-full size-full wp-post-image" alt="Magazine" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine.jpg 1200w, https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine-300x169.jpg 300w, https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine-768x432.jpg 768w, https://abaforlawstudents.com/wp-content/uploads/2019/04/magazine-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />
										<figcaption></figcaption>
									</figure>
								</div>

<!-- /.article-image -->

								
								<div class="article-body">
									<div class="article-entry">
										<p>We&#8217;re excited to announce that we&#8217;re taking applications for our second <a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/editorial-board-law-student-division/">Editorial Board of the ABA Law Student Division</a>! <a href="https://americanbar.qualtrics.com/jfe/form/SV_byhYWuv1Wfw3GgR">Apply for a position on the Board</a> by April 16.</p>
<h3>&#8220;Why apply for this law student editorial board,&#8221; you ask?</h3>
<p>Sitting on an editorial board and earning publishing credits in law school is a pretty common goal for law students. Getting published is a great way to build your resume, improve your writing and research skills, and enhance your professional profile online.</p>
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script></p>
<p><ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2927941377007598" data-ad-slot="5050852959"></ins><br />
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p>
<p>There are lots of opportunities to get published in law school. So why should you apply for the <a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/editorial-board-law-student-division/">Editorial Board of the ABA Law Student Division</a>?</p>
<p>Well, if I can make this about me for a moment, I remember sitting on an editorial board of a journal in law school, in fact. What was it? Ahh, there I am. Volume 23, issue 4 of the <a href="http://scholarship.kentlaw.iit.edu/cgi/viewcontent.cgi?article=1036&amp;context=iperr" target="_blank" rel="noopener">Illinois Public Employee Relations Report</a>. A student editor credit on page 12! I remember spending my time editing someone else&#8217;s work on fairly obscure topics.</p>
<p>And I&#8217;m confident my work in this area impacted <em>dozens</em>. Impressed?</p>
<p>I&#8217;m only joking, of course. And that&#8217;s not to denigrate the work of niche journals at your law school. It&#8217;s certainly one way to build up your expertise.</p>
<p>The ABA Law Student Division, however, is the largest national association for law students in the country. We publish a <a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">magazine</a> and a <a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">blog</a> that reaches tens of thousands of law students. We estimate our reach at anywhere between two-thirds and three-quarters of all law students, nationwide. And now we&#8217;re developing a dream team editorial board of law students across the country to help direct, edit, and create the content.</p>
<p>How about working on a publication that reaches nearly every law student in the country? How about having real editorial input, along with a group of your peers, and the ability to help shape the content direction of the Law Student Division? How about working with the <a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/law-student-division-council/">Law Student Division Council</a> on themes and messaging for a policy agenda that advocates on behalf of law students within the national association for lawyers?</p>
<p>Sound like fun? If you&#8217;re a law student and a good writer, perhaps with a journalism background, we want you to <a href="https://americanbar.qualtrics.com/jfe/form/SV_4ITaAWWkq4gmCI5">apply</a>.</p>
<ul>
<li><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/editorial-board-law-student-division/">Details and job description for the Editorial Board of the Law Student Division</a>.</li>
<li><a href="https://americanbar.qualtrics.com/jfe/form/SV_byhYWuv1Wfw3GgR">Online application</a>.</li>
</ul>
<p>Let me know if you have any questions —<a href="mailto:austin.groothuis@americanbar.org">austin.groothuis@america&#8230;</a>.</p>
									</div><!-- /.article-entry -->
					
					<ul class="widgets" style="margin-left: 0px;">
					  <li class="widget widget-entries">
									<header class="widget-head">
										<h3 class="widget-title">Related Tags</h3><!-- /.widget-title -->
									</header><!-- /.widget-head -->
									<div class="widget-body">
									<br />
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/student-lawyer">Student Lawyer</a>,
									  									  <br />
									</div>
					  </li>
					</ul>
					
									<footer class="article-foot">
										<div class="author">
											<div class="author-image">
												<a href="https://abaforlawstudents.com/author/austin-groothuis/" target="_blank" class="meta-link">
													<img src="https://abaforlawstudents.com/wp-content/uploads/2016/10/austin.jpg" alt="" />
												</a>
											</div><!-- /.author-image -->

												<p><a href="https://abaforlawstudents.com/author/austin-groothuis/" style="color: #fff;"><em>Austin Groothuis</em></a> Austin Groothuis, JD, MBA is the Director of the ABA Early Career Strategy Group. He is a graduate of the Illinois Institute of Technology, Chicago-Kent College of Law with more than 10 years of experience working in the nonprofit management, technology, and legal education space at the Center for Computer-Assisted Legal Instruction (CALI) and American Bar Association.</p>
											<div class="author-content">
												<a href="https://abaforlawstudents.com/author/austin-groothuis/" target="_blank" class="meta-link">Author Link</a>
												<span class="separator">•</span>
																									<a href="http://abaforlawstudents.com" target="_blank" class="meta-link">Website</a>
													<span class="separator">•</span>
																																					<a href="http://linkedin.com/in/austingroothuis" target="_blank" class="meta-link-linkedin"><i class="ico-linkedin-white"></i> Linkedin</a>
													<span class="separator">•</span>
																																																													<a href="http://twitter.com/austingroothuis" target="_blank" class="meta-link-twitter"><i class="ico-twitter-white"></i> <span>@austingroothuis</span></a>
																							</div><!-- /.author-content -->
										</div><!-- /.author -->
									</footer><!-- /.article-foot -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-2927941377007598"
data-ad-slot="9093862133"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
								</div><!-- /.article-body -->
							</article><!-- /.article -->
						</div><!-- /.section-body -->
					</div><!-- /.section-blog section-blog-entry -->
			
					<section class="section-comments">
								
								
<div id="disqus_thread"></div>
								
								
								<div class="section-actions">
									<a href="#" class="link-top"><i class="ico-arrow-long-top"></i>Back to Top</a>
								</div><!-- /.section-actions -->
							</section><!-- /.section-comments -->
				</div><!-- /.content -->
						<div class="sidebar sidebar-secondary">
				<ul class="widgets">
					<li class="widget widget-search">
						<header class="widget-head">
							<h3 class="widget-title">Search Blog</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
							<div class="search bar">
								<form role="search" method="get" id="searchform" class="searchform search" action="https://abaforlawstudents.com/">
									<label for="q2" class="hidden">Search Blog</label>
									
									<input type="search" name="s" id="q2" value="" placeholder="Enter Search" class="search-field" />
									<input type="hidden" name="post_type" value="post" />
									
									<button type="submit" class="search-btn"><i class="ico-search"></i></button>
								</form>
							</div><!-- /.search -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-search -->

          <li class="widget widget-entries">
            <div class="widget-body">
              <div class="widget-entry">
                <a class="blogAction rss" href="http://feeds.feedburner.com/BeforetheBar">Subscribe RSS</a>
                <a class="blogAction email" href="https://feedburner.google.com/fb/a/mailverify?uri=BeforetheBar">Subscribe Email</a>
                <div class="clear"></div>
              </div>
            </div>
          </li>
          
          <li class="widget">
  					<div class="widget-body">
							<div class="widget-entry">
							  <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/blog-rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1454086355895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/blog-rectangle -->
<div id='div-gpt-ad-1454086355895-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454086355895-0'); });
</script>
</div>							</div>
  					</div>
					</li><!-- /.widget widget-ad -->
          
					
          					<li class="widget widget-entries">
						<header class="widget-head">
							<h3 class="widget-title">Latest ENTRIES</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
							<ul class="news-entries">
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/04/02/apply-to-the-law-student-editorial-board/">You should apply to our Law Student Editorial Board now—here's why</a>
  
  									<div class="meta">
  										<span class="meta-author">Austin Groothuis</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">April 2, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/04/01/podcast-how-to-handle-bias-and-develop-cultural-competence/">Developing your cultural competency: A key to handling bias</a>
  
  									<div class="meta">
  										<span class="meta-author">ABA Law Student Division</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">April 1, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/03/28/student-lawyer-the-metoo-issue/">Student Lawyer: The #MeToo Issue</a>
  
  									<div class="meta">
  										<span class="meta-author">Student Lawyer</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">March 28, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
																
							</ul><!-- /.news-entries -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-entries -->
					
					<li class="widget">
  					<div class="widget-body">
							<div class="widget-entry">
							  <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/blog-sidebar-skyscraper', [[300, 250], [300, 600]], 'div-gpt-ad-1503438500438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /183422327/blog-sidebar-skyscraper -->
<div id='div-gpt-ad-1503438500438-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503438500438-0'); });
</script>
</div>							</div>
  					</div>
					</li><!-- /.widget widget-ad -->
					
										<div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="text-15" class="widget widget_text">
<div class="textwidget">
<header class="widget-head">
<h3 class="widget-title">About Before the Bar</h3>
<p><!-- /.widget-title --></p>
</header>
<p><!-- /.widget-head --></p>
<div class="widget-body">
<p>Before the Bar is the blog of the ABA Law Student Division. It brings together a diversity of opinions, experiences, and voices from those associated with the law anywhere in the world and is targeted to law students, current, past and future.</p>
<p>Unless stated, the opinions shared by our writers do not reflect the official position of the American Bar Association.</p>
<p><a href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Before the Bar Guidelines<br />
</a><a href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Become a Contributor</a></p>
<p><a href="http://www.abajournal.com/magazine/article/web_100_2017"><img src="https://abaforlawstudents.com/wp-content/uploads/2017/11/2017-Web100.jpg" width="200" /></a></p>
</div>
<p><!-- /.widget-body --></p>
<p><!-- /.widget widget-links --></p>
</div>
<p>&nbsp;</p>
<div class="textwidget">
<header class="widget-head">
<h3 class="widget-title">ABA LSD Editorial Board</h3>
<p><!-- /.widget-title --></p>
</header>
<p><!-- /.widget-head --></p>
<div class="widget-body">
<p><strong><a href="https://abaforlawstudents.com/author/dayna-maeder/">Dayna Maeder</a></strong>, 2018-2019 Student Editor-in-Chief<br />
Florida State University College of Law</p>
<p><strong><a href="https://abaforlawstudents.com/author/ashley-baker/">Ashley N. Baker</a></strong>, Delegate of Communications<br />
Southern University Law Center</p>
<p><a href="mailto:Kara.Blomquist@utexas.edu"><strong>Kara Blomquist</strong></a><br />
University of Texas School of Law</p>
<p><strong><a href="mailto:mattbuck@iu.edu">Matthew Buck</a></strong><br />
Indiana University Maurer School of Law</p>
<p><strong><a href="mailto:jessicagilgor@creighton.edu">Jessica Gilgor</a><br />
</strong>Creighton University School of Law</p>
<p><a href="mailto:andresyg@hawaii.edu"><strong>Andres Gonzalez</strong></a><br />
University of Hawaii at Manoa &#8211; William S. Richardson School of Law</p>
<p><a href="mailto:meryemkahloon@gmail.com"><strong>Meryem Kahloon</strong></a><br />
University of Louisville &#8211; Louis D. Brandeis School of Law</p>
<p><a href="mailto:dkinch5@lsu.edu"><strong>Danielle Kinchen</strong></a><br />
Louisiana State University &#8211; Paul M. Hebert Law Center</p>
<p><a href="mailto:traceythan@lclark.edu"><strong>Tracey Than</strong></a><br />
Lewis &amp; Clark Law School</p>
<p><u><strong>Advisory Staff</strong></u></p>
<p><span style="font-size: 11pt;"><strong><a href="https://abaforlawstudents.com/author/adam-music/">Adam Music</a></strong>, Web Editor<br />
ABA Law Student Division</span></p>
<p><strong><a href="https://abaforlawstudents.com/author/g-m-filisko/">Gabriella Filisko</a></strong>, Consulting Managing Editor<br />
<em>Student Lawyer</em> magazine</p>
</div>
<p><!-- /.widget-body --></p>
<p><!-- /.widget widget-links --></p>
</div>
</div>
</div>
		</div>					<li class="widget widget-categories">
						<header class="widget-head">
							<h3 class="widget-title">Top Categories</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
													<ul class="list-categories">
							    							  <li><a href="https://abaforlawstudents.com/category/sponsored">sponsored</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/law-school-101">Law School 101</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/student-loans">Student Loans</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/legal-career-paths">Legal Career Paths</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/student-lawyer">Student Lawyer</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/landing-a-job">Landing a Job</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/alternative-career-paths-law-school-101">Alternative Career Paths</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/law-student-podcast">Law Student Podcast</a>
 							    														</ul><!-- /.list-categories -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-categories -->
					
				</ul><!-- /.widgets -->
			</div><!-- /.sidebar -->			
		</div><!-- /.main-body -->
	</div><!-- /.main -->

	
  
<footer class="footer">
		<div class="footer-body">
			<div class="shell">
			  <div class="cols">
  			  <div class="col first">
    				<a href="https://abaforlawstudents.com/" class="footer-logo">Aba</a>
    
    				<div class="socials">
    					<ul>
    						<li>
    							<a href="http://www.facebook.com/abaforlawstudents" target="_blank"><i class="ico-facebook"></i></a>
    						</li>
    						<li>
    							<a href="https://twitter.com/abalsd" target="_blank"><i class="ico-twitter"></i></a>
    						</li>
    						<li>
								<a href="https://www.linkedin.com/company/american-bar-association" target="_blank"><i class="ico-linkedin"></i></a>
							</li>
							<li>
								<a href="http://feeds.feedburner.com/BeforetheBar" target="_blank"><i class="ico-feed"></i></a>
							</li>
    					</ul>
    					<p class="builtby">Built By <a href="http://cliquestudios.com" target="_blank">Clique Studios</a></p>
    				</div><!-- /.socials -->
  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-1-container"><ul id="menu-footer-col-1" class="navs"><li id="menu-item-5947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5947"><a href="https://abaforlawstudents.com/why-join/">Why Join?</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5980"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a>#0 (no title)</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-2-container"><ul id="menu-footer-col-2" class="navs"><li id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a href="https://abaforlawstudents.com/events/">Events &#038; Competitions</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="https://abaforlawstudents.com/events/law-student-competitions/practical-skills-competitions/">Practical Skills Competitions</a></li>
<li id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-3-container"><ul id="menu-footer-col-3" class="navs"><li id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a></li>
<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li id="menu-item-5991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5991"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and Clerkships</a></li>
<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-4-container"><ul id="menu-footer-col-4" class="navs"><li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5994"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-5-container"><ul id="menu-footer-col-5" class="navs"><li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5997"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
			  </div>
			  
			</div><!-- /.shell -->
		</div><!-- /.footer-body -->

		<div class="footer-bar">
			<div class="shell">
				<nav class="footer-nav">
					<div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-1244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244"><a href="http://www.americanbar.org/content/aba/utility/terms.html">Terms of Use</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a href="http://www.americanbar.org/content/aba/utility/codeofconduct.html">Code of Conduct</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a href="http://www.americanbar.org/content/aba/utility/privacy.html">Privacy Policy</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1247"><a href="http://www.americanbar.org/content/aba/utility/privacy.html">Your California Privacy Rights</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a href="http://www.americanbar.org/content/aba/utility/copyright.html">Copyright &#038; IP Policy</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://abaforlawstudents.com/contact/advertising-and-sponsorships/">Advertising &#038; Sponsorship</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251"><a href="http://americanbar.org">ABA</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://abaforlawstudents.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- /.footer-nav -->
				
				<p class="copyright">&copy; 2019 ABA, All Rights Reserved</p><!-- /.copyright -->
			</div><!-- /.shell -->
		</div><!-- /.footer-bar -->
	</footer><!-- /.footer -->
</div><!-- /.wrapper -->

  	<script src="https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery-1.11.3.min.js"></script>
  
  	<script src="https://abaforlawstudents.com/wp-content/themes/aba/library/js/owl-carousel/owl.carousel.min.js"></script>
  	
		
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"abalawstudentdivisionblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"16111 http:\/\/abaforlawstudents.com\/?p=16111","disqusShortname":"abalawstudentdivisionblog","disqusTitle":"You should apply to our Law Student Editorial Board now\u2014here\u2019s why","disqusUrl":"https:\/\/abaforlawstudents.com\/2019\/04\/02\/apply-to-the-law-student-editorial-board\/","postId":"16111"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/fancySelect.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.fancybox.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.multiselect.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/main.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/scripts.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/wp-embed.min.js'></script>
		
		<?php/* 
			$link = get_option('link_tracking_code');
		?>
		<script>
			jQuery(document).ready(function($){
				if(getCookie('promo-tracking-code')){
					var newLink = '?promo='+getCookie('promo-tracking-code');
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM18ILSD"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM18ILSD"]').attr('href', newLink);
					
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSFB"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSFB"]').attr('href', newLink);
					
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx"]').attr('href', newLink);
				}
			});
		</script>
			</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 332/383 objects using disk
Database Caching using disk (Request-wide modification query)

Served from: abaforlawstudents.com @ 2019-04-02 14:03:36 by W3 Total Cache
-->