
<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		
<meta name="google-site-verification" content="DgOlSy_r2spSl3BY8l0M_a_UJE_djpk2L3H0nDf7DIA" />

<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Who tells their story? Advocating for the wrongfully convicted - ABA for Law Students</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

		<link rel="pingback" href="https://abaforlawstudents.com/xmlrpc.php">
		
		<link rel="apple-touch-icon" sizes="180x180" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/favicon-16x16.png">
		<link rel="manifest" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/site.webmanifest">
		<link rel="mask-icon" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/safari-pinned-tab.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="theme-color" content="#ffffff">

				
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who tells their story? Advocating for the wrongfully convicted - ABA for Law Students" />
<meta property="og:description" content="Sitting in the audience of Chicago’s crown jewel “Hamilton—the Musical,&#8221; after my highly anticipated yet extremely delayed opportunity to see the show for the first time, I could not help but think about Derrick Shields, my client. As a central theme of the musical is the never-ending battle between one’s dreams and the limited time...  Read more &raquo;" />
<meta property="og:url" content="https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/" />
<meta property="og:site_name" content="ABA for Law Students" />
<meta property="article:publisher" content="https://www.facebook.com/ABAforLawStudents/" />
<meta property="article:tag" content="Criminal Law" />
<meta property="article:tag" content="Wrongful Convictions" />
<meta property="article:section" content="Criminal Law" />
<meta property="article:published_time" content="2019-05-23T03:41:27+00:00" />
<meta property="article:modified_time" content="2019-05-23T03:41:30+00:00" />
<meta property="og:updated_time" content="2019-05-23T03:41:30+00:00" />
<meta property="og:image" content="https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner.jpg" />
<meta property="og:image:secure_url" content="https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sitting in the audience of Chicago’s crown jewel “Hamilton—the Musical,&#8221; after my highly anticipated yet extremely delayed opportunity to see the show for the first time, I could not help but think about Derrick Shields, my client. As a central theme of the musical is the never-ending battle between one’s dreams and the limited time... Read more &raquo;" />
<meta name="twitter:title" content="Who tells their story? Advocating for the wrongfully convicted - ABA for Law Students" />
<meta name="twitter:site" content="@abalsd" />
<meta name="twitter:image" content="https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner.jpg" />
<meta name="twitter:creator" content="@abalsd" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://abaforlawstudents.com/#organization","name":"American Bar Association","url":"https://abaforlawstudents.com/","sameAs":["https://www.facebook.com/ABAforLawStudents/","https://www.linkedin.com/showcase/aba-for-law-students/","https://www.youtube.com/user/LawStudentDivision","https://twitter.com/abalsd"],"logo":{"@type":"ImageObject","@id":"https://abaforlawstudents.com/#logo","url":"https://abaforlawstudents.com/wp-content/uploads/2015/11/SectionLogosLSD-Blue.png","caption":"American Bar Association"},"image":{"@id":"https://abaforlawstudents.com/#logo"}},{"@type":"WebSite","@id":"https://abaforlawstudents.com/#website","url":"https://abaforlawstudents.com/","name":"ABA for Law Students","publisher":{"@id":"https://abaforlawstudents.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://abaforlawstudents.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#webpage","url":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/","inLanguage":"en-US","name":"Who tells their story? Advocating for the wrongfully convicted - ABA for Law Students","isPartOf":{"@id":"https://abaforlawstudents.com/#website"},"image":{"@type":"ImageObject","@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#primaryimage","url":"https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner.jpg","width":1200,"height":675,"caption":"Prisoner"},"primaryImageOfPage":{"@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#primaryimage"},"datePublished":"2019-05-23T03:41:27+00:00","dateModified":"2019-05-23T03:41:30+00:00","breadcrumb":{"@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/","url":"https://abaforlawstudents.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/stay-informed/before-the-bar-blog/","url":"https://abaforlawstudents.com/stay-informed/before-the-bar-blog/","name":"Before the Bar Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/category/criminal-law/","url":"https://abaforlawstudents.com/category/criminal-law/","name":"Criminal Law"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/","url":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/","name":"Who tells their story? Advocating for the wrongfully convicted"}}]},{"@type":"Article","@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#article","isPartOf":{"@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#webpage"},"author":{"@id":"https://abaforlawstudents.com/author/erika-lessane/#author","name":"Erika Lessane"},"publisher":{"@id":"https://abaforlawstudents.com/#organization"},"headline":"Who tells their story? Advocating for the wrongfully convicted","datePublished":"2019-05-23T03:41:27+00:00","dateModified":"2019-05-23T03:41:30+00:00","commentCount":0,"mainEntityOfPage":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#webpage","image":{"@id":"https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/#primaryimage"},"keywords":"Criminal Law,Wrongful Convictions","articleSection":"Criminal Law,Featured"},{"@type":"Person","@id":"https://abaforlawstudents.com/author/erika-lessane/#author","name":"Erika Lessane","image":{"@type":"ImageObject","@id":"https://abaforlawstudents.com/#personlogo","url":"https://secure.gravatar.com/avatar/855249a66b58b8162529a4310ce090a8?s=96&d=mm&r=g","caption":"Erika Lessane"},"description":"Erika Lessane is a 2L at Northwestern Pritzker School of Law. Although experienced in health law, she has a strong interest in social justice related causes. She currently serves as a student attorney in the Northwestern Bluhm Legal Clinic\u2019s Center on Wrongful Convictions of Youth (CWC-Y).","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Feed" href="https://abaforlawstudents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Comments Feed" href="https://abaforlawstudents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Who tells their story? Advocating for the wrongfully convicted Comments Feed" href="https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abaforlawstudents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://abaforlawstudents.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='images-optimizer__style-custom-css'  href='https://abaforlawstudents.com/wp-content/plugins/images-optimizer/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-fancySelect-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/fancySelect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-fancybox-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiselect-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/jquery.multiselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-new-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-new.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-2-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-2-new-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-2-new.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://abaforlawstudents.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://abaforlawstudents.com/wp-json/' />
<link rel='shortlink' href='https://abaforlawstudents.com/?p=32658' />
<link rel="alternate" type="application/json+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2019%2F05%2F22%2Fwho-tells-their-story-advocating-for-the-wrongfully-convicted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2019%2F05%2F22%2Fwho-tells-their-story-advocating-for-the-wrongfully-convicted%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//abaforlawstudents.com/?wordfence_lh=1&hid=78C708F33B31B26F74AB8D609B285673');
</script><link rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://abaforlawstudents.com/wp-content/uploads/2017/09/cropped-LawStudent_square_blue-270x270.jpg" />
	<style type="text/css">
		div.gform_wrapper {
			position: relative;
			background-color: transparent;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									margin-top: px;
									margin-bottom: px;
									margin-left: px;
									margin-right: px;
						border-style: solid;
			border-width: 0;
						border-width: px;
												border-radius: px;
					}

		
		div.gform_wrapper form {
			position: relative;
		}

		div.gform_wrapper h3.gform_title {
																	}

		div.gform_wrapper span.gform_description {
											}

		div.gform_wrapper .top_label .gfield_label {
							display: block;
									color: #000000;
									font-size: 14px;
														}

		div.gform_wrapper .gfield .ginput_complex.ginput_container label {
						display: block;
						margin-bottom: 0;
		}

		div.gform_wrapper .ginput_container label,
		div.gform_wrapper table.gfield_list thead th,
		div.gform_wrapper span.ginput_product_price_label,
		div.gform_wrapper span.ginput_quantity_label,
		div.gform_wrapper .gfield_html {
						color: #000000;
					}

		div.gform_wrapper span.ginput_product_price,
		div.gform_wrapper .gfield_price .ginput_container_total span {
					}

		div.gform_wrapper .gsection {
							border-bottom-width: px;
									margin-right: 0;
							margin-bottom: px;
					}

		div.gform_wrapper h2.gsection_title {
								}

		div.gform_wrapper ul.gfield_radio li input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']) {
		    width: auto !important;
			display: inline-block;
		}

		div.gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper select,
		div.gform_wrapper textarea {
												color: #000000;
						background-color: transparent;
						padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
												border-top-width: px;
									border-bottom-width: px;
									border-left-width: px;
									border-right-width: px;
									border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .ginput_complex input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=image]):not([type=file]) {
		    width: 100%;
		}

		div.gform_wrapper .gfield input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']),
		div.gform_wrapper .gfield select {
					}

		div.gform_wrapper .gfield textarea {
					}
		
		
		
		
		div.gform_wrapper .top_label input.medium,
		div.gform_wrapper .top_label select.medium {
			width: 49%;
		}

		div.gform_wrapper .gfield .gfield_description {
		    		    		    		}

		div.gform_wrapper ul.gform_fields li.gfield {
			margin-bottom: 0;
			padding-right: 0;
						margin-top: px;
					}

		div.gform_wrapper .gform_footer,
		div.gform_wrapper .gform_page_footer {
			text-align: left;
		}
		div.gform_wrapper .gform_footer .gform_button,
		div.gform_wrapper .gform_page_footer .button {
							width: auto;
												color: #ffffff;
									font-size: 17px;
									text-transform: uppercase;
									letter-spacing: 2px;
									background-color: #1e73be;
									padding-top: 15px;
									padding-bottom: 15px;
									padding-left: 25px;
									padding-right: 25px;
									border-width: 0px;
									border-color: #1e73be;
						border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper.gf_browser_ie .gform_footer .gform_button,
		div.gform_wrapper.gf_browser_ie .gform_page_footer .button {
						padding-top: 15px;
									padding-bottom: 15px;
									padding-left: 25px;
									padding-right: 25px;
					}

		div.gform_wrapper .gform_footer input[type=submit]:last-child,
		div.gform_wrapper .gform_page_footer input[type=button]:last-child,
		div.gform_wrapper .gform_page_footer input[type=submit]:last-child {
			margin-bottom: 0 !important;
		}

		div.gform_wrapper .gform_footer .gform_button:hover, 
		div.gform_wrapper .gform_page_footer .button:hover {
								}

		
		/* File Upload */
		div.gform_wrapper .gfield input[type=file] {
			background-color: transparent;
						border-width: px;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
					}

		div.gform_wrapper div.validation_error {
														}

		div.gform_wrapper li.gfield.gfield_error {
			background-color: transparent;
		}

		div.gform_wrapper .gfield_error .gfield_label {
					}

		div.gform_wrapper li.gfield_error input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper li.gfield_error textarea {
									border-width: px;
					}

		div.gform_wrapper .validation_message {
								}

	</style>
					
		<link rel="stylesheet" href="https://abaforlawstudents.com/wp-content/themes/aba/library/js/owl-carousel/owl.carousel.min.css" type="text/css" media="all" />
		
		<script>
			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}	
		</script>

		
	</head>

	
<body id="" class="post-template-default single single-post postid-32658 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>

	<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NFW9FS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NFW9FS');</script>
	<!-- End Google Tag Manager -->

<div class="wrapper">
	<div class="bar">
		<div class="search">
			<form role="search" method="get" id="searchform" class="searchform" action="https://abaforlawstudents.com/">
				<label for="q" class="hidden">Search</label>
				
				<input type="search" name="s" id="q" value="" placeholder="Enter Search" class="search-field" />
				
				<button type="submit" class="search-btn"><i class="ico-search"></i></button>
			</form>
		</div><!-- /.search -->

		<nav class="nav-utilities">
			<ul>
				<li>
					<a href="https://abaforlawstudents.com/contact">Contacts</a>
				</li>
								<li>
					<a href="https://abaforlawstudents.com/login/?1558587889"><span>Login</span></a>
				</li>
							</ul>
		</nav><!-- /.nav-utilities -->
	</div><!-- /.bar -->

	<header class="header">
		<div class="header-body">
			<a href="https://abaforlawstudents.com/" class="logo">ABA</a>
			
			<h2>For Law Students</h2>
            
            <a href="#" class="btn-menu">
				<span></span>
			</a>
			
			<div class="banner">
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/home-page-banner', [[728, 90]], 'div-gpt-ad-1454085907602-0').addService(googletag.pubads());
	googletag.defineSlot('/183422327/home-page-banner', [[468, 60]], 'div-gpt-ad-1454085907602-0-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/home-page-banner -->
<div id='div-gpt-ad-1454085907602-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454085907602-0'); });
</script>
</div>
<div id='div-gpt-ad-1454085907602-0-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454085907602-0-1'); });
</script>
</div>			</div><!-- /.banner -->
			
			<div class="topMobileAd"><br />
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/top-banner-mobile', [320, 50], 'div-gpt-ad-1454630335226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/top-banner-mobile -->
<div id='div-gpt-ad-1454630335226-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454630335226-0'); });
</script>
</div>			</div><!-- /.banner -->
		</div><!-- /.header-body -->

		<div class="header-bar">
			<nav class="nav">
				<ul>
					<!-- Start: Why Join? -->	
					<li>
						<a href="https://abaforlawstudents.com//why-join">Why Join?</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Why Join?</h4>
								
								<div class="menu-why-join-container"><ul id="menu-why-join" class=""><li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li id="menu-item-9231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a href="/gopremium/">Premium Member Perks</a></li>
<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Testimonial</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<div class="testimonial">
										<div class="testimonial-entry">
											<p>&ldquo;As a member of the ABA for well over 40 years, I have treasured and benefited enormously from my association with wonderful, experienced, wise and public spirited lawyers from throughout the United States — indeed, internationally.&rdquo;</p>
										</div><!-- /.testimonial-entry -->

										<div class="testimonial-foot">
											<div class="testimonial-image">
												<figure>
													<img src="https://abaforlawstudents.com/wp-content/uploads/2015/10/olson.png" alt="" width="78">
												</figure>
											</div><!-- /.testimonial-image -->

											<div class="testimonial-meta">
												<span class="meta-author">Theodore Olson</span><!-- /.meta-author -->

												<span class="separator">&bull;</span>

												<span class="meta-job">GIBSON DUNN, WASHINGTON, D.C.</span>
											</div><!-- /.testimonial-meta -->
										</div><!-- /.testimonial-foot -->
									</div><!-- /.testimonial -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Why Join? -->	
										
					<!-- Start: Law School Basics -->	
					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
													<div class="dropdown">
								<div class="dropdown-links equalized">
									<h4>Law School Essentials</h4>
									<ul>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a>
										</li>
																			</ul><!-- /.list-links -->
									
								</div><!-- /.dropdown-links -->

								<div class="dropdown-content equalized">
									<div class="dropdown-head">
										<h4>MORE TOPICS...</h4>
									</div><!-- /.dropdown-head -->

									<div class="dropdown-body">
										<ul class="list-links">
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/law-school-milestones/">In School Milestones</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/extra-curriculars/">Extra Curriculars</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/internships-and-work-experience/">Internships & Work Experience</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/other/">Other Law School Basics</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/">Debt and Student Loans</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/bar-exam-law-school-101/">Bar Exam</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/law-student-mental-health-essentials/">Mental Health & Wellness</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/after-the-bar/">After the Bar</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/legal-career-paths/">Legal Career Paths</a>
											</li>
																					</ul><!-- /.list-links -->
									</div><!-- /.dropdown-body -->
								</div><!-- /.dropdown-content -->
							</div><!-- /.dropdown -->
											</li>
					<!-- End: Law School Basics -->	
					
					<!-- Start: Career Resources -->	
					<li>
						<a href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Career Resources</h4>

								<div class="menu-start-your-legal-career-container"><ul id="menu-start-your-legal-career" class=""><li id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li>
<li id="menu-item-12579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Practice Specialty Groups</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="list-links">
																			<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/antitrust-law/">Antitrust Law</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/business-law/">Business Law</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/environment-energy-resources/">Environment, Energy and Resources (SEER)</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/litigation/">Litigation</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/law-practice-division/">Law Practice Division</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/young-lawyer-division/">Young Lawyer Division</a>
										</li>
																			</ul><!-- /.list-links -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Career Resources -->	
					
					<!-- Start: News & Information -->	
					<li>
						<a href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>News &#038; Information</h4>

								<div class="menu-stay-informed-container"><ul id="menu-stay-informed" class=""><li id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Blog Posts</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="posts">
									
									  															<li class="post">
																<div class="post-image">
																	<img width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2019/05/LTN-rabia-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="LTN-Rabia Chaudry" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/05/LTN-rabia-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2019/05/LTN-rabia-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />																</div><!-- /.post-image -->						

																<div class="post-content">
																	<h4><a href="https://abaforlawstudents.com/2019/05/19/rabia-chaudry-and-the-case-of-adnan-syed-podcast/">Rabia Chaudry discusses the case of Adnan Syed (podcast)</a></h4>
																
																	<p class="post-meta">
																		<span class="meta-author">ABA Law Student Division</span>

																		<span class="separator">&bull;</span>

																		<span class="meta-date">May 19, 2019</span>
																	</p><!-- /.post-meta -->
																</div><!-- /.post-content -->
															</li><!-- /.post -->
											
																									<li class="post">
																<div class="post-image">
																	<img width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2019/05/2019-Winners-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Texas Tech" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/05/2019-Winners-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2019/05/2019-Winners-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />																</div><!-- /.post-image -->						

																<div class="post-content">
																	<h4><a href="https://abaforlawstudents.com/2019/05/17/texas-tech-named-aba-competitions-champion/">Texas Tech wins 2018-2019 ABA Competitions Champion title</a></h4>
																
																	<p class="post-meta">
																		<span class="meta-author">ABA Law Student Division</span>

																		<span class="separator">&bull;</span>

																		<span class="meta-date">May 17, 2019</span>
																	</p><!-- /.post-meta -->
																</div><!-- /.post-content -->
															</li><!-- /.post -->
											
																			</ul><!-- /.posts -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: News & Information -->	
					
					<!-- Start: Events & Competitions -->	
					<li>
						<a href="https://abaforlawstudents.com/events">Events &#038; Competitions</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Events &#038; Competitions</h4>

								<div class="menu-events-competitions-container"><ul id="menu-events-competitions" class=""><li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li>
<li id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Events</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="events">
																				<li class="event">
													<a href="https://abaforlawstudents.com/event/bar-exam-prep/">
														<div class="event-date">
															<em>05/23</em>
														</div><!-- /.event-date -->

														<div class="event-content">
															<h4>30 Tips in 30 Minutes</h4>

															<p><em>Webinar</em>  <span class="separator">&bull;</span>  <i class="ico-pin-small"></i></p>
														</div><!-- /.event-content -->
													</a>
												</li><!-- /.event -->
						  
																				<li class="event">
													<a href="https://abaforlawstudents.com/event/2019-james-boskey-dispute-resolution-essay-competition/">
														<div class="event-date">
															<em>06/14</em>
														</div><!-- /.event-date -->

														<div class="event-content">
															<h4>Essay Competition</h4>

															<p><em>Submission</em>  <span class="separator">&bull;</span>  <i class="ico-pin-small"></i></p>
														</div><!-- /.event-content -->
													</a>
												</li><!-- /.event -->
						  
										                  				</ul><!-- /.events -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Events & Competitions -->	
					
					<!-- Start: Law Student Leadership -->	
					<li>
						<a href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Law Student Leadership</h4>

								<div class="menu-leadership-container"><ul id="menu-leadership" class=""><li id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Leadership Tools</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<div class="leadership">
										<div class="leadership-content">
											<figure>
												<img src="https://abaforlawstudents.com/wp-content/uploads/2015/11/leadership-1.jpg" alt="" />
											</figure>

											<a href="https://www.americanbar.org/content/dam/aba/administrative/leadership/fy2017-2018_aba_leadership_directory.authcheckdam.pdf" target="_blank">Download the <br/>ABA Leadership Directory</a>
										</div><!-- /.leadership-content -->

										<ul class="leadership-links">
																					<li>
												<a href="https://abaforlawstudents.com/">Home &#8211; ABA for Law Students</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/liaisons/">Entity Liaisons Portal</a>
											</li>
																				</ul><!-- /.leadership-links -->
									</div><!-- /.leadership -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Law Student Leadership -->
				</ul>
			</nav><!-- /.nav -->
												<a href="javascript:;" onclick="jQuery('.premium_gateway').toggle()" class="btn btn-orange btn-join open-popup">Join Now</a>
									</div><!-- /.header-bar -->
	</header><!-- /.header -->

	<div class="menu">
		<a href="#" class="btn-menu-close"></a>

		<nav class="nav-utilities">
			<ul>
				<li>
					<a href="https://abaforlawstudents.com/contact">Contacts</a>
				</li>				
								<li>
					<a href="https://abaforlawstudents.com/login/tests/login.php"><span>Login</span></a>
				</li>
							</ul>
		</nav><!-- /.nav-utilities -->
		
		<nav class="nav">
				<ul>
					<li>
						<a href="#" class="btn-dropdown-toggle"></a>
						<a href="https://abaforlawstudents.com/why-join">Why Join?</a>
						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Why Join?</h4>

								<div class="menu-why-join-container"><ul id="menu-why-join-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a href="/gopremium/">Premium Member Perks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
													<a href="#" class="btn-dropdown-toggle"></a>
							
							<div class="dropdown">
								<div class="dropdown-links">
									<h4>Law School Essentials</h4>
									<ul>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a>
											</li>
																			</ul>
								</div><!-- /.dropdown-links -->
							</div><!-- /.dropdown -->
											</li>
					<li>
						<a href="https://abaforlawstudents.com/start-your-legal-career">Start Your Legal Career</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Start Your Legal Career</h4>

								<div class="menu-start-your-legal-career-container"><ul id="menu-start-your-legal-career-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/stay-informed/">Stay Informed</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Stay Informed</h4>

								<div class="menu-stay-informed-container"><ul id="menu-stay-informed-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/events">Events &amp; Competitions</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Events &amp; Competitions</h4>

								<div class="menu-events-competitions-container"><ul id="menu-events-competitions-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/law-student-leadership">Leadership</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Leadership</h4>

								<div class="menu-leadership-container"><ul id="menu-leadership-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
				</ul>
			</nav><!-- /.nav -->
			<div class="search">
			<form role="search" method="get" id="searchformM" class="searchform" action="https://abaforlawstudents.com/">
				<label for="qM" class="hidden">Search</label>
				
				<input type="search" name="s" id="qM" value="" placeholder="Enter Search" class="search-field" />
				
				<button type="submit" class="search-btn"><i class="ico-search"></i></button>
			</form>
			</div>
			<a href="https://abaforlawstudents.com/gopremium/premium-payment/" class="btn btn-orange btn-join">Join Today</a>
	</div><!-- /.menu -->

	<div class="premium_gateway ">
		<div class="modal">
		  <a href="javascript:;" onclick="jQuery('.premium_gateway').toggle();" class="closeModal">&times;</a>					  <div class="left blue">
			<h2>Join the ABA!</h2>
			<p></p>
			<br />
			
			<p><strong><b>Go Premium</b> for $25 and get</strong></p>
			<ul>
			  				<li>Exclusive savings on bar review courses</li>
			  				<li>Up to $50 Off West Academic Casebooks & Study Guides</li>
			  				<li>Exclusive content, benefits, and more...</li>
			  			</ul>
			<br />
			
			<a href="https://www.americanbar.org/groups/law_students/go-premium/" class="btn orange">Go Premium!</a>
			<br/>
			<p><p>Already a member? <a href="https://abaforlawstudents.com/login/?1543267542">Log in here</a>.</p>
</p>
		  </div>
		  <div class="right white">
			<p>Join the ABA Free</p>
			<br />
			<a href="https://www.americanbar.org/auth/register/" class="btn orange">Join Free</a>
			<br />
			<div class="below_the_button_text">
				<p>Free membership includes 3 months of Quimbee, membership in 5 free ABA specialty groups, standard ABA lawyer discounts, and more.</p>
			</div>
			<br />
			<div class="divider"></div>
			
			
			<p>Already a member? <a href="https://abaforlawstudents.com/login/?1543267542">Log in here</a>.</p>
		  </div>
		  <div class="clear"></div>
		</div>
	  </div>



	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564caeab60201651" async="async"></script>


  	<div class="main">
		<div class="main-body">


<p id="breadcrumbs"><span><span><a href="https://abaforlawstudents.com/" >Home</a> » <span><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" >Before the Bar Blog</a> » <span><a href="https://abaforlawstudents.com/category/criminal-law/" >Criminal Law</a> » <span class="breadcrumb_last" aria-current="page">Who tells their story? Advocating for the wrongfully convicted</span></span></span></span></span></p>

							<div class="content">
				  <a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" alt="Before The Blog"><img src="https://abaforlawstudents.com/wp-content/uploads/2015/10/bb_logo.jpg" /></a>
				  
					<div class="section-blog section-blog-entry">
						<header class="section-head">
							<ul class="tags">
							<li class="tag "><a href="https://abaforlawstudents.com/category/criminal-law/" title="Criminal Law">Criminal Law</a></li><li class="tag tag-grey"><a href="https://abaforlawstudents.com/category/featured/" title="Featured">Featured</a></li>							</ul>
						</header><!-- /.section-head -->

						<div class="section-body">
							<article class="article article-blog">					
								<header class="article-head">
									<h1>Who tells their story? Advocating for the wrongfully convicted</h1>

									<div class="article-head-bar">
										<p class="article-meta">
											<span class="meta-author"><a href="https://abaforlawstudents.com/author/erika-lessane/">Erika Lessane</a></span>
										
											<span class="separator">•</span>
										
											<span class="meta-date">May 22, 2019</span>

										</p>

										<div class="socials">
											<span>Share:</span>
											<div class="addthis_sharing_toolbox"></div>
										</div><!-- /.socials -->




									</div>

<!-- /.article-head-bar -->
								</header>


<!-- /.article-head -->

								<div class="article-image">
									<figure>
										<img width="1200" height="675" src="https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner.jpg" class="attachment-full size-full wp-post-image" alt="Prisoner" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner.jpg 1200w, https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner-300x169.jpg 300w, https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner-768x432.jpg 768w, https://abaforlawstudents.com/wp-content/uploads/2019/05/prisoner-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />
										<figcaption></figcaption>
									</figure>
								</div>

<!-- /.article-image -->

								
								<div class="article-body">
									<div class="article-entry">
										
<p>Sitting in the audience of Chicago’s crown jewel “Hamilton—the Musical,&#8221; after my highly anticipated yet extremely delayed opportunity to see the show for the first time, I could not help but think about Derrick Shields, my client. As a central theme of the musical is the never-ending battle between one’s dreams and the limited time allotted in our earthly dispensation, the audience observed one man’s battle to write his story in time. </p>



<p>“Who lives? Who dies? Who tells your story?” The cast sang unified for the final piece. As the other actors joined the stage for the curtain call, a roar of applause filled the CIBC Theatre. However, despite the excitement of the other theater-goers, I remained seated, glued to my seat with a numbing sadness from the realization of the similarities between Lin-Manuel Miranda’s depiction of Alexander Hamilton’s life and the lives of many people serving “time” in America’s prisons today. They wait suspended in time… waiting… just waiting for anyone to tell their story of innocence, false confessions, and the resulting wrongful conviction. </p>



<p>My client Derrick Shields, like Hamilton, begged for countless people to listen to his story before our clinic took on his case. Derrick was wrongfully imprisoned for nearly 17 years and was only recently granted parole. Not only was/is his life placed on hold, his voice was silenced, and he was robbed of the ability to paint his own narrative and leave a legacy to be proud of, which consists of simply not being labeled for a crime he did not commit. </p>



<p>Derrick has always had more concern for being extricated from the assault on his morale and the emotional torture associated with wrongful convictions than he had for being released from prison. He wants people to hear his story of innocence and learn about the devastation faced by victims of wrongful convictions. </p>



<p>At
the age of 16, Derrick was sentenced to life without parole for first-degree
murder. Despite his clear alibi and the prevailing evidence against other suspects,
police would use Derrick’s false confession to close the books on the three-year-old
murder investigation of a woman from of one of the town’s most prominent
families. </p>



<p>During an unrelated investigation, Derrick said police found a note with rap lyrics in the Shields home that they sequestered as evidence of a crime. After years of a fruitless investigation, the police would bring 14-year-old Derrick in for questioning and eventually charge him with murder.</p>



<p>At 14, Derrick confessed to a crime that he did not commit. During his interrogation, Derrick said law enforcement threatened to pin the murder on his brother, who was not even involved in the matter. Derrick said police promised to send his brother to an adult penitentiary for the murder if Derrick did not admit to the crime. The police promised leniency, saying he would only receive a short sentence in a juvenile detention center and probation if he immediately confessed. Not knowing at the time of the interrogation that his brother was not even a suspect and that this was likely just a deceptive tactic, Derrick believed the policemen and falsely confessed. </p>



<p>Unable to consult with a lawyer or a parent, after police ignored his repeated requests for his father, Derrick signed the false confession that would rob him of years of his life. In 2001, Derrick was convicted and ultimately endured 17 years behind bars. He would spend the rest of his teenage years and early adulthood in prison; Derrick entered prison as a 16-year-old boy and wouldn’t walk out until he was a 33-year old man. </p>



<p>Although Derrick is out of jail, the work is not finished.&nbsp; Being granted parole allows his freedom from prison. It does not free Derrick of his wrongful conviction and does not acknowledge his story of innocence that was on the brink of being heard by the court when he was granted parole earlier this year. </p>



<p>Derrick is now able to tell his own story outside of the prison walls. While we continue to fight for his innocence and for the many people like him who have been imprisoned as a result of wrongful convictions, Derrick can try to fulfill his dreams and build a legacy that he can be proud of in the years to come. </p>



<p>Joining Northwestern’s <a rel="noreferrer noopener" aria-label=" Bluhm Legal Clinic Center on Wrongful Convictions of Youth (opens in a new tab)" href="http://www.law.northwestern.edu/legalclinic/wrongfulconvictionsyouth/" target="_blank">Bluhm Legal Clinic Center on Wrongful Convictions of Youth</a>, I admit that I was somewhat skeptical about many of the narratives surrounding false confessions and wrongful convictions. Thinking they were the result of mere procedural errors or mistakes, I could not imagine the knowing perpetuation of grave injustice and the blatant disregard for liberty that leads to many wrongful convictions. I was unable to understand the unyielding systemic pressures on the agents of our government and unable to understand the manner in which these pressures allow—and sometimes even encourage—these agents to “solve” crimes by any means necessary. </p>



<p>Through time, these pressures have only created a justice system that encourages governmental agents to employ discriminatory beliefs to draw a line between those that we believe should be a part of society versus those we are OK with giving the life-destroying sentences as societal scapegoats for unsolved wrongs. </p>



<p>As
a civilized and humane society, we must prevent stories like Derrick’s by
refusing to turn a blind eye to the systemic injustices that serve as the
foundation of wrongful convictions. Together, we must ensure that “life liberty
and the pursuit of happiness” is not used as a mere cliché for our social media
posts, but instead serves as one of our country’s central values.</p>



<p>As the cast of &#8220;Hamilton&#8221; joined hands and walks upstage for the closing of the show, I again thought of Derrick and of the many people who long for their stories of innocence to be heard. As the cast raised their hands clasped together in triumph after a successful show, I made my own internal declaration to never again turn away from blatant injustice and to always fight for the rights of the innocent until their truths allow them the freedom that they deserve.</p>
									</div><!-- /.article-entry -->
					
					<ul class="widgets" style="margin-left: 0px;">
					  <li class="widget widget-entries">
									<header class="widget-head">
										<h3 class="widget-title">Related Tags</h3><!-- /.widget-title -->
									</header><!-- /.widget-head -->
									<div class="widget-body">
									<br />
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/criminal-law">Criminal Law</a>,
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/wrongful-convictions">Wrongful Convictions</a>,
									  									  <br />
									</div>
					  </li>
					</ul>
					
									<footer class="article-foot">
										<div class="author">
											<div class="author-image">
												<a href="https://abaforlawstudents.com/author/erika-lessane/" target="_blank" class="meta-link">
													<img src="https://abaforlawstudents.com/wp-content/uploads/2019/05/Erika-Lessane.jpg" alt="" />
												</a>
											</div><!-- /.author-image -->

												<p><a href="https://abaforlawstudents.com/author/erika-lessane/" style="color: #fff;"><em>Erika Lessane</em></a> Erika Lessane is a 2L at Northwestern Pritzker School of Law. Although experienced in health law, she has a strong interest in social justice related causes. She currently serves as a student attorney in the Northwestern Bluhm Legal Clinic’s Center on Wrongful Convictions of Youth (CWC-Y).</p>
											<div class="author-content">
												<a href="https://abaforlawstudents.com/author/erika-lessane/" target="_blank" class="meta-link">Author Link</a>
												<span class="separator">•</span>
																																					<a href="http://linkedin.com/in/erika-lessane-833ab255/" target="_blank" class="meta-link-linkedin"><i class="ico-linkedin-white"></i> Linkedin</a>
													<span class="separator">•</span>
																																																											</div><!-- /.author-content -->
										</div><!-- /.author -->
									</footer><!-- /.article-foot -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-2927941377007598"
data-ad-slot="9093862133"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
								</div><!-- /.article-body -->
							</article><!-- /.article -->
						</div><!-- /.section-body -->
					</div><!-- /.section-blog section-blog-entry -->
			
					<section class="section-comments">
								
								
<div id="disqus_thread"></div>
								
								
								<div class="section-actions">
									<a href="#" class="link-top"><i class="ico-arrow-long-top"></i>Back to Top</a>
								</div><!-- /.section-actions -->
							</section><!-- /.section-comments -->
				</div><!-- /.content -->
						<div class="sidebar sidebar-secondary">
				<ul class="widgets">
					<li class="widget widget-search">
						<header class="widget-head">
							<h3 class="widget-title">Search Blog</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
							<div class="search bar">
								<form role="search" method="get" id="searchform" class="searchform search" action="https://abaforlawstudents.com/">
									<label for="q2" class="hidden">Search Blog</label>
									
									<input type="search" name="s" id="q2" value="" placeholder="Enter Search" class="search-field" />
									<input type="hidden" name="post_type" value="post" />
									
									<button type="submit" class="search-btn"><i class="ico-search"></i></button>
								</form>
							</div><!-- /.search -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-search -->

          <li class="widget widget-entries">
            <div class="widget-body">
              <div class="widget-entry">
                <a class="blogAction rss" href="http://feeds.feedburner.com/BeforetheBar">Subscribe RSS</a>
                <a class="blogAction email" href="https://feedburner.google.com/fb/a/mailverify?uri=BeforetheBar">Subscribe Email</a>
                <div class="clear"></div>
              </div>
            </div>
          </li>
          
          <li class="widget">
  					<div class="widget-body">
							<div class="widget-entry">
							  <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/blog-rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1454086355895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/blog-rectangle -->
<div id='div-gpt-ad-1454086355895-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454086355895-0'); });
</script>
</div>							</div>
  					</div>
					</li><!-- /.widget widget-ad -->
          
					
          					<li class="widget widget-entries">
						<header class="widget-head">
							<h3 class="widget-title">Latest ENTRIES</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
							<ul class="news-entries">
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/05/22/who-tells-their-story-advocating-for-the-wrongfully-convicted/">Who tells their story? Advocating for the wrongfully convicted</a>
  
  									<div class="meta">
  										<span class="meta-author">Erika Lessane</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">May 22, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/05/19/rabia-chaudry-and-the-case-of-adnan-syed-podcast/">Rabia Chaudry discusses the case of Adnan Syed (podcast)</a>
  
  									<div class="meta">
  										<span class="meta-author">ABA Law Student Division</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">May 19, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/05/17/texas-tech-named-aba-competitions-champion/">Texas Tech wins 2018-2019 ABA Competitions Champion title</a>
  
  									<div class="meta">
  										<span class="meta-author">ABA Law Student Division</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">May 17, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
																
							</ul><!-- /.news-entries -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-entries -->
					
					<li class="widget">
  					<div class="widget-body">
							<div class="widget-entry">
							  <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/blog-sidebar-skyscraper', [[300, 250], [300, 600]], 'div-gpt-ad-1503438500438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /183422327/blog-sidebar-skyscraper -->
<div id='div-gpt-ad-1503438500438-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503438500438-0'); });
</script>
</div>							</div>
  					</div>
					</li><!-- /.widget widget-ad -->
					
										<div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="text-15" class="widget widget_text">
<div class="textwidget">
<header class="widget-head">
<h3 class="widget-title">About Before the Bar</h3>
<p><!-- /.widget-title --></p>
</header>
<p><!-- /.widget-head --></p>
<div class="widget-body">
<p>Before the Bar is the blog of the ABA Law Student Division. It brings together a diversity of opinions, experiences, and voices from those associated with the law anywhere in the world and is targeted to law students, current, past and future.</p>
<p>Unless stated, the opinions shared by our writers do not reflect the official position of the American Bar Association.</p>
<p><a href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Before the Bar Guidelines<br />
</a><a href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Become a Contributor</a></p>
<p><a href="http://www.abajournal.com/magazine/article/web_100_2017"><img src="https://abaforlawstudents.com/wp-content/uploads/2017/11/2017-Web100.jpg" width="200" /></a></p>
</div>
<p><!-- /.widget-body --></p>
<p><!-- /.widget widget-links --></p>
</div>
<p>&nbsp;</p>
<div class="textwidget">
<header class="widget-head">
<h3 class="widget-title">ABA LSD Editorial Board</h3>
<p><!-- /.widget-title --></p>
</header>
<p><!-- /.widget-head --></p>
<div class="widget-body">
<p><strong><a href="https://abaforlawstudents.com/author/dayna-maeder/">Dayna Maeder</a></strong>, 2018-2019 Student Editor-in-Chief<br />
Florida State University College of Law</p>
<p><strong><a href="https://abaforlawstudents.com/author/ashley-baker/">Ashley N. Baker</a></strong>, Delegate of Communications<br />
Southern University Law Center</p>
<p><a href="mailto:Kara.Blomquist@utexas.edu"><strong>Kara Blomquist</strong></a><br />
University of Texas School of Law</p>
<p><strong><a href="mailto:mattbuck@iu.edu">Matthew Buck</a></strong><br />
Indiana University Maurer School of Law</p>
<p><strong><a href="mailto:jessicagilgor@creighton.edu">Jessica Gilgor</a><br />
</strong>Creighton University School of Law</p>
<p><a href="mailto:andresyg@hawaii.edu"><strong>Andres Gonzalez</strong></a><br />
University of Hawaii at Manoa &#8211; William S. Richardson School of Law</p>
<p><a href="mailto:meryemkahloon@gmail.com"><strong>Meryem Kahloon</strong></a><br />
University of Louisville &#8211; Louis D. Brandeis School of Law</p>
<p><a href="mailto:dkinch5@lsu.edu"><strong>Danielle Kinchen</strong></a><br />
Louisiana State University &#8211; Paul M. Hebert Law Center</p>
<p><a href="mailto:traceythan@lclark.edu"><strong>Tracey Than</strong></a><br />
Lewis &amp; Clark Law School</p>
<p><u><strong>Advisory Staff</strong></u></p>
<p><span style="font-size: 11pt;"><strong><a href="https://abaforlawstudents.com/author/adam-music/">Adam Music</a></strong>, Web Editor<br />
ABA Law Student Division</span></p>
<p><strong><a href="https://abaforlawstudents.com/author/g-m-filisko/">Gabriella Filisko</a></strong>, Consulting Managing Editor<br />
<em>Student Lawyer</em> magazine</p>
</div>
<p><!-- /.widget-body --></p>
<p><!-- /.widget widget-links --></p>
</div>
</div>
</div>
		</div>					<li class="widget widget-categories">
						<header class="widget-head">
							<h3 class="widget-title">Top Categories</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
													<ul class="list-categories">
							    							  <li><a href="https://abaforlawstudents.com/category/sponsored">sponsored</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/law-school-101">Law School 101</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/student-loans">Student Loans</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/legal-career-paths">Legal Career Paths</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/student-lawyer">Student Lawyer</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/landing-a-job">Landing a Job</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/alternative-career-paths-law-school-101">Alternative Career Paths</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/law-student-podcast">Law Student Podcast</a>
 							    														</ul><!-- /.list-categories -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-categories -->
					
				</ul><!-- /.widgets -->
			</div><!-- /.sidebar -->			
		</div><!-- /.main-body -->
	</div><!-- /.main -->

	
  
<footer class="footer">
		<div class="footer-body">
			<div class="shell">
			  <div class="cols">
  			  <div class="col first">
    				<a href="https://abaforlawstudents.com/" class="footer-logo">Aba</a>
    
    				<div class="socials">
    					<ul>
    						<li>
    							<a href="http://www.facebook.com/abaforlawstudents" target="_blank"><i class="ico-facebook"></i></a>
    						</li>
    						<li>
    							<a href="https://twitter.com/abalsd" target="_blank"><i class="ico-twitter"></i></a>
    						</li>
    						<li>
								<a href="https://www.linkedin.com/company/american-bar-association" target="_blank"><i class="ico-linkedin"></i></a>
							</li>
							<li>
								<a href="http://feeds.feedburner.com/BeforetheBar" target="_blank"><i class="ico-feed"></i></a>
							</li>
    					</ul>
    					<p class="builtby">Built By <a href="http://cliquestudios.com" target="_blank">Clique Studios</a></p>
    				</div><!-- /.socials -->
  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-1-container"><ul id="menu-footer-col-1" class="navs"><li id="menu-item-5947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5947"><a href="https://abaforlawstudents.com/why-join/">Why Join?</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5980"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a>#0 (no title)</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-2-container"><ul id="menu-footer-col-2" class="navs"><li id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a href="https://abaforlawstudents.com/events/">Events &#038; Competitions</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="https://abaforlawstudents.com/events/law-student-competitions/practical-skills-competitions/">Practical Skills Competitions</a></li>
<li id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-3-container"><ul id="menu-footer-col-3" class="navs"><li id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a></li>
<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li id="menu-item-5991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5991"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and Clerkships</a></li>
<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-4-container"><ul id="menu-footer-col-4" class="navs"><li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5994"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-5-container"><ul id="menu-footer-col-5" class="navs"><li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5997"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
			  </div>
			  
			</div><!-- /.shell -->
		</div><!-- /.footer-body -->

		<div class="footer-bar">
			<div class="shell">
				<nav class="footer-nav">
					<div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-1244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244"><a href="http://www.americanbar.org/content/aba/utility/terms.html">Terms of Use</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a href="http://www.americanbar.org/content/aba/utility/codeofconduct.html">Code of Conduct</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a href="http://www.americanbar.org/content/aba/utility/privacy.html">Privacy Policy</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1247"><a href="http://www.americanbar.org/content/aba/utility/privacy.html">Your California Privacy Rights</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a href="http://www.americanbar.org/content/aba/utility/copyright.html">Copyright &#038; IP Policy</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://abaforlawstudents.com/contact/advertising-and-sponsorships/">Advertising &#038; Sponsorship</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251"><a href="http://americanbar.org">ABA</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://abaforlawstudents.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- /.footer-nav -->
				
				<p class="copyright">&copy; 2019 ABA, All Rights Reserved</p><!-- /.copyright -->
			</div><!-- /.shell -->
		</div><!-- /.footer-bar -->
	</footer><!-- /.footer -->
</div><!-- /.wrapper -->

  	<script src="https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery-1.11.3.min.js"></script>
  
  	<script src="https://abaforlawstudents.com/wp-content/themes/aba/library/js/owl-carousel/owl.carousel.min.js"></script>
  	
		
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"abalawstudentdivisionblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"32658 https:\/\/abaforlawstudents.com\/?p=32658","disqusShortname":"abalawstudentdivisionblog","disqusTitle":"Who tells their story? Advocating for the wrongfully convicted","disqusUrl":"https:\/\/abaforlawstudents.com\/2019\/05\/22\/who-tells-their-story-advocating-for-the-wrongfully-convicted\/","postId":"32658"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/fancySelect.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.fancybox.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.multiselect.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/main.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/scripts.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/wp-embed.min.js'></script>
		
		<?php/* 
			$link = get_option('link_tracking_code');
		?>
		<script>
			jQuery(document).ready(function($){
				if(getCookie('promo-tracking-code')){
					var newLink = '?promo='+getCookie('promo-tracking-code');
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM18ILSD"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM18ILSD"]').attr('href', newLink);
					
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSFB"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSFB"]').attr('href', newLink);
					
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx"]').attr('href', newLink);
				}
			});
		</script>
			</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 330/397 objects using disk
Database Caching using disk (Request-wide modification query)

Served from: abaforlawstudents.com @ 2019-05-23 00:04:49 by W3 Total Cache
-->