
<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		
<meta name="google-site-verification" content="DgOlSy_r2spSl3BY8l0M_a_UJE_djpk2L3H0nDf7DIA" />

<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>PSLF and LRAPs: The facts on loan forgiveness - ABA for Law Students</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

		<link rel="pingback" href="https://abaforlawstudents.com/xmlrpc.php">
		
		<link rel="apple-touch-icon" sizes="180x180" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/favicon-16x16.png">
		<link rel="manifest" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/site.webmanifest">
		<link rel="mask-icon" href="https://abaforlawstudents.com/wp-content/themes/aba/favicon/safari-pinned-tab.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="theme-color" content="#ffffff">

				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PSLF and LRAPs: The facts on loan forgiveness - ABA for Law Students" />
<meta property="og:description" content="It’s never too early or too late to start thinking about paying off law school loans. In some cases, if you go to the right school, make the right amount of money, and follow confusing steps that may go horribly awry at any point, you may get your legal education for free. You may have...  Read more &raquo;" />
<meta property="og:url" content="https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/" />
<meta property="og:site_name" content="ABA for Law Students" />
<meta property="article:publisher" content="https://www.facebook.com/ABAforLawStudents/" />
<meta property="article:tag" content="Debt" />
<meta property="article:tag" content="Loan Forgiveness" />
<meta property="article:tag" content="LRAPs" />
<meta property="article:tag" content="November December 2019" />
<meta property="article:tag" content="PSLF" />
<meta property="article:tag" content="Student Loans" />
<meta property="article:section" content="Public Service Loan Forgiveness" />
<meta property="article:published_time" content="2019-11-01T15:49:12+00:00" />
<meta property="article:modified_time" content="2019-11-14T17:49:39+00:00" />
<meta property="og:updated_time" content="2019-11-14T17:49:39+00:00" />
<meta property="og:image" content="https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s never too early or too late to start thinking about paying off law school loans. In some cases, if you go to the right school, make the right amount of money, and follow confusing steps that may go horribly awry at any point, you may get your legal education for free. You may have... Read more &raquo;" />
<meta name="twitter:title" content="PSLF and LRAPs: The facts on loan forgiveness - ABA for Law Students" />
<meta name="twitter:site" content="@abalsd" />
<meta name="twitter:image" content="https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt.jpg" />
<meta name="twitter:creator" content="@abalsd" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://abaforlawstudents.com/#website","url":"https://abaforlawstudents.com/","name":"ABA for Law Students","potentialAction":{"@type":"SearchAction","target":"https://abaforlawstudents.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/#primaryimage","url":"https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt.jpg","width":2560,"height":1440,"caption":"Student Loan"},{"@type":"WebPage","@id":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/#webpage","url":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/","inLanguage":"en-US","name":"PSLF and LRAPs: The facts on loan forgiveness - ABA for Law Students","isPartOf":{"@id":"https://abaforlawstudents.com/#website"},"primaryImageOfPage":{"@id":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/#primaryimage"},"datePublished":"2019-11-01T15:49:12+00:00","dateModified":"2019-11-14T17:49:39+00:00","author":{"@id":"https://abaforlawstudents.com/#/schema/person/4f6d2d46a081294741b7ffcca4d0e7b9"},"breadcrumb":{"@id":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/","url":"https://abaforlawstudents.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/stay-informed/before-the-bar-blog/","url":"https://abaforlawstudents.com/stay-informed/before-the-bar-blog/","name":"Before the Bar Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/category/public-service-loan-forgiveness/","url":"https://abaforlawstudents.com/category/public-service-loan-forgiveness/","name":"Public Service Loan Forgiveness"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/","url":"https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/","name":"PSLF and LRAPs: The facts on loan forgiveness"}}]},{"@type":["Person"],"@id":"https://abaforlawstudents.com/#/schema/person/4f6d2d46a081294741b7ffcca4d0e7b9","name":"Katherine Vega","image":{"@type":"ImageObject","@id":"https://abaforlawstudents.com/#authorlogo","url":"https://secure.gravatar.com/avatar/15b96f44ca0ef5fd754f91100ccc42ae?s=96&d=mm&r=g","caption":"Katherine Vega"},"description":"Katherine Vega is a 2L at the Washington University School of Law in St. Louis and a member of the Student Lawyer editorial board.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Feed" href="https://abaforlawstudents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; Comments Feed" href="https://abaforlawstudents.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABA for Law Students &raquo; PSLF and LRAPs: The facts on loan forgiveness Comments Feed" href="https://abaforlawstudents.com/2019/11/01/pslf-and-lraps-the-facts-on-loan-forgiveness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abaforlawstudents.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://abaforlawstudents.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='images-optimizer__style-custom-css'  href='https://abaforlawstudents.com/wp-content/plugins/images-optimizer/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-fancySelect-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/fancySelect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-fancybox-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='multiselect-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/jquery.multiselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-new-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-new.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-2-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-main-2-new-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/main-2-new.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://abaforlawstudents.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://abaforlawstudents.com/wp-content/themes/aba/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://abaforlawstudents.com/wp-json/' />
<link rel='shortlink' href='https://abaforlawstudents.com/?p=34716' />
<link rel="alternate" type="application/json+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2019%2F11%2F01%2Fpslf-and-lraps-the-facts-on-loan-forgiveness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abaforlawstudents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabaforlawstudents.com%2F2019%2F11%2F01%2Fpslf-and-lraps-the-facts-on-loan-forgiveness%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.1 -->
<link rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2019/10/cropped-ABA_ONLY_TM_RGB-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://abaforlawstudents.com/wp-content/uploads/2019/10/cropped-ABA_ONLY_TM_RGB-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abaforlawstudents.com/wp-content/uploads/2019/10/cropped-ABA_ONLY_TM_RGB-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://abaforlawstudents.com/wp-content/uploads/2019/10/cropped-ABA_ONLY_TM_RGB-favicon-1-270x270.png" />
	<style type="text/css">
		div.gform_wrapper {
			position: relative;
			background-color: transparent;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
									margin-top: px;
									margin-bottom: px;
									margin-left: px;
									margin-right: px;
						border-style: solid;
			border-width: 0;
						border-width: px;
												border-radius: px;
					}

		
		div.gform_wrapper form {
			position: relative;
		}

		div.gform_wrapper h3.gform_title {
																	}

		div.gform_wrapper span.gform_description {
											}

		div.gform_wrapper .top_label .gfield_label {
							display: block;
									color: #000000;
									font-size: 14px;
														}

		div.gform_wrapper .gfield .ginput_complex.ginput_container label {
						display: block;
						margin-bottom: 0;
		}

		div.gform_wrapper .ginput_container label,
		div.gform_wrapper table.gfield_list thead th,
		div.gform_wrapper span.ginput_product_price_label,
		div.gform_wrapper span.ginput_quantity_label,
		div.gform_wrapper .gfield_html {
						color: #000000;
					}

		div.gform_wrapper span.ginput_product_price,
		div.gform_wrapper .gfield_price .ginput_container_total span {
					}

		div.gform_wrapper .gsection {
							border-bottom-width: px;
									margin-right: 0;
							margin-bottom: px;
					}

		div.gform_wrapper h2.gsection_title {
								}

		div.gform_wrapper ul.gfield_radio li input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']) {
		    width: auto !important;
			display: inline-block;
		}

		div.gform_wrapper input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper select,
		div.gform_wrapper textarea {
												color: #000000;
						background-color: transparent;
						padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
												border-top-width: px;
									border-bottom-width: px;
									border-left-width: px;
									border-right-width: px;
									border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper .ginput_complex input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=image]):not([type=file]) {
		    width: 100%;
		}

		div.gform_wrapper .gfield input:not([type='radio']):not([type='checkbox']):not([type='submit']):not([type='button']):not([type='image']):not([type='file']),
		div.gform_wrapper .gfield select {
					}

		div.gform_wrapper .gfield textarea {
					}
		
		
		
		
		div.gform_wrapper .top_label input.medium,
		div.gform_wrapper .top_label select.medium {
			width: 49%;
		}

		div.gform_wrapper .gfield .gfield_description {
		    		    		    		}

		div.gform_wrapper ul.gform_fields li.gfield {
			margin-bottom: 0;
			padding-right: 0;
						margin-top: px;
					}

		div.gform_wrapper .gform_footer,
		div.gform_wrapper .gform_page_footer {
			text-align: left;
		}
		div.gform_wrapper .gform_footer .gform_button,
		div.gform_wrapper .gform_page_footer .button {
							width: auto;
												color: #ffffff;
									font-size: 17px;
									text-transform: uppercase;
									letter-spacing: 2px;
									background-color: #1e73be;
									padding-top: 15px;
									padding-bottom: 15px;
									padding-left: 25px;
									padding-right: 25px;
									border-width: 0px;
									border-color: #1e73be;
						border-style: solid;
						border-radius: px;
					}

		div.gform_wrapper.gf_browser_ie .gform_footer .gform_button,
		div.gform_wrapper.gf_browser_ie .gform_page_footer .button {
						padding-top: 15px;
									padding-bottom: 15px;
									padding-left: 25px;
									padding-right: 25px;
					}

		div.gform_wrapper .gform_footer input[type=submit]:last-child,
		div.gform_wrapper .gform_page_footer input[type=button]:last-child,
		div.gform_wrapper .gform_page_footer input[type=submit]:last-child {
			margin-bottom: 0 !important;
		}

		div.gform_wrapper .gform_footer .gform_button:hover, 
		div.gform_wrapper .gform_page_footer .button:hover {
								}

		
		/* File Upload */
		div.gform_wrapper .gfield input[type=file] {
			background-color: transparent;
						border-width: px;
												padding-top: px;
									padding-bottom: px;
									padding-left: px;
									padding-right: px;
					}

		div.gform_wrapper div.validation_error {
														}

		div.gform_wrapper li.gfield.gfield_error {
			background-color: transparent;
		}

		div.gform_wrapper .gfield_error .gfield_label {
					}

		div.gform_wrapper li.gfield_error input:not([type=radio]):not([type=checkbox]):not([type=submit]):not([type=button]):not([type=image]):not([type=file]),
		div.gform_wrapper li.gfield_error textarea {
									border-width: px;
					}

		div.gform_wrapper .validation_message {
								}

	</style>
					
		<link rel="stylesheet" href="https://abaforlawstudents.com/wp-content/themes/aba/library/js/owl-carousel/owl.carousel.min.css" type="text/css" media="all" />
		
		<script>
			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}	
		</script>

		
	</head>

	
<body id="" class="post-template-default single single-post postid-34716 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>

	<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NFW9FS"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NFW9FS');</script>
	<!-- End Google Tag Manager -->

<div class="wrapper">
	<div class="bar">
		<div class="search">
			<form role="search" method="get" id="searchform" class="searchform" action="https://abaforlawstudents.com/">
				<label for="q" class="hidden">Search</label>
				
				<input type="search" name="s" id="q" value="" placeholder="Enter Search" class="search-field" />
				
				<button type="submit" class="search-btn"><i class="ico-search"></i></button>
			</form>
		</div><!-- /.search -->

		<nav class="nav-utilities">
			<ul>
				<li>
					<a href="https://abaforlawstudents.com/contact">Contacts</a>
				</li>
								<li>
					<a href="https://abaforlawstudents.com/login/?1573755805"><span>Login</span></a>
				</li>
							</ul>
		</nav><!-- /.nav-utilities -->
	</div><!-- /.bar -->

	<header class="header">
		<div class="header-body">
			<a href="https://abaforlawstudents.com/" class="logo">ABA</a>
			
			<h2>For Law Students</h2>
            
            <a href="#" class="btn-menu">
				<span></span>
			</a>
			
			<div class="banner">
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/home-page-banner', [[728, 90]], 'div-gpt-ad-1454085907602-0').addService(googletag.pubads());
	googletag.defineSlot('/183422327/home-page-banner', [[468, 60]], 'div-gpt-ad-1454085907602-0-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/home-page-banner -->
<div id='div-gpt-ad-1454085907602-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454085907602-0'); });
</script>
</div>
<div id='div-gpt-ad-1454085907602-0-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454085907602-0-1'); });
</script>
</div>			</div><!-- /.banner -->
			
			<div class="topMobileAd"><br />
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/top-banner-mobile', [320, 50], 'div-gpt-ad-1454630335226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/top-banner-mobile -->
<div id='div-gpt-ad-1454630335226-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454630335226-0'); });
</script>
</div>			</div><!-- /.banner -->
		</div><!-- /.header-body -->

		<div class="header-bar">
			<nav class="nav">
				<ul>
					<!-- Start: Why Join? -->	
					<li>
						<a href="https://abaforlawstudents.com//why-join">Why Join?</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Why Join?</h4>
								
								<div class="menu-why-join-container"><ul id="menu-why-join" class=""><li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li id="menu-item-9231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a href="/gopremium/">Premium Member Perks</a></li>
<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Testimonial</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<div class="testimonial">
										<div class="testimonial-entry">
											<p>&ldquo;As a member of the ABA for well over 40 years, I have treasured and benefited enormously from my association with wonderful, experienced, wise and public spirited lawyers from throughout the United States — indeed, internationally.&rdquo;</p>
										</div><!-- /.testimonial-entry -->

										<div class="testimonial-foot">
											<div class="testimonial-image">
												<figure>
													<img src="https://abaforlawstudents.com/wp-content/uploads/2015/10/olson.png" alt="" width="78">
												</figure>
											</div><!-- /.testimonial-image -->

											<div class="testimonial-meta">
												<span class="meta-author">Theodore Olson</span><!-- /.meta-author -->

												<span class="separator">&bull;</span>

												<span class="meta-job">GIBSON DUNN, WASHINGTON, D.C.</span>
											</div><!-- /.testimonial-meta -->
										</div><!-- /.testimonial-foot -->
									</div><!-- /.testimonial -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Why Join? -->	
										
					<!-- Start: Law School Basics -->	
					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
													<div class="dropdown">
								<div class="dropdown-links equalized">
									<h4>Law School Essentials</h4>
									<ul>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a>
										</li>
																			</ul><!-- /.list-links -->
									
								</div><!-- /.dropdown-links -->

								<div class="dropdown-content equalized">
									<div class="dropdown-head">
										<h4>MORE TOPICS...</h4>
									</div><!-- /.dropdown-head -->

									<div class="dropdown-body">
										<ul class="list-links">
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/law-school-milestones/">In School Milestones</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/extra-curriculars/">Extra Curriculars</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/internships-and-work-experience/">Internships & Work Experience</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/other/">Other Law School Basics</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/">Debt and Student Loans</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/bar-exam-law-school-101/">Bar Exam</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/law-student-mental-health-essentials/">Mental Health & Wellness</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/after-the-bar/">After the Bar</a>
											</li>
																						<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/legal-career-paths/">Legal Career Paths</a>
											</li>
																					</ul><!-- /.list-links -->
									</div><!-- /.dropdown-body -->
								</div><!-- /.dropdown-content -->
							</div><!-- /.dropdown -->
											</li>
					<!-- End: Law School Basics -->	
					
					<!-- Start: Career Resources -->	
					<li>
						<a href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Career Resources</h4>

								<div class="menu-start-your-legal-career-container"><ul id="menu-start-your-legal-career" class=""><li id="menu-item-1216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li>
<li id="menu-item-12579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Practice Specialty Groups</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="list-links">
																			<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/antitrust-law/">Antitrust Law</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/business-law/">Business Law</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/environment-energy-resources/">Environment, Energy and Resources (SEER)</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/litigation/">Litigation</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/law-practice-division/">Law Practice Division</a>
										</li>
																				<li>
											<a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/young-lawyer-division/">Young Lawyers Division</a>
										</li>
																			</ul><!-- /.list-links -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Career Resources -->	
					
					<!-- Start: News & Information -->	
					<li>
						<a href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>News &#038; Information</h4>

								<div class="menu-stay-informed-container"><ul id="menu-stay-informed" class=""><li id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li id="menu-item-12580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Blog Posts</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="posts">
									
									  															<li class="post">
																<div class="post-image">
																	<img width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2019/11/distractions2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Distractions" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/11/distractions2-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2019/11/distractions2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />																</div><!-- /.post-image -->						

																<div class="post-content">
																	<h4><a href="https://abaforlawstudents.com/2019/11/11/plan-for-distractions-in-your-lsat-test-prep/">Studying out loud: Now's the time for distractions in your LSAT test prep</a></h4>
																
																	<p class="post-meta">
																		<span class="meta-author">Norman Otto Stockmeyer</span>

																		<span class="separator">&bull;</span>

																		<span class="meta-date">November 11, 2019</span>
																	</p><!-- /.post-meta -->
																</div><!-- /.post-content -->
															</li><!-- /.post -->
											
																									<li class="post">
																<div class="post-image">
																	<img width="150" height="150" src="https://abaforlawstudents.com/wp-content/uploads/2019/11/legal-writing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Legal Writing" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/11/legal-writing-150x150.jpg 150w, https://abaforlawstudents.com/wp-content/uploads/2019/11/legal-writing-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />																</div><!-- /.post-image -->						

																<div class="post-content">
																	<h4><a href="https://abaforlawstudents.com/2019/11/07/10-top-tips-for-legal-writing/">10 top tips for legal writing</a></h4>
																
																	<p class="post-meta">
																		<span class="meta-author">Ellie Margolis</span>

																		<span class="separator">&bull;</span>

																		<span class="meta-date">November 07, 2019</span>
																	</p><!-- /.post-meta -->
																</div><!-- /.post-content -->
															</li><!-- /.post -->
											
																			</ul><!-- /.posts -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: News & Information -->	
					
					<!-- Start: Events & Competitions -->	
					<li>
						<a href="https://abaforlawstudents.com/events">Events &#038; Competitions</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Events &#038; Competitions</h4>

								<div class="menu-events-competitions-container"><ul id="menu-events-competitions" class=""><li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li>
<li id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Events</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<ul class="events">
																				<li class="event">
													<a href="https://abaforlawstudents.com/event/law-student-writing-competition-health-law-section/">
														<div class="event-date">
															<em>11/01</em>
														</div><!-- /.event-date -->

														<div class="event-content">
															<h4>Law Student Writing Competition (Health Law Section)</h4>

															<p><em>Writing Competition</em>  <span class="separator">&bull;</span>  <i class="ico-pin-small"></i></p>
														</div><!-- /.event-content -->
													</a>
												</li><!-- /.event -->
						  
																				<li class="event">
													<a href="https://abaforlawstudents.com/event/jiop-summer-internship/">
														<div class="event-date">
															<em>11/04</em>
														</div><!-- /.event-date -->

														<div class="event-content">
															<h4>Summer 2020 Judicial Intern Opportunity Program - Application Period</h4>

															<p><em>Internship</em>  <span class="separator">&bull;</span>  <i class="ico-pin-small"></i></p>
														</div><!-- /.event-content -->
													</a>
												</li><!-- /.event -->
						  
										                  				</ul><!-- /.events -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Events & Competitions -->	
					
					<!-- Start: Law Student Leadership -->	
					<li>
						<a href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a>

						<div class="dropdown">
							<div class="dropdown-links equalized">
								<h4>Law Student Leadership</h4>

								<div class="menu-leadership-container"><ul id="menu-leadership" class=""><li id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li id="menu-item-15609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li>
<li id="menu-item-21471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->

							<div class="dropdown-content equalized">
								<div class="dropdown-head">
									<h4>Featured Leadership Tools</h4>
								</div><!-- /.dropdown-head -->

								<div class="dropdown-body">
									<div class="leadership">
										<div class="leadership-content">
											<figure>
												<img src="https://abaforlawstudents.com/wp-content/uploads/2015/11/leadership-1.jpg" alt="" />
											</figure>

											<a href="https://www.americanbar.org/content/dam/aba/administrative/leadership/fy2017-2018_aba_leadership_directory.authcheckdam.pdf" target="_blank">Download the <br/>ABA Leadership Directory</a>
										</div><!-- /.leadership-content -->

										<ul class="leadership-links">
																					<li>
												<a href="https://abaforlawstudents.com/">Home &#8211; ABA for Law Students</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/liaisons/">Entity Liaisons Portal</a>
											</li>
																				</ul><!-- /.leadership-links -->
									</div><!-- /.leadership -->
								</div><!-- /.dropdown-body -->
							</div><!-- /.dropdown-content -->
						</div><!-- /.dropdown -->
					</li>
					<!-- End: Law Student Leadership -->
				</ul>
			</nav><!-- /.nav -->
												<a href="javascript:;" onclick="jQuery('.premium_gateway').toggle()" class="btn btn-orange btn-join open-popup">Join Now</a>
									</div><!-- /.header-bar -->
	</header><!-- /.header -->

	<div class="menu">
		<a href="#" class="btn-menu-close"></a>

		<nav class="nav-utilities">
			<ul>
				<li>
					<a href="https://abaforlawstudents.com/contact">Contacts</a>
				</li>				
								<li>
					<a href="https://abaforlawstudents.com/login/tests/login.php"><span>Login</span></a>
				</li>
							</ul>
		</nav><!-- /.nav-utilities -->
		
		<nav class="nav">
				<ul>
					<li>
						<a href="#" class="btn-dropdown-toggle"></a>
						<a href="https://abaforlawstudents.com/why-join">Why Join?</a>
						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Why Join?</h4>

								<div class="menu-why-join-container"><ul id="menu-why-join-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1620"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9231"><a href="/gopremium/">Premium Member Perks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">Law School Essentials</a>
													<a href="#" class="btn-dropdown-toggle"></a>
							
							<div class="dropdown">
								<div class="dropdown-links">
									<h4>Law School Essentials</h4>
									<ul>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/for-pre-laws/">PRE-LAWS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/exam-and-study-tips/">EXAM & CLASS STUDY TIPS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/alternative-career-paths-law-school-101/">ALTERNATIVE CAREER PATHS</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/category/law-school-101/landing-a-job/">LANDING A JOB</a>
											</li>
																					<li>
												<a href="https://abaforlawstudents.com/law-school-essentials/">BROWSE ALL LAW SCHOOL ESSENTIALS TOPICS...</a>
											</li>
																			</ul>
								</div><!-- /.dropdown-links -->
							</div><!-- /.dropdown -->
											</li>
					<li>
						<a href="https://abaforlawstudents.com/start-your-legal-career">Start Your Legal Career</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Start Your Legal Career</h4>

								<div class="menu-start-your-legal-career-container"><ul id="menu-start-your-legal-career-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1216"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5263"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://abaforlawstudents.com/mentorship/">Connections &#038; Mentoring</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12579"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and More</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/stay-informed/">Stay Informed</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Stay Informed</h4>

								<div class="menu-stay-informed-container"><ul id="menu-stay-informed-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1493"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12580"><a href="https://abaforlawstudents.com/stay-informed/summer-study-abroad-law-school-programs/">Study Abroad Programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/events">Events &amp; Competitions</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Events &amp; Competitions</h4>

								<div class="menu-events-competitions-container"><ul id="menu-events-competitions-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2968"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="https://abaforlawstudents.com/events/law-student-competitions/">Law Student Division Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="https://abaforlawstudents.com/events/law-student-competitions/writing-competitions/">Writing Competitions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
					<li>
						<a href="https://abaforlawstudents.com/law-student-leadership">Leadership</a>

						<a href="#" class="btn-dropdown-toggle"></a>

						<div class="dropdown">
							<div class="dropdown-links">
								<h4>Leadership</h4>

								<div class="menu-leadership-container"><ul id="menu-leadership-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1217"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15609"><a href="https://abaforlawstudents.com/law-student-leadership/elections/">Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21471"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>								
							</div><!-- /.dropdown-links -->
						</div><!-- /.dropdown -->
					</li>
				</ul>
			</nav><!-- /.nav -->
			<div class="search">
			<form role="search" method="get" id="searchformM" class="searchform" action="https://abaforlawstudents.com/">
				<label for="qM" class="hidden">Search</label>
				
				<input type="search" name="s" id="qM" value="" placeholder="Enter Search" class="search-field" />
				
				<button type="submit" class="search-btn"><i class="ico-search"></i></button>
			</form>
			</div>
			<a href="https://abaforlawstudents.com/gopremium/premium-payment/" class="btn btn-orange btn-join">Join Today</a>
	</div><!-- /.menu -->

	<div class="premium_gateway ">
		<div class="modal">
		  <a href="javascript:;" onclick="jQuery('.premium_gateway').toggle();" class="closeModal">&times;</a>					  <div class="left blue">
			<h2>Join the ABA!</h2>
			<p></p>
			<br />
			
			<p><strong><b>Go Premium</b> for $25 and get</strong></p>
			<ul>
			  				<li>Exclusive savings on bar review courses</li>
			  				<li>Up to $50 Off West Academic Casebooks & Study Guides</li>
			  				<li>Exclusive content, benefits, and more...</li>
			  			</ul>
			<br />
			
			<a href="https://www.americanbar.org/groups/law_students/go-premium/" class="btn orange">Go Premium!</a>
			<br/>
			<p><p>Already a member? <a href="https://abaforlawstudents.com/login/?1543267542">Log in here</a>.</p>
</p>
		  </div>
		  <div class="right white">
			<p>Join the ABA Free</p>
			<br />
			<a href="https://www.americanbar.org/auth/register/" class="btn orange">Join Free</a>
			<br />
			<div class="below_the_button_text">
				<p>Free membership includes 3 months of Quimbee, membership in 5 free ABA specialty groups, standard ABA lawyer discounts, and more.</p>
			</div>
			<br />
			<div class="divider"></div>
			
			
			<p>Already a member? <a href="https://abaforlawstudents.com/login/?1543267542">Log in here</a>.</p>
		  </div>
		  <div class="clear"></div>
		</div>
	  </div>



	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564caeab60201651" async="async"></script>


  	<div class="main">
		<div class="main-body">


<p id="breadcrumbs"><span><span><a href="https://abaforlawstudents.com/" >Home</a> » <span><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" >Before the Bar Blog</a> » <span><a href="https://abaforlawstudents.com/category/public-service-loan-forgiveness/" >Public Service Loan Forgiveness</a> » <span class="breadcrumb_last" aria-current="page">PSLF and LRAPs: The facts on loan forgiveness</span></span></span></span></span></p>

							<div class="content">
				  <a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/" alt="Before The Blog"><img src="https://abaforlawstudents.com/wp-content/uploads/2015/10/bb_logo.jpg" /></a>
				  
					<div class="section-blog section-blog-entry">
						<header class="section-head">
							<ul class="tags">
							<li class="tag "><a href="https://abaforlawstudents.com/category/featured/" title="Featured">Featured</a></li><li class="tag tag-grey"><a href="https://abaforlawstudents.com/category/public-service-loan-forgiveness/" title="Public Service Loan Forgiveness">Public Service Loan Forgiveness</a></li><li class="tag tag-grey"><a href="https://abaforlawstudents.com/category/student-lawyer/" title="Student Lawyer">Student Lawyer</a></li><li class="tag tag-grey"><a href="https://abaforlawstudents.com/category/student-loans/" title="Student Loans">Student Loans</a></li><li class="tag tag-grey"><a href="https://abaforlawstudents.com/category/law-school-101/student-loans-law-school-101/" title="Student Loans 101">Student Loans 101</a></li>							</ul>
						</header><!-- /.section-head -->

						<div class="section-body">
							<article class="article article-blog">					
								<header class="article-head">
									<h1>PSLF and LRAPs: The facts on loan forgiveness</h1>

									<div class="article-head-bar">
										<p class="article-meta">
											<span class="meta-author"><a href="https://abaforlawstudents.com/author/katherine-vega/">Katherine Vega</a></span>
										
											<span class="separator">•</span>
										
											<span class="meta-date">November 01, 2019</span>

										</p>

										<div class="socials">
											<span>Share:</span>
											<div class="addthis_sharing_toolbox"></div>
										</div><!-- /.socials -->




									</div>

<!-- /.article-head-bar -->
								</header>


<!-- /.article-head -->

								<div class="article-image">
									<figure>
										<img width="2560" height="1440" src="https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt.jpg" class="attachment-full size-full wp-post-image" alt="Student Loan" srcset="https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt.jpg 2560w, https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt-300x169.jpg 300w, https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt-768x432.jpg 768w, https://abaforlawstudents.com/wp-content/uploads/2019/11/sl2019-debt-1024x576.jpg 1024w" sizes="(max-width: 2560px) 100vw, 2560px" />
										<figcaption></figcaption>
									</figure>
								</div>

<!-- /.article-image -->

								
								<div class="article-body">
									<div class="article-entry">
										
<p>It’s never too early or too late to start thinking about paying off law school loans.</p>



<p>In some cases, if you go to the right school, make the right amount of money, and follow confusing steps that may go horribly awry at any point, you may get your legal education for free.</p>



<p>You may have heard of the <a href="https://studentaid.ed.gov/sa/repay-loans/forgiveness-cancellation/public-service" target="_blank" rel="noreferrer noopener" aria-label="Public Service Loan Forgiveness (opens in a new tab)">Public Service Loan Forgiveness</a> (PSLF) program, which began in 2007. You may have also heard of school programs, which are often called loan repayment assistance programs, or LRAPs. These separate but often interrelated programs can help graduates working in public interest or government positions pay off their student loans after graduation.</p>



<p>If you believe these may be an option for you, following all the steps and meeting all requirements is very important—but more on that later. </p>



<h3>PSLF: The requirements</h3>



<p>To qualify for PSLF, you must be working full time at a government agency, a 501(c)(3) nonprofit, or certain other types of nonprofits that provide public services. The loans you’ve taken out to fund your education must also have been Direct Loans or federal loans later converted to Direct Loans.</p>



<p>Private loans aren’t eligible for forgiveness by PSLF. </p>



<p>As for the actual loan forgiveness aspect of the program, there are two more requirements. First, you must pay off your loans on an income-driven repayment plan. These plans base your monthly loan payment on how much you earn. Some examples are PAYE, REPAYE, IBR, and ICR.</p>



<p>You’ll have to complete an application to get on one of these income-driven repayment plans, ideally before you start paying off loans. However, if you’ve already started working and making payments, you can apply later.</p>



<p>Finally, you’ll need to make 120 qualifying payments on your loans. A qualifying payment is one that’s made on an income-driven repayment plan, for the full amount, no later than 15 days after your due date, and while you’re working full time in a qualifying employment type. Since PSLF began in 2007, only payments made after Oct. 1, 2007, can be counted toward the 120-payment requirement.</p>



<p>After all these steps, you can apply for loan forgiveness, and the remaining balance on your loan is forgiven.</p>



<h3>PSLF: The ideal outcome</h3>



<p>You take out the right kind of loan. You set up the right kind of payment plan—in advance. You find a government or qualifying nonprofit job that starts after a post-bar vacation, and you love it so much that you stay there or in similar employment for 10 years.</p>



<p>Along the way, you make 120 on-time payments, once a month for 10 years, and file all the necessary documentation on time every year. At the end, you apply for loan forgiveness, and it’s granted.</p>



<p>If you had Direct Loans from undergrad or other graduate degrees that you’re also paying off, you can get even more benefit from the PSLF program since those can also count for PSLF. The icing on the cake? The amount of your loan that’s forgiven under PSLF doesn’t count as taxable income, meaning there’s no tax bomb waiting for you at the end.</p>



<h3>PSLF: The reality</h3>



<p>Quite unfortunately, the first batch of PSLF hopefuls found that many things could go wrong along the way, ultimately preventing them from getting the loan forgiveness they’d been relying on for 10 years. In October 2017, the first students who participated in the program began qualifying for forgiveness— or so they thought.</p>



<p>Between October 2017 and June 2018, 28,000 people applied for forgiveness. <a rel="noreferrer noopener" aria-label="Only 96 qualified (opens in a new tab)" href="https://ifap.ed.gov/eannouncements/091918FSAPostsNewReportstoFSADataCenter.html" target="_blank">Only 96 qualified</a>, according to the U.S. Department of Education. More than 70 percent of denials resulted from borrower error; borrowers hadn’t had the proper type of employment, hadn’t met the minimum number of payments, or had taken out ineligible loan types.</p>



<p>Over the next 18 months, the numbers didn’t look much better, according to reporting by The New York Times.</p>



<p>In response, Congress authorized a $700 million fix-it fund to help those who’d taken out the wrong kind of loan. However, this fund came with confusing rules. As of May 2019, <a rel="noreferrer noopener" aria-label="only 661 out of 54,000 borrowers (opens in a new tab)" href="https://apnews.com/b02c3ad05fdb4073ac621b4519c59a2c" target="_blank">only 661 out of 54,000 borrowers</a> had been granted forgiveness through the temporary funding.</p>



<p>Most were denied because of a U.S. Department of Education rule—which hadn’t been stipulated by Congress— saying those who wanted to apply for the fix-it fund first had to apply for the regular PSLF program (<a rel="noreferrer noopener" aria-label="and, of course, get rejected (opens in a new tab)" href="https://www.nytimes.com/2018/10/17/your-money/public-service-loan-forgiveness.html?searchResultPosition=25" target="_blank">and, of course, get rejected</a>). </p>



<p>Sometimes borrowers had confirmed that their employment qualified under PSLF by asking the DoE to review the employment certification forms. They were told years later the policies had changed and previously acceptable employment <a href="https://www.americanbar.org/content/dam/aba/images/abanews/PSLF_filing_122016.pdf" target="_blank" rel="noreferrer noopener" aria-label="no longer qualified (opens in a new tab)">no longer qualified</a>. The debacle resulted in a lawsuit with four public-interest lawyers as plaintiffs.</p>



<p><a rel="noreferrer noopener" aria-label="Three won their case this year. (opens in a new tab)" href="https://www.courthousenews.com/wp-content/uploads/2019/02/ABA.pdf" target="_blank">Three won their case this year.</a></p>



<p>Another thing potential PSLF hopefuls might consider is that life circumstances change. The program doesn’t reward people who work in public interest long enough to make 119 qualifying payments or those who leave paid positions due to health issues or to take on such unpaid work as being caretakers for relatives. There’s no path forward for those who make a career switch from qualifying employment to the private sector.</p>



<p>Finally, and most nebulously, the Trump administration has <a rel="noreferrer noopener" aria-label="eliminated the program in budget proposals (opens in a new tab)" href="https://www.whitehouse.gov/wp-content/uploads/2019/03/budget-fy2020.pdf" target="_blank">eliminated the program in budget proposals</a>. So keep an eye on developing policy changes.</p>



<h3>LRAP: The requirements</h3>



<p>With your school’s LRAP, general advice on the rules are rather useless—every school has its own requirements. The most general explanation is fairly straightforward: By meeting your school’s requirements for maximum income level, qualifying employment, and loan repayment plan, you’ll get money from your school to make your monthly loan payments.</p>



<p>Law schools have a wide range of requirements with their LRAPs. The most generous LRAPs might allow students to make $100,000 a year in public interest positions and still have their monthly loan payments covered by the school. Others might have a salary cap. Still others might have tiers, where there’s an upper limit for full loan bill payment and then higher tiers in which schools give grads a smaller percentage of their loan payments.</p>



<p>What LRAPs consider in calculating how much money they’ll award depends on the program. But they typically look at income and assets. Getting married and having children may affect how the school recalculates your monthly amount.</p>



<p>There are also perks tied to each LRAP, and many schools tout them as benefits of attending the school. Some programs allow you to get money for undergrad loans, get a two-year deferment to go back to school or start a family, or buy into the program for a shorter amount of time without having to pay the money back to the school.</p>



<p>While you don’t get much control over these perks, they’re still worth investigating. They might affect how and when you decide to marry, start a family, or make a career switch.</p>



<h3>LRAP: The ideal outcome</h3>



<p>You meet maximum income, qualifying employment, and qualifying loan type requirements set by your school. You provide paperwork showing why you qualify. Your school gives you the money to pay your monthly loan bills for 10 years. You diligently make your payments using this weird Monopoly money. Then, using PSLF, your loans get forgiven entirely.</p>



<p>LRAPs are often structured to dovetail nicely with the federal program. The 10-year program length allows people to use the school’s money to pay of the PSLF loan bills each month, and often, borrowers simultaneously meet the PLSF requirements.</p>



<p>Then, when the 10 years are up, borrowers can apply to the federal PSLF program, and, like witchcraft, they get their legal education absolutely free.</p>



<p>Perhaps the strongest LRAPs are ones that aren’t tied to the federal program. A number of top schools have LRAPs wipe out debt even if your employment wouldn’t qualify under PSLF or if PSLF ends up getting eliminated.</p>



<p>Some LRAPs are in a league of their own. Yale, for example, has an LRAP-like program that doesn’t even require you to work in public interest— the school just forks over money based on income and loan size to any graduate who took out loans.</p>



<h3>LRAP: The reality</h3>



<p>The good news is that there will likely be time to familiarize yourself with your school’s LRAP before graduation, and you can approach your school’s financial aid office with questions. While you can’t control how “good” your school’s LRAP is, you should at least take some comfort in the fact that schools take great pride in their LRAPs and want them to work for students.</p>



<p>LRAPs from top schools often offer more flexibility to borrowers. </p>



<h3>Godspeed, debtors</h3>



<p>So, yeah, loan forgiveness programs for law students are a bit of a mess.</p>



<p>The biggest hurdle is qualifying for PSLF. In theory, as the program enters its third year of actual forgiveness, awareness about following the requirements will have spread.</p>



<p>Borrowers taking out loans in the late 2010s and early 2020s won’t be nearly as in the dark about the particulars of the program as those taking out loans in the mid- 2000s. That’s a major advantage.</p>



<p>By the time you have to start paying off your loans, you’ll have three years of legal education and skills under your belt. Use them! Read about the specifics of your loan, stick to deadlines, and continue monitoring your situation. Then, it’s absolutely possible to pull it off. </p>



<p>The most important things to remember are: </p>



<p><strong>Check</strong>—Check, double check, and triple check that you’re meeting the requirements every year. For PSLF, don’t rely on your loan servicer to tell you when you may have become ineligible.</p>



<p><strong>Investigate</strong>—See how, if at all, your school’s LRAP applies to you and relates to the federal program. </p>



<p><strong>Track</strong>—Keep up to date with any policy changes that could affect your loan forgiveness eligibility. While it’s unlikely current borrowers will be affected, this information could become out of date in the next couple of years.</p>



<p><strong>Consider</strong>—Life changes might help or hurt you. Consider whether making those changes is more important than maximizing loan forgiveness benefits. It would be ridiculous to tell you to not marry because it could push you into a higher-income tier of your school’s LRAP. </p>



<p>Loan forgiveness is supposed to help you live the life you want, not the life you feel tied to because of a decision you made when you were 22.</p>
									</div><!-- /.article-entry -->
					
					<ul class="widgets" style="margin-left: 0px;">
					  <li class="widget widget-entries">
									<header class="widget-head">
										<h3 class="widget-title">Related Tags</h3><!-- /.widget-title -->
									</header><!-- /.widget-head -->
									<div class="widget-body">
									<br />
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/debt">Debt</a>,
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/loan-forgiveness">Loan Forgiveness</a>,
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/lraps">LRAPs</a>,
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/november-december-2019">November December 2019</a>,
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/pslf">PSLF</a>,
									  										<a style="text-decoration:underline; font-size: 16px;" href="https://abaforlawstudents.com/tag/student-loans">Student Loans</a>,
									  									  <br />
									</div>
					  </li>
					</ul>
					
									<footer class="article-foot">
										<div class="author">
											<div class="author-image">
												<a href="https://abaforlawstudents.com/author/katherine-vega/" target="_blank" class="meta-link">
													<img src="https://abaforlawstudents.com/wp-content/uploads/2019/11/katherine-vega.jpg" alt="" />
												</a>
											</div><!-- /.author-image -->

												<p><a href="https://abaforlawstudents.com/author/katherine-vega/" style="color: #fff;"><em>Katherine Vega</em></a> Katherine Vega is a 2L at the Washington University School of Law in St. Louis and a member of the Student Lawyer editorial board.</p>
											<div class="author-content">
												<a href="https://abaforlawstudents.com/author/katherine-vega/" target="_blank" class="meta-link">Author Link</a>
												<span class="separator">•</span>
																																					<a href="http://linkedin.com/in/katherine-vega-5601a916b/" target="_blank" class="meta-link-linkedin"><i class="ico-linkedin-white"></i> Linkedin</a>
													<span class="separator">•</span>
																																																											</div><!-- /.author-content -->
										</div><!-- /.author -->
									</footer><!-- /.article-foot -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-2927941377007598"
data-ad-slot="9093862133"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
								</div><!-- /.article-body -->
							</article><!-- /.article -->
						</div><!-- /.section-body -->
					</div><!-- /.section-blog section-blog-entry -->
			
					<section class="section-comments">
								
								
<div id="disqus_thread"></div>
								
								
								<div class="section-actions">
									<a href="#" class="link-top"><i class="ico-arrow-long-top"></i>Back to Top</a>
								</div><!-- /.section-actions -->
							</section><!-- /.section-comments -->
				</div><!-- /.content -->
						<div class="sidebar sidebar-secondary">
				<ul class="widgets">
					<li class="widget widget-search">
						<header class="widget-head">
							<h3 class="widget-title">Search Blog</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
							<div class="search bar">
								<form role="search" method="get" id="searchform" class="searchform search" action="https://abaforlawstudents.com/">
									<label for="q2" class="hidden">Search Blog</label>
									
									<input type="search" name="s" id="q2" value="" placeholder="Enter Search" class="search-field" />
									<input type="hidden" name="post_type" value="post" />
									
									<button type="submit" class="search-btn"><i class="ico-search"></i></button>
								</form>
							</div><!-- /.search -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-search -->

          <li class="widget widget-entries">
            <div class="widget-body">
              <div class="widget-entry">
                <a class="blogAction rss" href="http://feeds.feedburner.com/BeforetheBar">Subscribe RSS</a>
                <a class="blogAction email" href="https://feedburner.google.com/fb/a/mailverify?uri=BeforetheBar">Subscribe Email</a>
                <div class="clear"></div>
              </div>
            </div>
          </li>
          
          <li class="widget">
  					<div class="widget-body">
							<div class="widget-entry">
							  <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/blog-rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-1454086355895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs(true);
  });
</script>

<!-- /183422327/blog-rectangle -->
<div id='div-gpt-ad-1454086355895-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454086355895-0'); });
</script>
</div>							</div>
  					</div>
					</li><!-- /.widget widget-ad -->
          
					
          					<li class="widget widget-entries">
						<header class="widget-head">
							<h3 class="widget-title">Latest ENTRIES</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
							<ul class="news-entries">
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/11/14/pro-bono-for-law-students-student-lawyer/">Finding the pro bono path that's right for you: Student Lawyer Magazine</a>
  
  									<div class="meta">
  										<span class="meta-author">Student Lawyer</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">November 14, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/11/11/plan-for-distractions-in-your-lsat-test-prep/">Studying out loud: Now's the time for distractions in your LSAT test prep</a>
  
  									<div class="meta">
  										<span class="meta-author">Norman Otto Stockmeyer</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">November 11, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
								
  								<li class='news-entry'>
  									<a href="https://abaforlawstudents.com/2019/11/07/10-top-tips-for-legal-writing/">10 top tips for legal writing</a>
  
  									<div class="meta">
  										<span class="meta-author">Ellie Margolis</span>
  										
  										<span class="separator">•</span>
  										
  										<span class="meta-date">November 7, 2019</span>
  									</div><!-- /.meta -->
  								</li>
								
																
							</ul><!-- /.news-entries -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-entries -->
					
					<li class="widget">
  					<div class="widget-body">
							<div class="widget-entry">
							  <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/183422327/blog-sidebar-skyscraper', [[300, 250], [300, 600]], 'div-gpt-ad-1503438500438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /183422327/blog-sidebar-skyscraper -->
<div id='div-gpt-ad-1503438500438-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503438500438-0'); });
</script>
</div>							</div>
  					</div>
					</li><!-- /.widget widget-ad -->
					
										<div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="text-15" class="widget widget_text">
<div class="textwidget">
<header class="widget-head">
<h3 class="widget-title">About Before the Bar</h3>
<p><!-- /.widget-title --></p>
</header>
<p><!-- /.widget-head --></p>
<div class="widget-body">
<p>Before the Bar is the blog of the ABA Law Student Division. It brings together a diversity of opinions, experiences, and voices from those associated with the law anywhere in the world and is targeted to law students, current, past and future.</p>
<p>Unless stated, the opinions shared by our writers do not reflect the official position of the American Bar Association.</p>
<p><a href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Before the Bar Guidelines<br />
</a><a href="https://abaforlawstudents.com/2015/11/01/before-the-bar-blog-guidelines/">Become a Contributor</a></p>
<p><a href="http://www.abajournal.com/magazine/article/web_100_2017"><img src="https://abaforlawstudents.com/wp-content/uploads/2017/11/2017-Web100.jpg" width="200" /></a></p>
</div>
<p><!-- /.widget-body --></p>
<p><!-- /.widget widget-links --></p>
</div>
<p>&nbsp;</p>
<div class="textwidget">
<header class="widget-head">
<h3 class="widget-title">ABA LSD Editorial Board</h3>
<p><!-- /.widget-title --></p>
</header>
<p><!-- /.widget-head --></p>
<div class="widget-body">
<p><strong><a href="https://abaforlawstudents.com/author/dayna-maeder/">Dayna Maeder</a></strong>, 2019-2020 Student Editor-in-Chief<br />
Florida State University College of Law</p>
<p><strong>Julie Merow</strong>, Delegate of Communications<br />
West Virginia University College of Law</p>
<p><a href="https://abaforlawstudents.com/author/jessica-gilgor/"><strong>Jessica Gilgor</strong></a>, Creighton University School of Law</p>
<p><a href="https://abaforlawstudents.com/author/kayla-molina/"><strong>Kayla Griffis Molina</strong></a>. University of Oklahoma College of Law</p>
<p><strong>Deborah Sier Huveldt</strong>, Florida State University College of Law</p>
<p><strong>Katherine Vega</strong>, Washington University School of Law (St. Louis)</p>
<p><u><strong>Advisory Staff</strong></u></p>
<p><span style="font-size: 11pt;"><strong><a href="https://abaforlawstudents.com/author/adam-music/">Adam Music</a></strong>, Web Editor<br />
ABA Law Student Division</span></p>
<p><strong><a href="https://abaforlawstudents.com/author/g-m-filisko/">Gabriella Filisko</a></strong>, Consulting Managing Editor<br />
<em>Student Lawyer</em> magazine</p>
</div>
<p><!-- /.widget-body --></p>
<p><!-- /.widget widget-links --></p>
</div>
</div>
</div>
		</div>					<li class="widget widget-categories">
						<header class="widget-head">
							<h3 class="widget-title">Top Categories</h3><!-- /.widget-title -->
						</header><!-- /.widget-head -->

						<div class="widget-body">
													<ul class="list-categories">
							    							  <li><a href="https://abaforlawstudents.com/category/sponsored">sponsored</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/law-school-101">Law School 101</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/student-loans">Student Loans</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/legal-career-paths">Legal Career Paths</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/student-lawyer">Student Lawyer</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/landing-a-job">Landing a Job</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/alternative-career-paths-law-school-101">Alternative Career Paths</a>
 							    							  <li><a href="https://abaforlawstudents.com/category/law-student-podcast">Law Student Podcast</a>
 							    														</ul><!-- /.list-categories -->
						</div><!-- /.widget-body -->
					</li><!-- /.widget widget-categories -->
					
				</ul><!-- /.widgets -->
			</div><!-- /.sidebar -->			
		</div><!-- /.main-body -->
	</div><!-- /.main -->

	
  
<footer class="footer">
		<div class="footer-body">
			<div class="shell">
			  <div class="cols">
  			  <div class="col first">
    				<a href="https://abaforlawstudents.com/" class="footer-logo">Aba</a>
    
    				<div class="socials">
    					<ul>
    						<li>
    							<a href="http://www.facebook.com/abaforlawstudents" target="_blank"><i class="ico-facebook"></i></a>
    						</li>
    						<li>
    							<a href="https://twitter.com/abalsd" target="_blank"><i class="ico-twitter"></i></a>
    						</li>
    						<li>
								<a href="https://www.linkedin.com/company/american-bar-association" target="_blank"><i class="ico-linkedin"></i></a>
							</li>
							<li>
								<a href="http://feeds.feedburner.com/BeforetheBar" target="_blank"><i class="ico-feed"></i></a>
							</li>
    					</ul>
    					<p class="builtby">Built By <a href="http://cliquestudios.com" target="_blank">Clique Studios</a></p>
    				</div><!-- /.socials -->
  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-1-container"><ul id="menu-footer-col-1" class="navs"><li id="menu-item-5947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5947"><a href="https://abaforlawstudents.com/why-join/">Why Join?</a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5979"><a href="https://abaforlawstudents.com/why-join/">ABA Member Perks</a></li>
<li id="menu-item-5980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5980"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="https://abaforlawstudents.com/why-join/getting-the-most-from-your-membership/">Getting The Most From Your Membership</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-2-container"><ul id="menu-footer-col-2" class="navs"><li id="menu-item-5948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5948"><a href="https://abaforlawstudents.com/events/">Events &#038; Competitions</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="https://abaforlawstudents.com/events/event-calendar/">Events Calendar</a></li>
<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="https://abaforlawstudents.com/events/law-student-competitions/practical-skills-competitions/">Practical Skills Competitions</a></li>
<li id="menu-item-5987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5987"><a href="https://abaforlawstudents.com/events/initiatives-and-awards/">Grants, Initiatives, and Awards</a></li>
<li id="menu-item-5988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5988"><a href="https://abaforlawstudents.com/events/annual-meeting/">ABA Annual Meeting</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-3-container"><ul id="menu-footer-col-3" class="navs"><li id="menu-item-5949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5949"><a href="https://abaforlawstudents.com/start-your-legal-career/">Career Resources</a></li>
<li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://abaforlawstudents.com/start-your-legal-career/practice-specialty-groups/">Explore Practice Areas</a></li>
<li id="menu-item-5991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5991"><a href="https://abaforlawstudents.com/start-your-legal-career/entry-level-legal-jobs/">Legal Jobs</a></li>
<li id="menu-item-5992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5992"><a href="https://abaforlawstudents.com/start-your-legal-career/law-student-internships-fellowships-and-clerkships/">Internships, Fellowships, and Clerkships</a></li>
<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a href="https://abaforlawstudents.com/start-your-legal-career/legal-career-quiz/">Legal Career Quiz</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-4-container"><ul id="menu-footer-col-4" class="navs"><li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://abaforlawstudents.com/law-student-leadership/">Law Student Leadership</a></li>
<li id="menu-item-5994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5994"><a href="https://abaforlawstudents.com/law-student-leadership/meet-our-leaders/">Meet Our Leaders</a></li>
<li id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a href="https://abaforlawstudents.com/why-join/become-a-leader/law-student-council/">Leadership Opportunities</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a href="https://abaforlawstudents.com/law-student-leadership/division-leader-tools/">Division Leader Tools</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
  			  <div class="col">
  			    <div class="menu-footer-col-5-container"><ul id="menu-footer-col-5" class="navs"><li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://abaforlawstudents.com/stay-informed/">News &#038; Information</a></li>
<li id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5997"><a href="https://abaforlawstudents.com/stay-informed/before-the-bar-blog/">Before the Bar Blog</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5998"><a href="https://abaforlawstudents.com/stay-informed/student-lawyer-magazine/">Student Lawyer Magazine</a></li>
<li id="menu-item-5999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5999"><a href="https://abaforlawstudents.com/stay-informed/law-student-podcast/">ABA Law Student Podcast</a></li>
<li id="menu-item-6000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6000"><a href="https://abaforlawstudents.com/stay-informed/additional-resources/">Additional Resources</a></li>
</ul></div>  			  </div><!-- /.col -->
  			  
			  </div>
			  
			</div><!-- /.shell -->
		</div><!-- /.footer-body -->

		<div class="footer-bar">
			<div class="shell">
				<nav class="footer-nav">
					<div class="menu-footer-container"><ul id="menu-footer" class=""><li id="menu-item-1244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244"><a href="http://www.americanbar.org/content/aba/utility/terms.html">Terms of Use</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1245"><a href="http://www.americanbar.org/content/aba/utility/codeofconduct.html">Code of Conduct</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a href="http://www.americanbar.org/content/aba/utility/privacy.html">Privacy Policy</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1247"><a href="http://www.americanbar.org/content/aba/utility/privacy.html">Your California Privacy Rights</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a href="http://www.americanbar.org/content/aba/utility/copyright.html">Copyright &#038; IP Policy</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://abaforlawstudents.com/contact/advertising-and-sponsorships/">Advertising &#038; Sponsorship</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251"><a href="http://americanbar.org">ABA</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://abaforlawstudents.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- /.footer-nav -->
				
				<p class="copyright">&copy; 2019 ABA, All Rights Reserved</p><!-- /.copyright -->
			</div><!-- /.shell -->
		</div><!-- /.footer-bar -->
	</footer><!-- /.footer -->
</div><!-- /.wrapper -->

  	<script src="https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery-1.11.3.min.js"></script>
  
  	<script src="https://abaforlawstudents.com/wp-content/themes/aba/library/js/owl-carousel/owl.carousel.min.js"></script>
  	
		
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"abalawstudentdivisionblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"34716 https:\/\/abaforlawstudents.com\/?p=34716","disqusShortname":"abalawstudentdivisionblog","disqusTitle":"PSLF and LRAPs: The facts on loan forgiveness","disqusUrl":"https:\/\/abaforlawstudents.com\/2019\/11\/01\/pslf-and-lraps-the-facts-on-loan-forgiveness\/","postId":"34716"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/fancySelect.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.fancybox.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/jquery.multiselect.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/main.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-content/themes/aba/library/js/scripts.js'></script>
<script type='text/javascript' src='https://abaforlawstudents.com/wp-includes/js/wp-embed.min.js'></script>
		
		<?php/* 
			$link = get_option('link_tracking_code');
		?>
		<script>
			jQuery(document).ready(function($){
				if(getCookie('promo-tracking-code')){
					var newLink = '?promo='+getCookie('promo-tracking-code');
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM18ILSD"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM18ILSD"]').attr('href', newLink);
					
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSFB"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx?promo=RMM17ILSFB"]').attr('href', newLink);
					
					$('a[href="http://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx"]').attr('href', newLink);
					$('a[href="https://shop.americanbar.org/ebus/Membership/StudentJoinB.aspx"]').attr('href', newLink);
				}
			});
		</script>
			</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Database Caching using disk (Request-wide modification query)

Served from: abaforlawstudents.com @ 2019-11-14 12:23:26 by W3 Total Cache
-->